Autorité NT/System : ver invincible ? [Fermé]

Signaler
-
 Billos -
AUTORITE NT/SYSTEM

Voici le message d'erreur avec le chrono des 1 minute qui défile jusqua redémarrage.

apres bidouille de l'horloge j'ai le temps qu'il faut; je met donc le nom de l'erreur sur google et me réfere aux logiciel pour bouffer ce ver.

le probleme c'est que symantec, singer et autres ne trouvent pas cette saloperie !

aidez moi svp , c'est mon jour de repos et je peux meme pas jouer a hl2

30 réponses

Taper la commande

shutdown -a

dans "executer", cela arrète le compte à rebour
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

bonjour, moi aussi je viens d'avoir ce problème sur 2 ordinateurs de ma maison, j'ai consulté internet et j'ai apprit qu'il s'agit d'un virus exploitant une énorme faille des systèmes suivants:
Windows NT 4.0
Windows NT 4.0 Édition Terminal Server
Windows 2000 toutes versions
Windows XP toutes versions, 32 bits et 64 bits
Windows Server 2003 toutes versions, 32 bits et 64 bits.

la solution la plus simple et celle que je vais appliquer, est de se mettre sous Linux et de dire bye bye a windaube

bonjour,
il ne te reste plus que : Windows Update tu as forcément une faille dans ton système

et active bien ton firewall sinon......

*Devise : Je m'intéresse à l'avenir parceque
c'est là que je vais passer le reste de ma vie*
Bonjour,

J'ai depuis quelques jours le même problème: J'ai tous les symptômes du virus Blaster ou une de ses variantes ( reboot avec message AUTORITE NT\SYSTEM, rapport d'erreur microsoft au sujet de Generic Host Process for Win32 Services, copier-coller impossible, glisser impossible, problèmes Internet Explorer avec les liens, et autres )... J'ai fait des analyses antivirus sur de nombreux sites, mais ceux ci ne trouve rien, aucun virus n'est détecté. J'utilise McAfee VirusScan qui est à jour, et Windows Update l'est également, mais cela n'empêche pas ces problèmes. J'ai déjà été touché par ce virus lors de son apparition, et j'avais correctement suivit les indications pour le supprimer, ce qui avait été fait avec succés selon moi.

Cependant, aucun des fichiers .exe typiques au virus Blaster ou ses variantes n'est sur mon ordi, mais en allant dans le registre, j'ai repéré quelques clé qui sont utilisée par ce virus dans " HKLM\Software\Microsoft\Windows\CurrentVersion\Run " ( dont Microsoft Inet Xp.. ; Windows Auto Update ; Windows Automation ; www.hidro.4t.com ). J'ai supprimé toutes ces lignes en mode sans echec, mais celles ci en tendance à réapparaître, et mon problème persiste.

J'ai tout essayé les aides mises en lignes sur de nombreux forum pour ce débarasser du ver Blaster ou d'une de ses variantes, mais aucune ne marche étant donné qu'aucun .exe ou .dll utilisé par ce virus n'est présent sur mon pc.

Je n'ai aucun processus " anormal " fonctionnant selon moi, mais je dois tout de même noter qu'au démarrage, un processus svchost.exe à tendance à avoir des pics d'usage d'UC et de mémoire. Je n'ai rien trouvé à ce sujet sur internet qui pourrait m'aider.

J'ignore si vraiment il y a une solution à cela, mais j'envisage serrieusement le formatage, même si je pense que cela ne résolvera pas grand chose. En attendant si quelqun aurait une idée du comment me débarasser de ce gros problème, je lui en serait fortement reconnaissant.

Merci à ceux qui tenteront de m'apporter leur aide.
Salut Krisnet ! Pour neutraliser ce message, il te faut aller dans démarrer /éxecuter et entrer ceci : " shutdown -a" (sans les guillemets). Ensuite, je sais qu'avec un pare feu sans faire de pub, j'arrivais à ce qu'il ne m'ennuie plus avec zone alarm. Essaye tout ça. Par contre, tu risque de devoir éteindre le pc en manuel avec la technique que je te donne. Mais au moins, tu n'as plus ce reboot des plus désagréables.
salut Steflo

j'ai la meme merde et que veux-tu faire quand tu as un compteur qui t'affiche 5 secondes avant que l'ordi te pête a la figure? j'ai une petite pmeet mon fichier client est la dedans et 'ai tout essayer sur mon XP: fix blaster, worm truc, shutdown,clean-up,beta 1 de nmicrosft,etc t en plus sous le mode sans echec! je lui donne 10 minute a l'ordi avant de crée un nouveau jeu pour les olympiques!
LE LANCER DE DISQUE DUR

il y a quelqu'un de caler pour nous debarrase de cette M....

b'jour

le seul moyen avec les mises à jour Windows Update (toutes!!) avant de se connecter il faut mettre en place un Firewall
commencer par mettre celui d'*XP par défaut ensuite télécharger un firewall plus perfomant

Toutes les failles Blaster, Sassser, etc ... sont patchées

*
http://www.sebsite.org/article.php3?id_article=92


*Devise : Je m'intéresse à l'avenir parceque
c'est là que je vais passer le reste de ma vie*
Salut à tous !

J'ai résolue le problème avec avast

Il y a un moyen beaucoup plus rapide et où tu ne perd rien et même pas besoin de tout reînstaller :

1- nettoyer le PC avec CCleaner

2- avoir AVAST comme anti-virus mais ne pas faire une simple
analyse, je m'explique:

2-1 lancer le programme juste pour le laisser faire un test de la
mémoire
2-2 dans le menu, planifier un scan au démarrage

2-3 fermer avast

3- redemarrer le PC et à chaque invitation de commande taper 1
pour suprimer

Et voilà le tour est joué.

Pour moi le ver en question était :
Adresse : C:\windows\sustem32\srvreg.exe
Nom : Win32_Trojan-gen
Version : 000742-1 du 22/05/2007

Et je peux assurer que fini les redémarrages de merde qu'il engendre au bout d'une minute
Messages postés
32840
Date d'inscription
mercredi 29 août 2001
Statut
Modérateur
Dernière intervention
21 octobre 2019
15 343
rien n'y fais il est invisible

petscan, secuser et autres y vois quedal, je suis plus quoi faire
en attendant faut le déloger et je vois aucune solution
Messages postés
79860
Date d'inscription
samedi 24 août 2002
Statut
Modérateur
Dernière intervention
7 novembre 2020
4 377
Tu ne vois aucune solution ou tu n'as rien essayé de ce qu'on t'a dit là : scan antivirus (F-prot notamment !), WInUpdate ..... ????

Encore une info : http://www.commentcamarche.net/virus/lovsan-blaster.php3

-=O(_BmV_)O=-  L'amour comme épée,
      ||       ||       l'humour comme bouclier. 
j'ai éssayé les antivirus et anti trojan et aucun ne le trouve.

pour windos uptdate rien non plus qui fasse qu'il est supprimé
bonjour
je pence que tu ai atin par le virus "ver blaster" .
Ce virus ce déclanche dai que l ordi ce conecte a internet
si c est bien ce viruse va a cette adresse www.microsoft.fr et en haut a droite dans la case rechérche tape ver blaster et clic sur correctif pour windows XP
De la m........

J'ai la meme chose que vous, et ca fait une semaine que je me bat avec cette saloperie!! Pareil, j'ai essayer tous les correctifs possibles et anti virus sans succés. Je suis desespéré.Ca me donne envie de revenir à du win9x ou milenium de merde... Non, je blague et au moment ou je vous parle je m'apprete à instal linux ... la solution antivers ultime et antiwindaube de m.....
daaaaaaaaah...
J'ai aussi ce probleme et impossible de trouver une solution !!!
tu as raison limando windobs et s'est virus est anti-virus te bouffe toutes la puissance de ton PC bientot il faut une grappe avec un noeud pour les anti-virussss qu'il faut et un autre noeud pour toi est rien que toi
enfin bon ! LA SOLUCE C'EST LINUX !!! en plus ca rime bien
depuis la mandrake 9.0 je suis un adepte de ce system ...
et les internautes avec un deuxieme DD de 40 Go un multi-boot mandrake & XP sans toucher a votre windobs qui vous parait indispensable vous allait migrer avec douceur et bonheur vers un reel system d'exploitation qui par definition entend donner pleine fonctionnalité de votre UC materielle qui est dificillement le cas avec windobs

un linuxien heureux de l'ÊTRE
"mandrake 10.1
noyau 2.6
xp & mandrake en multi-boot ayo misspingus4 tux
sur plateforme intel
socket 775 LGA sur gigabyte 8IPE775 pro
1 Go PC3200 en dual
1 sata 120
2 ata 120
p IV 2.8
RNIS 1 canal 64 k chez netbysky illimiter jour & nuit"
Messages postés
526
Date d'inscription
dimanche 21 novembre 2004
Statut
Membre
Dernière intervention
10 janvier 2009
34
Salut,
J'ai moi même eu le problème de krisnet et malgré des scan en ligne et le shutdown, je n'ai jamais réussi à resoudre ce problème. Je suis donc repassé en W98se et depuis plus de soucis.
J'ai pensé à blaster: j'ai mis le fix et le patch
J'ai pensé à Sasser: même chose
Et je ne connais toujours pas la raison.
Même problème que plus haut. Je resterai bien sous linux (mandrake 10.1 en dual boot sur second DD) mais impossible de réussir l'acquisition d'images vidéos depuis mon camescope (malgré des soirées entières à télécharger je ne sais combien de rpms...), alors winbof me reste indispensable... Merci à celui qui tourvera une solution.
Ben, la solution extême : C:/format
il faut simplement retarder l horloge de windows (la date ou l heur)et alé sur le site de microsoft http://search.microsoft.com/search/results.aspx?st=b&na=88&View=fr-fr&qu=blaster
tu clique sur la version qui corespon a ta version de windows et tu le téléchargeet tu linstal