Supprimer moteur de recherche yahoo firefox

Résolu/Fermé
vianno - 2 mars 2009 à 14:52
 pfrog - 19 août 2017 à 17:10
Bonjour,

Avant, avec firefox quand je tapais un mot dans la barre d'adresse, je me retrouvais directement sur le site si il existait.
Maintenant, j'ai malheureusement comme moteur de recherche yahoo! et ce dernier ne me redirige pas sur un site mais sur une liste contenant le mot demandé.
J'ai tenté de réinstaller firefox puis de procéder en trouvant dans about:config l'option keyword.URL
Mais cela ne change rien ???
A l'aide....

25 réponses

Si les méthodes ci-dessus ne fonctionnent pas, il faut aller dans Ajout/Suppression de programmes et supprimer PdfForgeToolbar qui a été installé par PDFCreator.

Pour éviter cela, lors de l'installation de PDFCreator, ne pas choisir d'installer les extensions pour firefox et internet explorer. Ce ne sont pas des extensions mais des MalWare !!!!!!!
19
Cela a marché pout moi, merci
0
csjan
Messages postés
279
Date d'inscription
samedi 6 mars 2010
Statut
Membre
Dernière intervention
11 novembre 2014
22
31 août 2010 à 11:13
Il faut aller en haut a droite (ou il y a une petite barre de recherche). vous cliquez sur le logo. Un menu déroulant s'affiche. Cliquez sur gérer les moteurs de recherche puis supprimez ceux que vous ne voulez pas.
6
ok c'est bon, plus de bing, yahoo et autres. Merci
0
pour ma part, j'ai supprime pdfforge toolbar dans ajout/suppr. de progr. par le panneau de config et cela a fonctionne.
4
kaneagle
Messages postés
83122
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 mai 2022
13 928
5 janv. 2012 à 14:04
Ok, il faut aller vérifier le profil firefox et c'est dans un dossier caché, donc pour pouvoir le voir, il faut apporter une modification:

Va dans le Panneau de configuration
Options des dossiers
Onglet affichage
Coche: afficher les fichiers et dossiers cachés
Appliquer et OK.

Ensuite, va dans: C\users ou utilisateurs\nom d'utilisateur\Appdata\Roaming\Mozilla\Firefox\Profiles\xxxxdefault, supprime le dossier --> search plugins, si présent.

Va dans : C\program files ou program files (x86)\mozilla firefox\search plugins, supprime tout sauf google.

Ouvre firefox
Outils
Modules complémentaires
Onglet extensions
Si Yahoo est présent, désinstalle-le.

4
Merci beaucoup!
je l'aurais pas trouvé tout seul.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Perso, j'ai eu le problème un jour mais j'avais eu la flemme de m'en débarasser, mais là ça m'a pris le choux tellement yahoo me donnait des frissons à chaque fois qu'il apparaissait. Alors j'ai regardé un peu dans about:config -> keyword.url mais c'était déjà google!

DONC j'ai jeté un coup d'oeil dans mes modules complémentaires (outils -> modules complémentaires) et y en a un qui me semblait bizarre : "search settings plugin" qui sert à rien. Je l'ai désinstallé et maintenant mes recherches depuis la barre d'adresse vont plus vers yahoo...voila

Par contre, j'ai supprimé 2 xml (genre yahoo.xml) comme l'indiquait un bonhomme dans un message : il faut aller dans le répertoire d'installation de mozilla firefox -> searchplugins -> les 2 fichiers xml yahoo

Finalement, à tester si ça marche sans supprimer ces fichiers, et j'espère que c'est la solution parce que c'est vraiment pénible quand quelque chose vient s'installer PAR DEFAUT sans qu'on l'ai voulu...
3
Bordel de merde, ça fait plaisir, merci Tic Tac =D
ça fait 20 minute que jgalere a déblayer la config fofox...

et paf j'tombe sur ce topic... Rausquaur!!!
0
+1

Merci bien

Je peux reprendre mes "activités normales"
0
coucou aie je pence que j'ai peutre la solution ca s'adresse a tout le monde si vous avez un probleme donc va dan >outils>onption internet >generale tape l'adresse que tu veux q'il s'affiche ex ; http//www.google.fr
c'est un examples celle que tu met en premier c'est celle qui s'affichera en premier .j'espere que j'ai compris ton probleme ciao a+
0
Merci Tic Tac,
ça marche super bien la seconde méthode! j'ai essayé la première sans succès mais la seconde était la bonne!
bonne continuation!
0
merci bcp !! ^^
0
GG rach66 ça marche parfaitement

;)
3
même prob donc merci aussi ^^
Ça marche même sans supprimer les xml !
2
Problème lié je pense à l'installation de PDFcreator, qui installe deux choses qui se protègent l'une l'autre ( une vraie plaie).

1° afficher la barre pdf ( affichage / barre d'outils cocher pdf)
2 la désintaller ( help/ uninstall) cela supprime en même temps une saleté d'extension dans firefix qui empêche le changement de moteur recherche, même en allant dans about:config, et qui n'est pas désinstallable autrement.


Je ne supporte pas yahoo, qui est une daube et en plus a la manie de créér des installations d'enfer pour rester scotché chez l'utilisateur lambda. J'ai horreur de ces méthodes :-((((
2
Merci bcp Pipole, ça a marché. Problème effectivement liè à la barre d'outil internet de PDFcreator.

Et je ne supporte pas Yahoo non plus, à part pour le mail
0
Très bonne méthode merci à toi. Mon problème est arrivé en même temps que l'installation de Pdfcreator pourtant il me semble que je n'avais pas coché l'option.
0
Fonctionne parfaitement
0
Salut à tous ;)

J'ai rencontré le même problème récemment.

Pour y palier, pour ma part j'avais la config dans "about:config" sur la ligne keyword.URL qui était paramétrer à yoogoo.
J'ai donc insérer cette valeur à la place :
"https://www.google.com/webhp?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&gws_rd=ssl"

cela m'a remit Google search par défaut dans ma barre de navigation.

Bon surf @+
2
Oxalis
Messages postés
1
Date d'inscription
vendredi 13 février 2009
Statut
Membre
Dernière intervention
13 février 2009

23 nov. 2009 à 15:28
Bonjour à tous, terrible ce yahooooooooo.., c'est Rach66 qui m'a donné la soluce que je garderai précieusement, faut voir le temps qu'on passe à supprimer ces parasites. Merci
0
PapaCharlie
23 juin 2009 à 09:31
Merci, je viens enfin de trouver la solution à mon problème !
1
Tu vas dans outils;options;avancé;tu décoches dans "rechercher automatiquement des mises à jour pour:"
les moteurs de recherche et
Quand des mises à jours pour firefox sont disponibles: (tu coches )
Demander ce qu'il faut faire
aprés tu vas en haut à droite gérer les moteurs de recherche et tu supprimes yahoo
1
Oxalis
Messages postés
1
Date d'inscription
vendredi 13 février 2009
Statut
Membre
Dernière intervention
13 février 2009

Modifié par Oxalis le 16/08/2010 à 12:43
Bonjour, pour supprimer yahoooooooooooo!!
Radicalement,le supprimer dans la liste des moteurs de recherche de google, des modules complémentaires dans outils, ensuite sur le bureau, programme -exécuter - regedit - rechercher et taper yahoo, il se présente, supprimer, faire F3 chaque fois un s'en présente, supprimer, F3 etc. A un moment donné il dira qu'il ne trouve plus de yahoo. et il y en a pas mal..., fermer.
1
Impossible de retrouver le moteur de recherche google.

Cette merde de yahoo revient toujours même en changeant l'url dans le navigateur.

Qui peut m'aider,help !

Merci yahoo pour cette merde
1
kaneagle
Messages postés
83122
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 mai 2022
13 928
5 janv. 2012 à 14:28
Je te suggère de désinstaller firefox et faire une réinstallation propre.

Avant de le désinstaller, tu peux récupérer tes marque-pages:
Ouvre Firefox,
Marque-pages
Afficher tous les marque-pages
Importation et sauvegarde
Exporter au format HTML...
Enrégistre-le sur le --> bureau.

Va dans le panneau de configuration, programmes et fonctionnalités,
désinstalle --> Firefox .

Durant la désinstallation de Firefox, accepte de tout désinstaller,
coche --> supprimer tous mes fichiers .

Après la désinstallation, redémarre le PC, ensuite va dans: C\program files ou program files(x86) et supprime le dossier --> mozilla Firefox.

Ensuite la procédure qui est proposée est de supprimer les clés dans le régistre.

Va dans démarrer, tous les programmes, accessoires, fais clic droit sur exécuter, choisis: exécuter en tant qu'administrateur et valide, tape: regedit et OK.

En haut, clique sur édition, rechercher (Ctrl+F), tape: mozilla , coche les cases clés, valeurs, données et fais suivant.

La recherche commence, quand un fichier apparait, supprime tout ce qui est rapport à mozilla , ensuite fais F3 pour continuer la recherche et fais de même jusqu'à la fin de la recherche.

Refais la même procédure en tapant: firefox .

Ferme le régistre, ensuite lance --> CCleaner en tant qu'administrateur pour un nettoyage dans windows, applications et régistre.
Pour l'utilisation de CCleaner, regarde ce --> tuto

Installe --> Firefox
Ensuite pour récupérer tes marque-pages:
Ouvre Firefox,
Marque-pages
Afficher tous les marque-pages
Importation et sauvegarde
Importer au format HTML....
Suivant
Regarde dans: bureau
Sélectionne --> bookmarkbackups.html

1
flowerpower1962
Messages postés
1515
Date d'inscription
jeudi 26 février 2009
Statut
Membre
Dernière intervention
19 septembre 2009
285
2 mars 2009 à 15:18
--en haut a droite de ta page d'accueil de firefox tu as un cadre ( a droite de la zone de recherche) et un moteur de recherche affiche par defaut; clique sur le debut du cadre et selectionne le moteur que tu veux en recherche
naitre , mourir et renaitre sans cesse !! telle est la loi ..
0
plus simple et radical http://blog.taragana.com/index.php/archive/how-to-remove-search-engines-from-firefox-flock-specifically-yahoo/fr/
0
mici !!!!! :D
0
j'ai une reponse tardive mais qui a fonctionner pour moi, au lieu de réinstaller firefox.

il faut suprimer un repertoire et ce qu'il contient dans:

C:\Program Files\Mozilla Firefox\extensions


supprimer le dossier avec des "%search%...%engine%


et redemarrer firefox
0
comment eliminer le moteur de recherche yahoo merci pour la réponse
0
j'avais le même problème que le premier post de cette page et j'ai trouvé la solution sur cette page : http://help.yahoo.com/l/fr/yahoo/toolbar/troubleshootff/toolbar-32.html

j'ai suivi les instructions à la lettre et je suis débarrassé de yahoo, la recherche passe maintenant par google
0