Aucun lecteur LightScribe détecté?!

Résolu/Fermé
Signaler
Messages postés
74
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
1 décembre 2009
-
Messages postés
74
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
1 décembre 2009
-
Bonjour à toute la communauté C.C.M

Il y a environ 6mois que je n'ai plus utilisé LightScribe et je veux créeer une etiquette sur un DVD ligtScribe pour l'anniversaire d'un pote.
Mais au moment de lancer l'impression, dans la case lecteur :--Aucun lecteur LightScribe détecté-- est inscrit...

J'ai pourtant un lecteur compatible avec le logo qui va bien!!! j'ai deja créé des etiquettes avec ce lecteur il y a 6 mois!!!

S.O.S !!! lol

Merci par avance pour vos eventuelles réponses.


2 réponses

Messages postés
74
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
1 décembre 2009
6
--
Casque bleu un jour,casque bleu toujours.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
74
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
1 décembre 2009
6
Je me suis dépanner ,je laisse cette réponse pour ceux qui en auront besoin:

IL faut aller sur le site de LigthScribe.com,section Download, pour telecharger le fichier de mise à jour: LS_Update_1.18.1.1.exe
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci