'ERROR' lors de ré-installation Vista [Résolu/Fermé]

Signaler
Messages postés
17
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
13 février 2009
-
 Help -
Bonjour tout le monde,
voilà, comme dit dans le titre, j'ai essayé il n'y a meme pas 5 minutes de ré-installer mon ordinateur portable via la partition de recovery, j'ai meme essayé avec le cd de restauration fourni avec le PC, mais rien n'y fait, toujours le meme message lors de la ré-installation :

cannot set temp path to work in
ERROR


En passant, pour mieux visualiser le message d'erreur, c'est un ERROR énorme qui prend tout l'écran, et en haut le message "cannot set...".


Mon PC,

ASUS M50Sa ( x55sr séries )
Vista 32 bits
RAM 3 go
DD 320 go


Je précise que je souhaite le remettre a son état d'origine suite a un problème de partition. En fait j'ai installé Partition Magic 8.0, puis m'étant aperçu qu'il n'était pas compatible Vista, je l'ai désinstallé. Surprise surprise, suite au redémarrage, je vais dans mon poste de travail et m'aperçoit que ma seconde partition a complètement disparu. (Super!). Je vais donc dans la gestion des partition de Windows (dont j'aurais du me contenter) et voit la partition disparu, mais elle n'a plus de nom, et je ne peux rien y faire, même pas lui assigner une lettre pour pouvoir y ré-accéder, même vide, mais la rien.

Donc, je sauvegarde tous les fichiers que je souhaite conserver et les met sur mon disque dur externe pour les re-mettre après remise a neuf. Une fois ceci fait, j'éteins mon pc et lance la partition de recovery (F8). Jusque la tout se passe bien, 3 options s'offre a moi,
Recover first partition only (supprime la partition ou est vista)  
Recover entire HD (supprime tout)
Recover entire HD with two partition (supprime tout en créant 2 partition a la fin)

Voulant remettre a neuf mon PC je choisis la 3ème (pour récupérer ma deuxième partition vierge)

La tout démarre normalement, début de la réinstallation... puis le message d'erreur! :/

Je précise que ce n'est pas la première fois que je remet a neuf mon PC, mais la autres fois, tout marchait parfaitement, ré-installation Vista, drivers, etc...


Voilà, merci a ceux ou celui qui essaiera de m'aider!

PS : j'ai eu peur que mon PC ne se rallume pas normalement car même le CD de restauration enlevé, ça partait direct sur la partition de recovery, mais j'ai pu relancé le PC normalement. Et je souhaite bien que mon PC fonctionne normalement a part ce problème de partition le ré-installaler, ça fait quand même a peu près 150 go de disponible en moins...

3 réponses

Messages postés
17
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
13 février 2009
1
Petit up SVP !!! Probleme non résolu...
Messages postés
17
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
13 février 2009
1
Toujours personne?
Messages postés
7809
Date d'inscription
mercredi 17 décembre 2008
Statut
Membre
Dernière intervention
30 octobre 2009
953
Bonjour

Faites un SetUp Défault dans le BIOS, on ne sait jamais.

Si la restauration usine contenue dans le disque dur , puis celle contenue dans

les cd\dvd donnent le même message d'erreur ( en ayant essayé les trois options) ,

il ne reste plus qu'à formater le disque avec un CD live dos.
Messages postés
17
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
13 février 2009
1
Merci de ta réponse, donc il faut que je remette le BIOS a ses paramètres par défaut. J'ai cherché un peu mais j'aimerai être sur, c'est bien F9 au démarrage?

Edit :

Bon, c'est pas grave, j'ai fait le setup bios default, mais je préfère pas retenté une ré-installation.
Je vais profiter du fait que mon PC soit encore sous garantie et ne pas trop y toucher au risque de faire des bêtises.

Merci quand meme, en attendant je passe le sujet en Résolu!

Bye, merci quand meme et a bientot!