Problème pinceau avec Gimp [2.6.3] [Résolu/Fermé]

Signaler
-
 Juju -
Bonsoir,
Celà fait un jour que j'essaie de trouver une solution ou un sujet pareil à celui-ci, mais rien trouvé..
Aufait, quand je séléctione Le pinceau comme outil, et que je choisisse ma couleur, j'essaie de colorier une partie d'un dessin mais ca ne se colorie pas avec la couleur que j'ai choisis. En effet, si j'ai choisis une couleur foncé, ca se colorie en noir, et si c'était une couleur clair, ca devient gris.. ca me rend dingue.. J'ai beau chercher une option ou une case à cocher mais j'en trouve pas.. Ca devient fou..
Veuillez m'aider c'est un peu urgent s'il vous plait, Et merci d'avance ..

5 réponses

Je pense que depuis le temps, la personne qui a posé la question, a eu sa réponse, mais pour les gens qui la chercherait encore la voici !
J'avais le même problème que Nakkuru. J'ai été dans "image" puis "mode" et il faut sélectionner "RVB". Après ça, vous ne devriez plus avoir que la couleur noire et grise lors de votre colorisation! ;)
11
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Hy !

Je pense que depuis le temps, la personne qui a posé la question, a eu sa réponse [...]
Nous l'espérons tous... ne serait-ce que pour sa santé mentale.
Pake s'il fallait attendre cinq ans...
:D
Haha, oui je le conçois bien. x)
Mais on ne sait jamais ! ;)
Un grand merci ! ;)
Moi je passe 5 ans plus tard, et je peux vous dire que ce n'est pas ça la solution...

T'as essayer de le ré-installer ?
Messages postés
18719
Date d'inscription
mercredi 14 novembre 2007
Statut
Contributeur
Dernière intervention
14 janvier 2021
5 189
Bonsoir,

Ca fait combien de temps que tu as GIMP? C'est la première fois que ton pinceau ne marche pas?
Façon simple: fais un double clic sur le carré noir sous les outils et vois ce qui se passe. Normalement tu as tes couleurs d'avant plan et d'arrière plan et tu les inverses si besoin avec les flèches. Essaies déjà ça avant de désinstaller.
Photo vite fait http://img148.imageshack.us/img148/7082/aphotoyt9.jpg et si ça marche comme sur la photo c'est que ton pinceau marche normalement...

Luke.
Ce ne serais pas parce que tu n'est pas en mode RGB ? tu travailles peut etre avec des tonalite de gris ... regardes dans les options quand tu creer ton nouveau projet.
Je sais pas si c'est sa mais si ton image est en .gif les couleur seron pas toujour les même mais éssaye de changer l'extension tu verra bien sinon je sais pas ...