PhpMyAdmin y extensión mbstring

Hola a todos,
tengo un gran problema, instalé phpMyAdmin para hacer modificaciones en una base de datos.
Como no tenía contraseña, la puse en phpMyAdmin.
gran problema, ya no puedo conectarme con todos los privilegios y toma mi contraseña como usuario.
En la interfaz aparece un mensaje de error:
"La extensión php mbstring no se pudo localizar y parece que estás usando un juego de caracteres multibyte. Sin esta extensión, phpMyAdmin no puede manejar correctamente los caracteres y pueden surgir problemas"
Trabajo en una aplicación que funciona gracias a una base de datos y también está bloqueada a causa de este problema.
he buscado durante toda la tarde. Recompilé php4 con
--enable-mbstring=all
--enable-mbstr-enc-trans

ayúdenme por favor

4 respuestas