Probleme DNS AVEC AD win server 2008

Bonjour,
pour un projet associatif, je suis en train de mettre en place un server win 2K8 avec 15 postes xp et plusieurs imprimantes en réseau.

J'ai attribué une adresse fixe au server, switch...

J'ai installé WIN server sur la bécane, installer les rôles suivants :
ACTIVE DIRECTORY avec DNS intégré
DHCP
service stratégie et accés réseau.Jusque là les rôles banaux.

Aprés configuration du DHCP ET DNS, lorsque j'essaie simplement d'intégrer un poste xp à mon domaine j'obtiens ce message :

DNS a correctement fourni l'enregistrement de la ressource Emplacement du service (SRV) permettant de trouver un contrôleur de domaine pour le domaine homeassistance.priv :

La demande portait sur l'enregistrement SRV de _ldap._tcp.dc._msdcs.blabla.priv.

Les contrôleurs de domaine suivants ont été identifiés par la requête :

server.blabla.priv

Les causes probables de cette erreur sont :

- Les enregistrements d'hôtes (A) qui établissent la correspondance entre le nom du contrôleur de domaine et son adresse IP manquent ou contiennent des adresses incorrectes.

- Les contrôleurs de domaine inscrits dans DNS ne sont pas connectés au réseau ou sont hors service.

Pour afficher des informations sur la résolution de ce problème, cliquez sur Aide.



J'ai tout testé ou presque pour régler ce souci :

sur le poste xp quand je ping le server, il a des réponses . Nslookup avec l'adresse ip du server renvoie les bonnes informations. sur le server lorsque je ping le poste xp il répond.
ensuite, j'ai vérifié toutes les propriétés de chaque zone du DNS, de chaque enregistrement (soa etc..) tout est normal. Le server est aussi controleur de domaine. Les enregistrements Hôte A sont parfaitement justes.

Je ne comprends pas d'ou vient le souci. Le seul problème auquel je pense est peut être la réplication des mises à jour entre le fichier DNS ou sont stockés les informations et Active Directory. SINON pour le reste là je suis largué.

Quelqu'un a déjà dû rencontré ce problème. Si oui dans ce cas pourrait il m'aider à résoudre celui-ci.

Entre autre, l'aide de windows sur le sujet est : "nullissime".

Bonne journée.
Configuration: 1 pc noname  intel core 2 duo Windows XP sp3 
Firefox 3.5.5

3 réponses

  1. Je viens de trouver la soluce.

    Si vous avez un antivirus activé, le désactiver dans les propriété de la carte réseau.

    C'était ça qui bloquait!!!!!!

    Bonne journée
    1
    1. Bonjour voici le résultat des différentes requetes :

      REQUETES SUR LE SERVEUR :

      DCDIAG sur le server :

      Diagnostic du serveur d'annuaire

      Exécution de l'installation initiale :
      Tentative de recherche de serveur associé...
      Serveur associé : SERVER
      * Forêt AD identifiée.
      Collecte des informations initiales terminée.

      Exécution des tests initiaux nécessaires

      Test du serveur : Default-First-Site-Name\SERVER
      Démarrage du test : Connectivity
      ......................... Le test Connectivity
      de SERVER a réussi

      Exécution des tests principaux

      Test du serveur : Default-First-Site-Name\SERVER
      Démarrage du test : Advertising
      ......................... Le test Advertising
      de SERVER a réussi
      Démarrage du test : FrsEvent
      Erreurs ou avertissements détectés au cours des dernières 24 heures
      après le partage de SYSVOL. Des problèmes liés à l'échec de la
      réplication SYSVOL peuvent provoquer des problèmes de Stratégie de
      groupe.
      ......................... Le test FrsEvent
      de SERVER a réussi
      Démarrage du test : DFSREvent
      Erreurs ou avertissements détectés au cours des dernières 24 heures
      après le partage de SYSVOL. Des problèmes liés à l'échec de la
      réplication SYSVOL peuvent provoquer des problèmes de Stratégie de
      groupe.
      ......................... Le test DFSREvent
      de SERVER a échoué
      Démarrage du test : SysVolCheck
      ......................... Le test SysVolCheck
      de SERVER a réussi
      Démarrage du test : KccEvent
      Un événement Warning s'est produit. Identificateur de l'événement :
      0x80000B46
      Temps généré : 12/09/2009 12:08:18
      Chaîne d'événement :
      Vous pouvez considérablement améliorer la sécurité de ce serveur d'a
      nnuaire en le configurant pour rejeter les liaisons SASL (Negotiate, Kerberos,
      NTLM ou Digest) LDAP qui ne demandent pas de signature (vérification d'intégrité
      ), ainsi que les liaisons simples LDAP effectuées sur une connexion avec texte e
      n clair (non chiffrée via SSL/TLS). Même si aucun client n'utilise de telles lia
      isons, le fait de configurer le serveur pour les rejeter permet d'améliorer la s
      écurité de ce dernier.
      ......................... Le test KccEvent
      de SERVER a réussi
      Démarrage du test : KnowsOfRoleHolders
      ......................... Le test KnowsOfRoleHolders
      de SERVER a réussi
      Démarrage du test : MachineAccount
      ......................... Le test MachineAccount
      de SERVER a réussi
      Démarrage du test : NCSecDesc
      ......................... Le test NCSecDesc
      de SERVER a réussi
      Démarrage du test : NetLogons
      ......................... Le test NetLogons
      de SERVER a réussi
      Démarrage du test : ObjectsReplicated
      ......................... Le test ObjectsReplicated
      de SERVER a réussi
      Démarrage du test : Replications
      ......................... Le test Replications
      de SERVER a réussi
      Démarrage du test : RidManager
      ......................... Le test RidManager
      de SERVER a réussi
      Démarrage du test : Services
      ......................... Le test Services
      de SERVER a réussi
      Démarrage du test : SystemLog
      Un événement Warning s'est produit. Identificateur de l'événement :
      0x80060005
      Temps généré : 12/09/2009 11:58:21
      EvtFormatMessage failed, error 1815 L'ID de langue de ressource spéc
      ifié ne peut être trouvé dans le fichier image..
      (Impossible de récupérer la chaîne d'événement (journal des
      événements : System) ; erreur 0x717)
      Un événement Warning s'est produit. Identificateur de l'événement :
      0x80050004
      Temps généré : 12/09/2009 11:58:27
      EvtFormatMessage failed, error 1815 L'ID de langue de ressource spéc
      ifié ne peut être trouvé dans le fichier image..
      (Impossible de récupérer la chaîne d'événement (journal des
      événements : System) ; erreur 0x717)
      Un événement Warning s'est produit. Identificateur de l'événement :
      0x8000001D
      Temps généré : 12/09/2009 11:58:59
      Chaîne d'événement :
      Le centre de distribution de clés ne trouve pas le certificat approp
      rié pour les ouvertures de session par carte à puce ou le certificat KDC n'a pas
      pu être vérifié. L'ouverture de session par carte à puce peut ne pas fonctionne
      r si ce problème n'est pas résolu. Pour corriger ce problème, vérifiez le certif
      icat KDC existant en utilisant certutil.exe ou inscrivez-vous pour un nouveau ce
      rtificat KDC.
      Un événement Error s'est produit. Identificateur de l'événement :
      0x00000001
      Temps généré : 12/09/2009 11:59:28
      Chaîne d'événement :
      Une erreur matérielle non corrigée s'est produite. Un enregistrement
      décrivant cette erreur est inclus dans la section Données de cet événement.
      Un événement Warning s'est produit. Identificateur de l'événement :
      0x825A000C
      Temps généré : 12/09/2009 11:59:34
      Chaîne d'événement :
      Fournisseur de temps NtpClient : cet ordinateur est configuré pour u
      tiliser la hiérarchie du domaine pour déterminer sa source de temps, mais il s'a
      git de l'émulateur du contrôleur principal du domaine Active Directory à la raci
      ne de la forêt et il n'existe donc pas d'ordinateur à utiliser au-dessus dans la
      hiérarchie du domaine en tant que source de temps. Il est recommandé de con- fi
      gurer un service de temps fiable dans le domaine racine ou de configurer manuell
      ement le contrôleur principal de domaine Active Directory pour une synchronisati
      on avec une source de temps externe. Dans le cas contraire, l'ordinateur fonctio
      nne en tant que source de temps d'autorité dans la hiérarchie du domaine. Si une
      source externe de temps n'est pas configurée ni utilisée pour cet ordinateur, v
      ous pouvez choisir de désactiver NtpClient.
      Un événement Warning s'est produit. Identificateur de l'événement :
      0x00000420
      Temps généré : 12/09/2009 11:59:36
      Chaîne d'événement :
      Le service DHCP a détecté qu'il s'exécute sur un contrôleur de domai
      ne et n'a pas les informations d'identification configurées pour utiliser avec l
      'inscription de DNS dynamiques initialisé par le service DHCP. Ceci n'est pas re
      commandé pour la configuration de la sécurité. Les informations d'identification
      pour l'inscription de DNS dynamiques peuvent être configurées en utilisant la l
      igne de commande « netsh dhcp server set dnscredentials » ou via les outils d'ad
      ministration de DHCP.
      Un événement Warning s'est produit. Identificateur de l'événement :
      0x00002724
      Temps généré : 12/09/2009 11:59:44
      Chaîne d'événement :
      Cet ordinateur possède au moins une adresse IPv6 attribuée dynamique
      ment. Pour garantir un fonctionnement fiable du serveur IPv6, n'utilisez que des
      adresses IPv6 statiques.
      Un événement Error s'est produit. Identificateur de l'événement :
      0x00004E8A
      Temps généré : 12/09/2009 12:01:43
      Chaîne d'événement :
      Impossible d'ajouter l'interface Interne avec le Gestionnaire de rou
      tage pour le protocole IPV6. L'erreur suivante s'est produite : Paramètre incorr
      ect.
      Un événement Warning s'est produit. Identificateur de l'événement :
      0x80060005
      Temps généré : 12/09/2009 12:07:48
      EvtFormatMessage failed, error 1815 L'ID de langue de ressource spéc
      ifié ne peut être trouvé dans le fichier image..
      (Impossible de récupérer la chaîne d'événement (journal des
      événements : System) ; erreur 0x717)
      Un événement Warning s'est produit. Identificateur de l'événement :
      0x80050004
      Temps généré : 12/09/2009 12:07:53
      EvtFormatMessage failed, error 1815 L'ID de langue de ressource spéc
      ifié ne peut être trouvé dans le fichier image..
      (Impossible de récupérer la chaîne d'événement (journal des
      événements : System) ; erreur 0x717)
      Un événement Warning s'est produit. Identificateur de l'événement :
      0x8000001D
      Temps généré : 12/09/2009 12:08:24
      Chaîne d'événement :
      Le centre de distribution de clés ne trouve pas le certificat approp
      rié pour les ouvertures de session par carte à puce ou le certificat KDC n'a pas
      pu être vérifié. L'ouverture de session par carte à puce peut ne pas fonctionne
      r si ce problème n'est pas résolu. Pour corriger ce problème, vérifiez le certif
      icat KDC existant en utilisant certutil.exe ou inscrivez-vous pour un nouveau ce
      rtificat KDC.
      Un événement Warning s'est produit. Identificateur de l'événement :
      0x825A000C
      Temps généré : 12/09/2009 12:08:59
      Chaîne d'événement :
      Fournisseur de temps NtpClient : cet ordinateur est configuré pour u
      tiliser la hiérarchie du domaine pour déterminer sa source de temps, mais il s'a
      git de l'émulateur du contrôleur principal du domaine Active Directory à la raci
      ne de la forêt et il n'existe donc pas d'ordinateur à utiliser au-dessus dans la
      hiérarchie du domaine en tant que source de temps. Il est recommandé de con- fi
      gurer un service de temps fiable dans le domaine racine ou de configurer manuell
      ement le contrôleur principal de domaine Active Directory pour une synchronisati
      on avec une source de temps externe. Dans le cas contraire, l'ordinateur fonctio
      nne en tant que source de temps d'autorité dans la hiérarchie du domaine. Si une
      source externe de temps n'est pas configurée ni utilisée pour cet ordinateur, v
      ous pouvez choisir de désactiver NtpClient.
      Un événement Warning s'est produit. Identificateur de l'événement :
      0x00000420
      Temps généré : 12/09/2009 12:09:01
      Chaîne d'événement :
      Le service DHCP a détecté qu'il s'exécute sur un contrôleur de domai
      ne et n'a pas les informations d'identification configurées pour utiliser avec l
      'inscription de DNS dynamiques initialisé par le service DHCP. Ceci n'est pas re
      commandé pour la configuration de la sécurité. Les informations d'identification
      pour l'inscription de DNS dynamiques peuvent être configurées en utilisant la l
      igne de commande « netsh dhcp server set dnscredentials » ou via les outils d'ad
      ministration de DHCP.
      Un événement Warning s'est produit. Identificateur de l'événement :
      0x00002724
      Temps généré : 12/09/2009 12:09:09
      Chaîne d'événement :
      Cet ordinateur possède au moins une adresse IPv6 attribuée dynamique
      ment. Pour garantir un fonctionnement fiable du serveur IPv6, n'utilisez que des
      adresses IPv6 statiques.
      Un événement Error s'est produit. Identificateur de l'événement :
      0x00004E8A
      Temps généré : 12/09/2009 12:11:09
      Chaîne d'événement :
      Impossible d'ajouter l'interface Interne avec le Gestionnaire de rou
      tage pour le protocole IPV6. L'erreur suivante s'est produite : Paramètre incorr
      ect.
      ......................... Le test SystemLog
      de SERVER a échoué
      Démarrage du test : VerifyReferences
      ......................... Le test VerifyReferences
      de SERVER a réussi

      Exécution de tests de partitions sur ForestDnsZones
      Démarrage du test : CheckSDRefDom
      ......................... Le test CheckSDRefDom
      de ForestDnsZones a réussi
      Démarrage du test : CrossRefValidation
      ......................... Le test CrossRefValidation
      de ForestDnsZones a réussi

      Exécution de tests de partitions sur DomainDnsZones
      Démarrage du test : CheckSDRefDom
      ......................... Le test CheckSDRefDom
      de DomainDnsZones a réussi
      Démarrage du test : CrossRefValidation
      ......................... Le test CrossRefValidation
      de DomainDnsZones a réussi

      Exécution de tests de partitions sur Schema
      Démarrage du test : CheckSDRefDom
      ......................... Le test CheckSDRefDom
      de Schema a réussi
      Démarrage du test : CrossRefValidation
      ......................... Le test CrossRefValidation
      de Schema a réussi

      Exécution de tests de partitions sur Configuration
      Démarrage du test : CheckSDRefDom
      ......................... Le test CheckSDRefDom
      de Configuration a réussi
      Démarrage du test : CrossRefValidation
      ......................... Le test CrossRefValidation
      de Configuration a réussi

      Exécution de tests de partitions sur homeassistance
      Démarrage du test : CheckSDRefDom
      ......................... Le test CheckSDRefDom
      de homeassistance a réussi
      Démarrage du test : CrossRefValidation
      ......................... Le test CrossRefValidation
      de homeassistance a réussi

      Exécution de tests d'entreprise sur homeassistance.priv
      Démarrage du test : LocatorCheck
      ......................... Le test LocatorCheck
      de homeassistance.priv a réussi
      Démarrage du test : Intersite
      ......................... Le test Intersite
      de homeassistance.priv a réussi

      IPCONFIG /ALL sur le server :

      C:\Users\Administrateur.SERVER>ipconfig /all

      Configuration IP de Windows

      Nom de l'hôte . . . . . . . . . . : SERVER
      Suffixe DNS principal . . . . . . : homeassistance.priv
      Type de noeud. . . . . . . . . . : Mixte
      Routage IP activé . . . . . . . . : Oui
      Proxy WINS activé . . . . . . . . : Non
      Liste de recherche du suffixe DNS.: homeassistance.priv

      Carte Ethernet Connexion au réseau local 2 :

      Suffixe DNS propre à la connexion. . . :
      Description. . . . . . . . . . . . . . : Intel(R) PRO/1000 GT Desktop Adapter

      Adresse physique . . . . . . . . . . . : 00-1B-21-48-5C-65
      DHCP activé. . . . . . . . . . . . . . : Non
      Configuration automatique activée. . . : Oui
      Adresse IPv6 de liaison locale. . : fe80::d143:4319:3a94:a50e%11(préféré)
      Adresse IPv4. . . . . . . . . . . : 192.168.0.101(préféré)
      Masque de sous-réseau. . . . . . . . . : 255.255.255.0
      Passerelle par défaut. . . . . . . . . : 192.168.0.100
      IAID DHCPv6 . . . . . . . . . . . : 285219617
      DUID de client DHCPv6. . . . . . . . : 00-01-00-01-12-A8-27-B4-00-21-5E-C2-9C
      -28
      Serveurs DNS. . . . . . . . . . . . . : ::1
      192.168.0.101
      NetBIOS sur Tcpip. . . . . . . . . . . : Activé

      Carte Ethernet Connexion au réseau local :

      Statut du média. . . . . . . . . . . . : Média déconnecté
      Suffixe DNS propre à la connexion. . . :
      Description. . . . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
      Adresse physique . . . . . . . . . . . : 00-21-5E-C2-9C-28
      DHCP activé. . . . . . . . . . . . . . : Oui
      Configuration automatique activée. . . : Oui

      Carte Tunnel Connexion au réseau local* :

      Statut du média. . . . . . . . . . . . : Média déconnecté
      Suffixe DNS propre à la connexion. . . :
      Description. . . . . . . . . . . . . . : isatap.{34AA53D5-ED63-496C-A658-8411
      F6906CDD}
      Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP activé. . . . . . . . . . . . . . : Non
      Configuration automatique activée. . . : Oui

      Carte Tunnel Connexion au réseau local* 9 :

      Statut du média. . . . . . . . . . . . : Média déconnecté
      Suffixe DNS propre à la connexion. . . :
      Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
      Adresse physique . . . . . . . . . . . : 02-00-54-55-4E-01
      DHCP activé. . . . . . . . . . . . . . : Non
      Configuration automatique activée. . . : Oui

      Carte Tunnel Connexion au réseau local* 11 :

      Statut du média. . . . . . . . . . . . : Média déconnecté
      Suffixe DNS propre à la connexion. . . :
      Description. . . . . . . . . . . . . . : isatap.{2DA962C5-7E13-43F9-B21A-1FF8
      2DC222FF}
      Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
      DHCP activé. . . . . . . . . . . . . . : Non
      Configuration automatique activée. . . : Oui


      REQUETES SUR LE POSTE XP :


      nslookup sur un poste :

      Serveur par dÚfaut : server.homeassistance.priv
      Address: 192.168.0.101

      Dans nslookup ( avec nom complet su serveur ):

      > server.homeassistance.priv
      Serveur : server.homeassistance.priv
      Address: 192.168.0.101

      Nom : server.homeassistance.priv
      Address: 192.168.0.101

      Dans nslookup (avec adresse ip du server)

      > 192.168.0.101
      Serveur : server.homeassistance.priv
      Address: 192.168.0.101

      Nom : server.homeassistance.priv
      Address: 192.168.0.101


      IPCONFIG /ALL sur le poste xp :


      C:\Documents and Settings\Poste 1>ipconfig /all

      Configuration IP de Windows

      Nom de l'hôte . . . . . . . . . . : PCTEST
      Suffixe DNS principal . . . . . . :
      Type de noud . . . . . . . . . . : Hybride
      Routage IP activé . . . . . . . . : Non
      Proxy WINS activé . . . . . . . . : Non
      Liste de recherche du suffixe DNS : homeassistance.priv

      Carte Ethernet Connexion au réseau local:

      Suffixe DNS propre à la connexion : homeassistance.priv
      Description . . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI
      Gigabit Ethernet Controller
      Adresse physique . . . . . . . . .: 00-17-31-77-A8-BF
      DHCP activé. . . . . . . . . . . : Oui
      Configuration automatique activée . . . . : Oui
      Adresse IP. . . . . . . . . . . . : 192.168.0.200
      Masque de sous-réseau . . . . . . : 255.255.255.0
      Adresse IP. . . . . . . . . . . . : fe80::217:31ff:fe77:a8bf%4
      Passerelle par défaut . . . . . . : 192.168.0.101
      Serveur DHCP. . . . . . . . . . . : 192.168.0.101
      Serveurs DNS . . . . . . . . . . : 192.168.0.101
      fec0:0:0:ffff::1%1
      fec0:0:0:ffff::2%1
      fec0:0:0:ffff::3%1
      Serveur WINS principal. . . . . . : 10.0.0.1
      Bail obtenu . . . . . . . . . . . : mercredi 9 décembre 2009 12:05:50
      Bail expirant . . . . . . . . . . : mardi 15 décembre 2009 12:05:50

      Carte Tunnel Teredo Tunneling Pseudo-Interface :

      Suffixe DNS propre à la connexion :
      Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
      Adresse physique . . . . . . . . .: FF-FF-FF-FF-FF-FF-FF-FF
      DHCP activé. . . . . . . . . . . : Non
      Adresse IP. . . . . . . . . . . . : fe80::ffff:ffff:fffd%5
      Passerelle par défaut . . . . . . :
      NetBIOS sur TCPIP. . . . . . . . : Désactivé

      Carte Tunnel Automatic Tunneling Pseudo-Interface :

      Suffixe DNS propre à la connexion : homeassistance.priv
      Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

      Adresse physique . . . . . . . . .: C0-A8-00-C8
      DHCP activé. . . . . . . . . . . : Non
      Adresse IP. . . . . . . . . . . . : fe80::5efe:192.168.0.200%2
      Passerelle par défaut . . . . . . :
      Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%1
      fec0:0:0:ffff::2%1
      fec0:0:0:ffff::3%1
      NetBIOS sur TCPIP. . . . . . . . : Désactivé

      Merci -
      1
      1. Bonjour

        Merci de poster le résultat de la commande
        dcdiag
        sur le serveur

        le résultat de la commande
        ipconfig /all sur le serveur

        Le résultat de la commande
        ipconfig /all sur le poste

        Le resultat de la commande SUR UN POSTE après avoir ouvert un boite DOS
        nslookup
        puis dans nslookup
        tapez le nom complet du serveur
        puis taper l'adresse ip complète du serveur
        et de poster l'ensemble

        ex :
        nslookup
        -Serveur par défaut : toto.toto.fr
        -Address : 192.168.1.1
        toto.toto.fr
        - Nom : toto.toto.fr
        - Address : 192.168.1.1
        192.168.1.1
        ....

        A +
        0