Problem avec Apache sous redhat

Résolu
Bonjour, tout le monde
j'ai un message d'erreur qui aparai lorsque je vx demarrer mon serveur apache sous redhat 9, voila le message:
Could not determine the server fully qualified domain name ,using 127.0.0.1 for servername.
+ j'ai utilisé pas mal de commande pour le demarrer ! Aider moi svp ! Merciii
Configuration: Windows XP
Internet Explorer 8.0

6 réponses

  1. merci les ami problem resolu ! en fait j'ai changer le nom du host ds l'oglet dns ! mnt c'est bon mon serveur redemare a nouveau ! merci bcp bcp bcp
    1. Tu peux mettre le post dans l'état "résolu"?
  2. le fichier etc/hosts est vide ! comment j vé ecrire sa ! ?
    1. Ajoute la ligne :
      127.0.0.1 toto

      Sinon c'est /etc/hosts et pas etc/hosts (il faut partir de la racine)
  3. pour server name j'ai mis 127.0.0.1 !
    comment je px paramétré le fichier etc/hosts ! je connais pas la procedure ;
    merci pour vos reponses les ami
    1. C'est une erreur ou un warning? Le serveur lancé, que donne http://127.0.0.1 dans ton navigateur?
      Dans httpd.conf, mets servername toto
      Dans /etc/hosts, mets 127.0.0.1 toto

      (toto étant le nom de ton site)
  4. Bonjour,

    Apache2 est en mode serveur virtuel : il peut offrir plusieurs sites sur la meme adresse IP. POar contre il faut qu'il puisse effectuer la resolution de nom.

    Je vous conseille donc de renseigner le fichier /etc/hosts avec vos noms de site web au minimum ou de faire pointer vers un serveur DNS.

    Cordialement,
    1. C'est une erreur ou un warning? Le serveur lancé, que donne http://127.0.0.1 dans ton navigateur?
      En fait, il dit qu'il n'a pas pu déterminer le nom complet. Qu'as tu mis à servername dans httpd.conf?