Impossible d'installer aMule sous Ubuntu 8.10 [Résolu/Fermé]

Signaler
Messages postés
41
Date d'inscription
mardi 15 avril 2008
Statut
Membre
Dernière intervention
20 mars 2012
-
 mric -
Bonjour,
Tout d'abord, je suis nouveau sur Linux, je connais presque rien sur le monde de Linux.
Hier, j'ai installé Ubuntu 8.10, j'essaie aussi d'installer aMule via le programme "Ajouter/supprimer..." dans "Applications" mais le message s'affiche :

Impossible d'installer « amule »
Cette application entre en conflit avec d'autres logiciels installés. Pour installer « amule », les logiciels incompatibles doivent d'abord être supprimés.
Utilisez le gestionnaire de paquets Synaptic pour résoudre ce conflit.

Quel logiciel dois-je supprimer ?
P.S : Je n'ai rien ajouté des autres logiciels moi-même à part des logiciels déjà installés pendant l'installation de l'OS. Merci d'avance.

5 réponses

Tu n'as sans doute pas fait la mise à jour. Il faut cliquer sur un petit triangle (qui ressemble au panneau attention travaux) et suivre... (Il se trouve dans la barre des tâches.)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
41
Date d'inscription
mardi 15 avril 2008
Statut
Membre
Dernière intervention
20 mars 2012
1
Oui, j'ai déjà cliqué le triangle rouge avec le point d'exclamation, j'ai tout installé les mises à jour importantes, rien n'est change pour aMule, zarbi...
Merci.
Stéphane.
Tu vas voir dans ajouter/ supprimer des logiciels, tu cherches amule, quand tu l'as, tu cliques dessus, sur la droite, tu as une fenêtre qui t'indique les paquets qui sont nécessaires pour installer amule. Tu les notes scrupuleusement sur un papier. Ensuite, tu refermes tout. Tu vas dans menu, puis système, puis gestion des paquets. Là tu as tous les paquets par ordre alphabétique, et tu recherches les paquets qu'il te faut et tu les installes.
Messages postés
41
Date d'inscription
mardi 15 avril 2008
Statut
Membre
Dernière intervention
20 mars 2012
1
J'ai suivi ton instruction, je ne peux pas cliquer la case "aMule" dans "Ajouter/supprimer", quand j'essaie de cocher, le message d'erreur s'affiche toujours le même que j'ai posté mon premier message en haut. Si j'ai bien compris, c'est sûrement un logiciel similaire d'aMule à supprimer avec le gestionnaire de paquets Synaptic mais je ne sais pas lequel ?? J'ai vu que j'ai Client BitTorrent Transmission déjà pré-installé mais rien à voir avec aMule, non ?
Merci pour ton aide.
Messages postés
41
Date d'inscription
mardi 15 avril 2008
Statut
Membre
Dernière intervention
20 mars 2012
1
Super, j'ai trouvé grâce au gestionnaire de paquets Synaptic, merci bcp, franchement Linux est vraiment pratique, simplifié que Windows ralala :)
Merci encore !
> hermes trismegiste
Que veux-tu faire exactement ? Es-tu aussi sur ubuntu ?
> BMWW
je voudrai savoir se qu il faut faire dans les paquet synaptic pour installer amule sur ubuntu 8
merci d avance
> BMWW
je voudrai installer amule sur ubuntu8
> hermes trismegiste
Salut,

Pour installer Amule, tu vas dans 'System puis 'Administration puis 'Gestionaire de paquets
En rester dans 'All, tu descends jusqu'à ceux qui s'appellent 'amule et tu les coches (sauf la version non graphique). En tout, il y en a 4.
Tu confirmes, ça télécharge, et Oh miracle, amule est installé.
Y'a plus qu'à aller dans la liste des programmes pour lancer amule...

Ciao
tu a fai comment x-phane ??
Bonjour,j'ai exactement le même problème sous ubuntu 8.10.J'aimerai savoir ce que je dois faire dans le gestionnaire des paquets synaptic.
Merci d'avance
Netris
Bonjour, avez vous eu une reponse ?
Je viens d'installer amule sous Ubuntu 8.10:
Systeme > gestionnaire Synaptic > laisser tourner
chercher amule, l'installer (cliquer 2 fois), ca desinstallera peut etre quelque chose, et installera d'autres paquets.
Mais ca marcxhe tres bien.
Enfin, tant qu'on a pas commence a utiliser amule.
Sans Firestarter, je suis en low id
avec firestrater et les bons ports ouverts je suis toujours en low id et c'est toujours tres tres lent.
(je n'ai pas de pare feu en fonctionnement sur mon routeur).

Et vous ?

Cordialement.