Probleme de demarrage de l interface graphiqu

[Fermé]
Signaler
-
Messages postés
3
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
29 novembre 2008
-
Bonjour,
j ai un probleme avec linux bon j 'explique j ai un linux mandriva 2007 on eu une coupure d ' electricite apres j ai voulais redemarrer mon pc apres le retour de l'ectricite le pc demarre il me donne le choix entre linux et windows tout est normal jusqu au la mais qund linux charge les composantes mais il ne donne pas l interface graphique il me doone l console comme l interface graphique ne peut pas se charger il faut signaler que je suis un utilisateur sur cette machine je n ai pas le mot de passe pour le super utilisateur si je ne rien faire dites moi si il y a une solution de sauvegarder mes donnes sur une usb parceque quand je fais ça il me dit permission non accordes svp pouvez vous me repondre le pluttot possible parceque j ai besoin de cette aide et merçi

1 réponse

Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 882
Salut,

As-tu essayé de taper "startx" après t'être logué avec ton login ?

il faut signaler que je suis un utilisateur sur cette machine je n ai pas le mot de passe pour le super utilisateur
Et c'est qui le super utilisateur ?
Messages postés
3
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
29 novembre 2008

bonjour
oui j ai essayer mais toujours rien il me donne une erreur
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 882 >
Messages postés
3
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
29 novembre 2008

Quelle erreur ? Sans ça on ne pourra pas t'aider ;-(
Messages postés
3
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
29 novembre 2008
>
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020

un moment je vais te dire en details ce qu il dit ok
Messages postés
3
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
29 novembre 2008
>
Messages postés
3
Date d'inscription
samedi 29 novembre 2008
Statut
Membre
Dernière intervention
29 novembre 2008

bonjour
bon c est ça
latest version in the X.Org Foundation "monolithic tree" CVS
repository hosted at http://www.freedesktop.org.software/xorf/
X Window system version 6.8.99.900 (6.9.0 RC 0)
realease date :01 August 2005 + CVS
X protocol version 11, revision 0, release 6.8.99.900
build operation system ;linux 2.6.12-12mdksmp i686 [ELF]
current operating system:linux fluide0 2.6.12612mdk #1 fri sep 9 18:15:22 cest 2005 i686
build date 16 september 2006
before reportion problems, check http://wiki.X;Org
to make sure tat you have the latest version
Module loader present
Markers: (--) probed, (**) from config file, (==) default setting, (++) from command line,
(!!) notice, (II) informational, (WW) warning,(EE) error,(NI) not implemented, (??) unknown.
(==)log file:"/var/log/Xorg.0.log", time :sat Nov 29 18:58:15 2008
(==)Using config file:"/etc/X11/xorg.conf"
using vt 7
the XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning : type "one_level" has 1 levels, but <RALT> has 2 symbols
> ignoring extra symbols
> Error : bad length in compatMap
> output file"/var/tmp/server-0.xkm" removed
Errors from xkbcomp are not fatal to the X server
(EE) couldn t load XKB keymap , falling back to pre-XKB keymap
could not init font path element unix/:-1, removing from list

Fatal server error:
could not open default font 'fixed'