Maj Vista qui fais planter mon pc

[Résolu/Fermé]
Signaler
Messages postés
29
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
1 août 2010
-
Messages postés
29
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
1 août 2010
-
Bonjour.

Je m'adresse à vous, car, j'ai un souci, mon pc plante souvent.

J'ai eu un virus trojan 32, j'avais donc posté un topics sur votre forum (avant de m'y inscrire), concernant se virus.

(http://www.commentcamarche.net/forum/affich 9459633 virus wow trojan 32 merci de votre aide svp?#)(aucun virus possible encore en activité sur mon pc, toutes les opérations de vérifications m'ont été données et effectuées.)

Je pensais se virus la cause des soucis de mon pc. Se virus éradiqué, sur une remarque que j'ai faite, on m'a dit qu'il était presque sur que la cause était la maj de vista.

On m'a aussi conséillé de faire une restauration de système avant cette maj, mais avant de faire une mauvaise manip, je préfère avoir une recommandation.

Je commence à en avoir marre de devoir arrêter mon pc, en débranchant la prise..... En effet, mon pc commence par bloquer la page en cours, (souvent firefox) ensuite, lorsque j'affiche autre chose comme par exemple démarrer, et que je re cliques ailleurs, la fenêtre démarrer et toutes les autres que je pourrais avoir ouvertes ensuite, ne disparaissent pas, et pour finir la souris se bloque, le pc ne répond plus du tout, impossible de l'arrêter sauf en débranchant la prise.

Parfois, (rarement) un écran bleu apparait, avec beaucoup de nombre, (texte en anglais donc je ne peux pas donner la traduction) cela dit message d'erreur. Le pc redémarre après cet écran.


Je m'adresse à vous car, mon pc plante souvent. Et forcément à force de débrancher la prise, il redémarre par une proposition de réparation qui souvent fait redémarrer mon pc plusieurs fois. Parfois je n'ai pas le courage d'attendre je re debranche la prise, et choisis Démarrer normalement windows.


J'ai un pc portable. Toshiba Satellite 200. (je ne sais plus précisément).


En fait, mes soucis me sont apparus, juste après l'installation du service pack n°1 je crois. Enfin un pack en 3 étapes.


Quelqu'un pourrait il me dire quoi faire ? Et surtout comment faire, car je supposes que un jour ou l'autre même si je reviens avoir ce pack je vais devoir le réinstaller.

Merci de vos réponses.


En

1 réponse

Messages postés
29
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
1 août 2010

J'ai vu sur d'autres post qu'il fallait faire revenir a un point de restauration précédent se pack. Mais la le soucis, les points de restauration (4), ne remontent pas assez loin.

Le plus ancien le 11 novembre, et j'aurais du revenir avant le 9. Comment faire pour enlever se pack ?
Messages postés
29
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
1 août 2010

s'il vous plait personne pour me dire ? Je pètes un boulon. Mon pc n'arrête pas de planter
Messages postés
621
Date d'inscription
vendredi 23 novembre 2007
Statut
Membre
Dernière intervention
7 décembre 2008
90 >
Messages postés
29
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
1 août 2010

tu as bien vista ?
Messages postés
29
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
1 août 2010
>
Messages postés
621
Date d'inscription
vendredi 23 novembre 2007
Statut
Membre
Dernière intervention
7 décembre 2008

J'ai vista oui.
Messages postés
621
Date d'inscription
vendredi 23 novembre 2007
Statut
Membre
Dernière intervention
7 décembre 2008
90 >
Messages postés
29
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
1 août 2010

aller dans panneau de configuation\programmes et fonctionnalités

à droite click sur afficher les mise à jours installées

rechercher Service pack........... ( kb936330)

click droit dessus et désinstaller
Messages postés
29
Date d'inscription
mercredi 19 novembre 2008
Statut
Membre
Dernière intervention
1 août 2010
>
Messages postés
621
Date d'inscription
vendredi 23 novembre 2007
Statut
Membre
Dernière intervention
7 décembre 2008

J'ai désinstaller le pack. Merci.

(j'ai regarder pas mal de topics, apparemment certaines personnes ont eu le même soucis que moi, se pack devait être le responsable de tous mes soucis. Je l'espères.)

Merci en tout cas