Lettre indésirable s'incruste dans mes textes [Résolu/Fermé]

Signaler
Messages postés
119
Date d'inscription
mercredi 31 octobre 2007
Statut
Membre
Dernière intervention
7 mars 2017
-
Messages postés
52066
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
15 août 2020
-
Bonjour,
J'utilise OpenOffice.org 2.3 qui était installé sur mon ordi ACER Aspire M1100 (processeur AMD Athlon 64 Processor 4000+ 2.60 GHz) lors de son achat.
Mon système : Vista édition familiale basique (Service Pack 1 installé en septembre – Les mises à jour sont installées automatiquement)
Carte graphique : ATI Radeon X1250.

Quand je le tape le mot dans dans un document OpenOffice.org Writer, il prend un e dès que j'appuie sur la barre d'espacement à la fin du mot et s'affiche deans.
Je dois corriger en revenant en arrière avec la flèche de direction et effacer le “e” avec la touche “retour/effacer”.
Si je le tape en majuscules il prend ce “e” parasite de la même manière et, en plus, s'affiche en minuscules quand j'actionne la barre d'espacement.
Si je tape dans en gras, souligné, italique, ça donne deans deans deans deans.
Ce phénomène ne se produit pas avec des mots comme danse, pans, dedans, dan...

Virus ou autre bestiole ? Avast et Spybot (versions gratuites) ne trouvent rien (mais Avast n'a pas pu scanner certains fichiers ZIP “Archive corrompue” que j'ai mis en quarantaine).
Norton Internet Security était fourni avec l'ordi mais je ne l'ai pas activé car payant après une période d'essai.
J'ai aussi Windows Defender avec “Protection en temps réel” activée et “Analyse” quotidienne. Il dit qu'aucun logiciel non désiré ou potentiellement dangereux n'a été détecté.

Alors ? Problème de clavier ? J'ai essayé avec un autre clavier sans résultat.

Le phénomène se manifeste Internet connecté et déconnecté.

Une précision : quand j'ai effacé le “e” en me servant de la flèche de direction gauche et que je replace le pointeur immédiatement après le mot corrigé, le “e” revient quand j'appuie sur la barre d'espacement.

Il y a un moment que ça dure et je ne pourrais pas dire si ça n'a commencé qu'après l'installation du Pack 1 de Vista.

Encore autre chose : je viens d'ouvrir (dans le même dossier) un nouveau document texte dans OpenOffice.org et je n'ai plus ce problème avec « dans » mais si je retourne dans le précédent fichier il se produit à nouveau dans ce précédent fichier.

C'est quoi ç't'affaire ?

Merci d'avance à qui peut m'expliquer.
Cordialement

3 réponses

Messages postés
52066
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
15 août 2020
13 848
Salut.

1) As-tu bien tous tes paramètres de "langue" sur Français (France) ?

2) Vérifie dans les options de correction automatique, "Correction en cours de frappe", juste avant "dansc e / dans ce", si tu n'aurais pas ajouté "dans / deans".
Messages postés
17165
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
14 août 2020
4 175
Salut,

Il est possible que tu as accepté lors d'une correction ce mot deans et donc se trouve dans le dico personnel, qu'il faut supprimer

A+
Messages postés
119
Date d'inscription
mercredi 31 octobre 2007
Statut
Membre
Dernière intervention
7 mars 2017
2
Bonjour,
J'ai vérifié et modifié les paramètres de langues selon vos conseils et je n'ai plus de problème.
Merci à vous !
Cordialement.
Messages postés
52066
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
15 août 2020
13 848
Tant mieux. Bonne continuation !