Erreur windows installer cleanup/live messeng [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
dimanche 9 novembre 2008
Statut
Membre
Dernière intervention
24 janvier 2009
-
Messages postés
7
Date d'inscription
dimanche 9 novembre 2008
Statut
Membre
Dernière intervention
24 janvier 2009
-
Bonjour à tous,

Je viens de faire une réinstallation de vista à l'aide du Recorvery Disc fournit avec mon ordinateur. Au moment de réinstaller Windows Live Messenger 8.5, ça ne marche pas, sans aucun message d'erreur, j'ai réessayé à plusieurs reprises et même avec la version 8.1, ça ne marche toujours pas. J'ai voulu essayé la Beta 9.0, pareil marche pas.

Après avoir lu sur quelques forum une possibilité de solution, avec Windows Installer Cleanup, j'ai essayé cette méthode et là avec "surprise", un message d'erreur : https://imageshack.com/
J'ai de nouveau essayé avec la 8.1, la 8.5, la 9.0 et la 9.2 sans résultats.

Bref, rien ne marche, sauf la version 7.0 que je ne peux pas utiliser parce qu'il faut la mettre à jour ...

Je m'en remets a vous, en espérant que vous puissiez m'aider.

Merci
Everts

3 réponses

Messages postés
975
Date d'inscription
vendredi 28 décembre 2007
Statut
Membre
Dernière intervention
8 juillet 2009
185
salut

moi aussi j'avais un problème pour installer msn ...

j'ai du essayer, essayer, encore essayer ... ca a marché au bout de la 14è fois ...

je sais qu'une autre fois avant que je formate, j'avais fait comme toi -> version 7 puis installation par dessus .. ca avait marché du premier coup ....
Messages postés
7
Date d'inscription
dimanche 9 novembre 2008
Statut
Membre
Dernière intervention
24 janvier 2009

Ok, merci j'vais encore essayer ce soir quelques fois et puis sinon j'arrête ...

Sinon personne n'a une solution pour Windows Installer Cleanup ? svp...

Edit: dans la Beta 9.2 rien ne s'est installé a part "Windows Live Writer beta"
Messages postés
7
Date d'inscription
dimanche 9 novembre 2008
Statut
Membre
Dernière intervention
24 janvier 2009

Problème résolu !
J'ai fait les mises à jour de vista, réglé les problèmes liés aux erreurs de Windows Update et maintenant ça marche et j'ai WLM 9.0 beta !