Problème d'installation de iTunes version 8

[Résolu/Fermé]
Signaler
-
 Utilisateur anonyme -
Salut tout le monde,

J'ai un problème comme le cite le titre du sujet.
Je me débrouille pas mal en ordi mais là je bloque totalement...
Je m'explique.
Lorsque je clique sur le lien de téléchargement du site [url]https://www.apple.com/fr/itunes/[/url]
Je fais exécuter (et non enregistrer) puis, encore une fois exécuter pour lancer l'installation.
A ce moment, un problème survient et je sollicite votre aide...
Voilà ce qui apparaït :


[url=https://www.hiboox.fr/][img]http://images0.hiboox.com/images/4408/fa6ba4ca21d2d5a2ff7fad6a7ae22794.bmp[/img][/url]


J'espère que vous saurez m'aider, merci d'avance à vous.

4 réponses

Messages postés
46
Date d'inscription
mardi 15 avril 2008
Statut
Membre
Dernière intervention
24 avril 2010
3
Bonjours, essayer de supprimer de fichier temp pour sa fait: Outils-> supprimer l'historique de navigation est la tu clik sur supprimer les fichier temporaire

Bien merci, je retélécharge actuellement iTunes et préviendrai si le problème persiste.
Merci beaucoup :P

raaaah non désolé çà marche toujours pas...
Même problème...
Encore quelqu'un pour m'aider?
Je réessaye en attendant.
Utilisateur anonyme
Bon, je précise ce que je viens de voir.
Alors, le fichier se télécharge jusqu'à 50% et ne les dépasse pas...
Ca fait 10min qu'il s'est bloqué à 50%.
Or tout à l'heure, lorsqu'est survenu le premier problème, il s'est carrément arrêté à 50% et m'a demandé d'exécuter le logiciel comme s'il avait été téléchargé à 100%.
Voilà je repose ma question, que dois-je faire?
D'ailleurs, il vient de me refaire le coup: il s'arrête à 50% pendant 10min, et me demande d'exécuter le logiciel comme s'il avait été complétement téléchargé (ce qui n'est pas le cas), et ensuite, on revient au premier message que j'ai écrit: il affiche un message d'erreur.(voir photo en cliquant sur le lien)
http://images0.hiboox.com/images/4408/fa6ba4ca21d2d5a2ff7fad6a7ae22794.bmp

Bon je pense que ma connexion qui est très très mauvaise (disparaît toutes les 2min), ne permet pas le téléchargement de 60Mo par internet... Et donc quand je clique sur exécuter, le fichier n'étant pas totalement téléchargé, celà crée un problème.
Enfin, c'est mon avis.
Voilà pour ce sujet.