Réseau imprimante Xp et Vista [Résolu/Fermé]

Signaler
Messages postés
236
Date d'inscription
jeudi 17 avril 2008
Statut
Membre
Dernière intervention
27 février 2017
-
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
-
Bonjour,
Les autres forums ne règlent pas mon problème!!!!
J'essaie de configurer mon réseau pour que l'imprimante soit disponible pour deux ordinateurs.
Le premier (1) est sous XP et l'imprimante est branché dessus. Cet ordianteur se nomme "Roger"
L'imprimante a été partagé et je lui ai donné le nom original de "imprimante" et a partir de cet ordinateur, tout fonctionne parfaitement, je peux imprimer sans problème
L'autre (2) est sous vista!!
Lorsque je suis sur (2), et que je vais sur le réseau, je vois (1) et l'imprimante.
Dans les options des imprimantes de (2) j'ai configuré le port pour qu'il fonctionne sur le réseau
Voici comment je l'ai nommé: \\Roger\imprimante
Pourtant, rien ne fontionne
Quand je veux lancer une impression de (2) vers l'imprimante de (1), vista m'envoie un message disant qu'il va fermer le Printer Spooler.
J'ai beau le relancer à partir des services du panneau de configuration, y'a rien a faire!!!!!
Aussi, les drivers sont les mêmes sur les deux ordinateurs!!!


3 réponses

Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 287
Tu dois installer les pilotes pour Vista de l'imprimante partagée

Smart
Messages postés
236
Date d'inscription
jeudi 17 avril 2008
Statut
Membre
Dernière intervention
27 février 2017
11
Ha c'était aussi simple!!!
Merci
Messages postés
29091
Date d'inscription
dimanche 15 juillet 2007
Statut
Contributeur sécurité
Dernière intervention
5 avril 2014
2 287
Hé oui. Heureux pour toi

Smart