Correction automatique dans open office write [Fermé]

Signaler
-
 ALZ -
Bonjour,
Je n'arrive pas à activer la correction automatique dans open office. Pourtant la case ABC soulignée de rouge dans la barre d'outils est bien cochée. Que faire?

15 réponses

Le dictionnaire de français apparait bien dans outils, linguistique et editer mais la verification orthographique ne fonctionne tjs pas
20
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
714
Date d'inscription
samedi 11 octobre 2008
Statut
Membre
Dernière intervention
26 juin 2009
137
Il est têtu le bougre ! Et dans Outils, Langue, Pour la sélection, Pour le paragraphe, Pour le texte, l'option Français est bien cochée (et non Aucune, pas de correction orthographique)...
Merci pour ta réponse, l'outil française n'était pas coché pour ma part ;)
merci beaucoup
Je trouvais ça étrange que rien ne soit souligner. Mais c'était juste qu'aucune langue n'était sélectionnée!!
bonjour, cette option permet juste de soulignée l'erreur mais elle ne la corrige pas automatiquement, c'est vous qui devez le faire.
connaissez vous un moyen pour que ce soit l'ordinateur qui corrige la faute automatiquement?
merci d'avance
Merci, réponse parfaite! :)
Messages postés
714
Date d'inscription
samedi 11 octobre 2008
Statut
Membre
Dernière intervention
26 juin 2009
137
Je me demande... ? En saisissant un mot intentionnellement mal orthographié donc, il n'est pas souligné en rouge pour signaler l'erreur, c'est bien ça le problème ? Il se peut simplement que cette option soit décochée : dans Outils, Options, Paramètres linguistiques,Linguistique, il y a dans la zone Options en bas à droite, une liste déroulante. Dans cette liste, on ne le voit pas au début, il y a une option Masquer le soulignage des fautes. Est-ce qu'elle est bien cochée ?
Option : Vérifier l'orthographe au cours de la frappe.

Merci !
Messages postés
714
Date d'inscription
samedi 11 octobre 2008
Statut
Membre
Dernière intervention
26 juin 2009
137
Bonsoir,
la réponse est ici
Messages postés
3779
Date d'inscription
jeudi 20 mars 2008
Statut
Membre
Dernière intervention
24 février 2021
945
La démarche donnée dans votre lien est uniquement valable pour la version 2.x de OpenOffice.org
Est-ce bien celle installée par l'auteur de la question ?
>
Messages postés
3779
Date d'inscription
jeudi 20 mars 2008
Statut
Membre
Dernière intervention
24 février 2021

Il s'agit de Open office 2.3
Je viens d'essayer et cela ne fonctionne tjs pas.
Messages postés
714
Date d'inscription
samedi 11 octobre 2008
Statut
Membre
Dernière intervention
26 juin 2009
137 >
Messages postés
3779
Date d'inscription
jeudi 20 mars 2008
Statut
Membre
Dernière intervention
24 février 2021

Bonsoir,
Open office 2.0 sortie en octobre 2005... Open Office 3.0 en octobre 2008... avec un peu de chance, Mariec possède une version 2.X. Sinon, nous en serons informés et nous l'aiderons en fonction de sa version.
Cela ne marche toujours pas!
Ce qui est bizarre, c'est qu'avant ça marchait sur la version Open Office (sous windows 8) que j'utilise. Mais brusquement le correction a dysfonctionné. J'ai cru que cela venait d'un fichier .docx importé... Désormais, malgré le fait que tout est coché "langue française", tous les mots sont soulignés et lorsque j'active le correcteur manuel, il ne reconnait plus aucun mot, alors qu'il est bien affiché "langue française".
Peut-être faut-il que je re-télécharge le dictionnaire? Si oui, comment faire?

Merci par avance pour vos réponses.
Oui c'est bien ça le pb. Cette case était décochée, je l'ai dc recochée, ai fermé Open Office et l'ai ouvert à nouveau ms cela ne fonctionne tjs pas!
Merci pour votre aide mais si je télécharge cette version et que j'envoie des doc OO par mail, les personnes possédant Windows 98 pourront-elles lire mes docs? D'autre part, lorsque j'ai téléchargé mes Dicoos, j'ai également téléchargé anglais britannique et américain, le pb pourrait-il venir de là?
Messages postés
714
Date d'inscription
samedi 11 octobre 2008
Statut
Membre
Dernière intervention
26 juin 2009
137
L'option vérifier l'orthographe au cours de la frappe est cochée ?
Oui, tout est coché sauf "ancienne orthographe allemande" et "coupure automatique". Lorsque je demande la vérification automatique du document, on me dit qu'elle est terminée
Messages postés
714
Date d'inscription
samedi 11 octobre 2008
Statut
Membre
Dernière intervention
26 juin 2009
137
En mettant le curseur au début du document et en demandant la vérification... il ne détecte aucune erreur...
C'est bien ça
Messages postés
714
Date d'inscription
samedi 11 octobre 2008
Statut
Membre
Dernière intervention
26 juin 2009
137
Pas de nouvelles............................... est-ce une bonne nouvelle ?
Désolée, je n'avais pas vu vos messages. En fait dans Outils, Langue je ne peux choisir qu'une chose: coupure des mots. Est-ce normal?
Messages postés
714
Date d'inscription
samedi 11 octobre 2008
Statut
Membre
Dernière intervention
26 juin 2009
137
Ah, est-ce que dans les paramètres linguistiques, dans Langue, la langue par défaut pour les documents est le français ?
Et bien la nuit n'a pas porté conseil à Open office. J'ai rentré français dans toutes les options "Langues", on m'a dit que les paramètres linguistiques avaient bien été enregistrés et seraient effectifs au prochain démarrage d'OO mais cela ne fonctionne tjs pas.
Messages postés
3779
Date d'inscription
jeudi 20 mars 2008
Statut
Membre
Dernière intervention
24 février 2021
945
Le plus simple reste d'installer la version 3.0 dont les dictionnaires sont désormais inclus sous forme d'extension.
En revanche, il faut bien suivre la procédure de migration donnée ici :
https://forum.openoffice.org/fr/forum/ftopic12406.html