Lifeframe pour mon asus. Ou puis je trouver? [Résolu/Fermé]

Signaler
Messages postés
66
Date d'inscription
mardi 22 juillet 2008
Statut
Membre
Dernière intervention
1 mai 2009
-
 ZAZA -
Bonjour,
Donc "com d'hab' " lol, tout est dans le titre. mon asus X50RL Series plantait et le rapport d'erreur mettait en cause ce drivers ou logiciel, je l'ai donc zappé et plus de probleme, mais plus de webcam non plus... Le site d'asus est un vrai labyrinthe, et aucune des references donées pour le telechargement des drivers ou logiciels ne conrrespond a ma machine... Donc si quelqu'un possede l'info, je prends avec plaisir!! Merci bonne journée à toutes et tous!
PS: il s 'agit de lifeframe 2 "precisement"...

4 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 086
Tu n'as pas besoin de logiciel pour utiliser ta cam sur MSN par exemple tant que le pilote est installé.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 086
Hello! Bon ben meme cause meme effet, ca recommence a planter avec ecran noir et plus de pointeur, tout pareil quoi! Comment puis je faire pour savoir quel autre logiciel peut etre compatible avec mon systeme et/ou ma cam intégrée svp? Bonne journée à toutes et tous, ciao!
j'ai telecharger le lien et je fais quoi maintenant ?
Messages postés
66
Date d'inscription
mardi 22 juillet 2008
Statut
Membre
Dernière intervention
1 mai 2009
7
Bon ben meme cause meme effet.. Re ecran noir sauf barre de tache qui est inerte, plus de pointeur, et plantage... Sinon, puis utiliser un tt autre logiciel avec ma cam intégrée? SI oui, comment arranger tt ca, pour respscter la config de mon systeme etc... bref que ca marche quoi lol!? Merci de m'aider c'est gentil :-)
Messages postés
66
Date d'inscription
mardi 22 juillet 2008
Statut
Membre
Dernière intervention
1 mai 2009
7
Bon ben j'ai viré le sale logiciel, et installé celui de mon anciene web cam et ca marche.. probleme resolu! Merci de l'aide apportée!!