Pilote ethernet pour un pc dell inspiron 530 [Résolu/Fermé]

Signaler
Messages postés
47
Date d'inscription
dimanche 8 octobre 2006
Statut
Membre
Dernière intervention
26 mai 2009
-
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
-
Bonjour,
j'ai un gros problème avec mon pc dell inspiron 530
alors j'ai installé windows xp (avec un CD windows pour DELL), j'ai voulu installer ma live box en ethernet et là j'ai un petit message qui me dit qu'il ne trouve pas mon ethernet.
je prends le cd DELL (à première vue un cd de driver ??) et là y a un ta ttruc mais j'ai rien vu qui pourrait s'apparanter à un ficher de driver ethernet ???
pfff heuresement que j'ai un petit pc avec linux à coté pour communiquer sur net .....
voilà si qelqu'un savait m'aider merci d'avance
cyril +

8 réponses

Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 455
bonjour,

Regarde dans le gestionnaire de périphériques si tu as un " ! " ou un " ? " jaune

voilà le pilote >>> http://support.euro.dell.com/support/downloads/driverslist.aspx?os=WW1&osl=FR&catid=5&impid=-1&servicetag=&SystemID=INSP_DSKTP_D530&hidos=WW1&hidlang=fr&TabIndex=

Pico
Messages postés
47
Date d'inscription
dimanche 8 octobre 2006
Statut
Membre
Dernière intervention
26 mai 2009
1
merçi pour ton liens !!!!
j'ai un "?" devant ethernet
je vais essayer
Messages postés
47
Date d'inscription
dimanche 8 octobre 2006
Statut
Membre
Dernière intervention
26 mai 2009
1
ah au fait je prend le pemeir ou le deuxième de pilote ???
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 455
Bonjour,

Prends celui-là >>>http://support.euro.dell.com/support/downloads/format.aspx?c=fr&cs=frbsdt1&l=fr&s=bsd&deviceid=11815&libid=5&releaseid=R159293&vercnt=1&formatcnt=0&SystemID=INSP_DSKTP_D530&servicetag=&os=WW1&osl=fr&catid=5&impid=-1

Pico
Messages postés
47
Date d'inscription
dimanche 8 octobre 2006
Statut
Membre
Dernière intervention
26 mai 2009
1
super ça marche nickel merçi
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 455
Bonjour,

Pas de quoi,

Bonne soirée
Pico
Je me retrouve avec le probleme,j'ai un ! dans le gestionnaire de périférique pour ma carte Ethernet 8255x, mon pc est in Dell inspiron 530. je suis sous le systeme d'exploitation vista et j'ai cliquer sur votre lien, installation ne se fait pas car ca dit qu'il manque des composantes. Pourtant, ca vient de chez Dell et ca fonctionne toujours pas. Tout ca a cause que j'ai mis le cd de demarrage de mon pc et hop, je ne suis plus sur internet.

Merci pour votre support
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 455
Bonjour sandra,

Cette discussion est marqué comme étant résolu et qui date de 2008, si tu ne trouves pas de solution dans les messages, ouvre ta propre discussion ( c'est gratuit )

Essaies ce pilote >>> http://ftp.us.dell.com/network/R154739.EXE