PHP désactivé page perso club internet [Résolu/Fermé]

Signaler
Messages postés
15
Date d'inscription
mardi 25 décembre 2007
Statut
Membre
Dernière intervention
3 septembre 2008
-
Messages postés
15
Date d'inscription
mardi 25 décembre 2007
Statut
Membre
Dernière intervention
3 septembre 2008
-
Bonjour ! ;)

Depuis ce matin, mon site perso écrit en php et hébergé sur mon compte neuf-ci ne fonctionne plus. Il fonctionnait hier!!

Apres divers tests, j'ai établi que les pages html fonctionnent toujours, par contre lors du chargement d'une page en php cela n'aboutit pas.

Même la page de base avec l'unique commande phpinfo() ne passe pas.

Donc entre hier et aujourd'hui des paramètres liés au php ont été modifiés pour mon compte..

Pourtant le php est bien compris dans l'offre de pages perso réservée aux abonnés..

D'ailleurs, mon site hébergé sur le compte club-internet d'une connaissance fonctionne toujours!! 8-/

Si quelqu'un sait le pourquoi du comment, je serais vraiment intéressé.. surtout s'il y a un moyen de retrouver le php pour mon site perso. :-(

Après sachant que pour les questions techniques, on nous impose de passer par le téléphone à un prix plutôt élevé,

et vu que je ne suis pas certain d'aboutir à une solution rapidement, j'hésite vraiment a prendre le téléphone..

Si je tiens celui qui m'a fait le coup, bot ou admin .. :D

2 réponses

Messages postés
253
Date d'inscription
samedi 24 novembre 2007
Statut
Membre
Dernière intervention
25 juillet 2009
52
ci cela fonctionnait avant, je ne vois pas dautre solution que de les contacter afin de savoir ce qu'il se passe
Messages postés
15
Date d'inscription
mardi 25 décembre 2007
Statut
Membre
Dernière intervention
3 septembre 2008
1
Et bien depuis ce matin, sans que je ne fasse rien, php fonctionne de nouveau sur mon site perso..

Donc pendant une journée seulement plus de php, et c'est revenu..

Bizarre, mais puisque que ça fonctionne, je ne chercherai pas plus loin, pour l'instant...