Mozilla firefox et internet explorer [Résolu/Fermé]

Signaler
Messages postés
163
Date d'inscription
mercredi 6 février 2008
Statut
Membre
Dernière intervention
11 novembre 2016
-
Messages postés
28018
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 février 2021
-
Bonjour,

Mes fichiers s'ouvrent avec Mozilla et j'aimerais modifier à internet Explorer! Comment dois-je faire? J'ai essayé en cliquant droit sur l'un des fichiers en question, il accepte de changer mais au final, il reste toujours sous Mozilla. Que dois-je faire pour modifier réellement ces fichiers pour que le logo explorer s'affiche!
Merci d'avance pour votre aide.

6 réponses

Messages postés
28018
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 février 2021
7 812
Clic droit, ouvrir avec, choisir le programme, sélectionne internet explorer et coche "toujours utiliser ce programme pour ce type de fichiers".
Messages postés
163
Date d'inscription
mercredi 6 février 2008
Statut
Membre
Dernière intervention
11 novembre 2016
2
Je viens de faire comme tu as dit mais cela ne marche toujours pas! c'est bizarre! que dois je faire?
Messages postés
1791
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
15 août 2020
571
Dans Firefox:
Outils > Options > Avancés et dans le bas du onglet Général, décocher la case: Toujours vérifier au démarrage que Firefox est navigateur par défaut.

Dans Internet Explorer: Outils > Options> Onglet Programmes > en bas cocher la case: Toujours vérifier que IE est navigateur par défaut.
Messages postés
163
Date d'inscription
mercredi 6 février 2008
Statut
Membre
Dernière intervention
11 novembre 2016
2
Je viens de faire les manip que tu viens de m'indiquer. Concernant le modif directement sur le fichier, je ne peux pas modifier dans propriété>général>s'ouvrir avec : l'onglet coché "toujours utilisé ce programme pour ouvrir" est grisé et j'ai beau modifier mozilla par explorer, cela ne prend pas en compte!
Messages postés
1791
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
15 août 2020
571
passe par les Options de Firefox (pour désactiver Firefox comme navigateur par défaut) et dans les Options de IE (pour activer IE par défaut). redémarre l'ordi.

si cela t'aide pas, alors:
Panneau de configuration > Ajout et suppression de programmes > dans la fenêtre qui s'ouvre, à ta gauche va dans "Configurer les programmes par défaut". Dans la liste, clique sur les flèches pointant vers le bas en face de "Personnalisé" coche la case Internet Explorer, sous "Mon navigateur web par défaut".
redémarre l'ordi.
Messages postés
163
Date d'inscription
mercredi 6 février 2008
Statut
Membre
Dernière intervention
11 novembre 2016
2 >
Messages postés
1791
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
15 août 2020

Ca y est je viens de faire comme tu as dit et c'est revenu! ca marche!
Merci à vous deux!!!
Messages postés
1791
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
15 août 2020
571 >
Messages postés
163
Date d'inscription
mercredi 6 février 2008
Statut
Membre
Dernière intervention
11 novembre 2016

de rien, t'es bienvenue =)

p.s. merci de bien vouloir éditer ton premier post afin de lui mettre le statut "résolu" :)
Messages postés
28018
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 février 2021
7 812
Essaye d'ouvrir internet explorer, outils, options internet, onglet programmes, clique sur "utiliser par défaut".
Messages postés
28018
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 février 2021
7 812
Messages postés
28018
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 février 2021
7 812
Très bien, passe le statut de ton message sur résolu alors.
Bon après midi.