Problème instalation carte geforce 8800 gt

Fermé
Messages postés
5
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
28 février 2009
-
Messages postés
275
Date d'inscription
dimanche 8 juin 2008
Statut
Membre
Dernière intervention
1 février 2009
-
Bonjour,voilà j'espère trouver quelqu'un qui puisse m'aider, suite à de gros problèmes de virus j'ai formaté mon ordi , j'ai voulu réinstallé le pilote de ma carte graphique geforce 8800 gt et pas moyen , l'afficheur indique qu'il ne peux pas l'installer , avec disque E , je ne connais plus le message exacte, si quelqu'un connais la solution je serais super content, c'est la première fois que je fais une demande soyez indulgents :)( je travail avec vista )

4 réponses

Messages postés
83
Date d'inscription
mardi 8 avril 2008
Statut
Membre
Dernière intervention
19 juillet 2013
2
Tu n'as pas de CD d'installation du pilote de ta CG ?
Messages postés
275
Date d'inscription
dimanche 8 juin 2008
Statut
Membre
Dernière intervention
1 février 2009
9
bonjour,
pourrais-tu me donner un renseignement ? : pourquoi installer une carte chez force 800 gt sur le disque e ?
Normalement, quand tu installes une carte graphique il devrait l'installer sur ordinateur et non sur une partition ! ?
est encore un petit enseignement ! : quel est la marque de ton PC ?
Et encore encore un petit renseignement ! : la carte graphique était tel installée d'origine dans le PC ?
Cordialement
Hugo
Messages postés
5
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
28 février 2009

je ne parviens pas à choisir l'endroit de l'installation , j'ai le cd mais il ne prend pas il indique le message file:///E:/html/index.htm est introuvable, la carte est d'origine , le pc est un pc monté chez padeg
Messages postés
275
Date d'inscription
dimanche 8 juin 2008
Statut
Membre
Dernière intervention
1 février 2009
9
ahhh...
zut...
Si c'est un PC monter cela va s'avérer plus difficile (la je ne peux plus t'aider)
je te conseille plutôt de te référencer à son constructeur car par moment il y a des problèmes d'incohérence et de dysfonctionnements entre certains périphériques et là, sur le constructeur pourra te recommander et de le réparer mieux que moi !
Cordialement
Hugo
Messages postés
5
Date d'inscription
dimanche 24 août 2008
Statut
Membre
Dernière intervention
28 février 2009

merci beaucoup pour tes conseils , en fait j'ai télécharger le pilote en html ( sur conseil d'un collègue ) et ça fonctionne, cela vient du fait que c'est vista . encore un grand merci pour ton aide, c'est sympa
Messages postés
275
Date d'inscription
dimanche 8 juin 2008
Statut
Membre
Dernière intervention
1 février 2009
9
de rien !!!