Config Libertysurf pour thunderbird [Fermé]

Signaler
Messages postés
34
Date d'inscription
mardi 3 juin 2008
Statut
Membre
Dernière intervention
28 mars 2016
-
 MS Gentelmen -
Bonjour,
J'utilise depuis peu la messagerie thunderbird. J'ai pu créer mes deux comptes différents sur neuf. Mon problème est de configurer mon troisième compte pour mon ancienne adresse qui est sur libertysurf (maintenant alice).
Aujourd'hui je suis oblige d'ouvrir une session avec firefox puis me connecter à alice.
Les infos utilisées pour la config sont pop.aliceadsl.fr et smtp.aliceadsl.fr .
Lorsque j'essaie de récupérer les messages thunderbird me répond: domaine n'existe pas ou nom de domaine incorrecte.
Est- ce que quelqu'un à déjà eu ce problème et si oui, quelle a été sa solution.

Merci d'avance pour votre aide.

Bon week-end du quinze aout.

J.O.

11 réponses

Messages postés
18227
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
14 octobre 2020
5 037
hello
essayer pop.libertysurf.fr
pour le serveur sortant SMTP, il faut utiliser celui du FAI smtp.neuf.fr
si Neuf est on FAI

Good t' Working
Messages postés
34
Date d'inscription
mardi 3 juin 2008
Statut
Membre
Dernière intervention
28 mars 2016

Salut dubeck,
j'ai changé le smtp mais j'ai toujours l'erreur.
Par contre, je corrige le message d'erreur de thunderbird: LE SERVEUR DE COURRIER POP.ALICEADSL.FR A REPONDU : NO DOMAIN SPECIFIED OR INVALID DOMAIN SPECIFIED.
Le début du message concerne le mot de passe, mais je n'utilise qu'un seul mot de passe à la connexion à liberty, donc le mot de passe est bon.

En tout cas merci de ta rapide réponse...

J.O.
Messages postés
18227
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
14 octobre 2020
5 037
et en testant
démarrer -> exécuter -> cmd
ping POP.ALICEADSL.FR
répond-t-il pertes 0% ?
Messages postés
34
Date d'inscription
mardi 3 juin 2008
Statut
Membre
Dernière intervention
28 mars 2016

absolument, 0% de perte pour 4 paquets.
Par contre le ping est réorienter sur mail.libertysurf.net.
J'ai donc essayer cette adresse pour le pop mais pareil!
Ceci dit, dans les paramètres, tu as le port, configurer à priori par défaut à 110. Faut-il le modifier?
J.O.
Messages postés
18227
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
14 octobre 2020
5 037
non, pop c'est 110
voir là peut-être http://migration.aliceadsl.fr/email/default.aspx
Messages postés
34
Date d'inscription
mardi 3 juin 2008
Statut
Membre
Dernière intervention
28 mars 2016

Je sent que nous arrivons dans un cul de sac.
Dans la suite de transfert entre liberty, tiscaly et alice, mon adresse est toujours restée @libertysurf.fr.
Ainsi, quand tu te connectes à la messagerie, la page d'alice te propose de choisir ton FAI (@FAI.xx).
J'avais déjà essayer d'obtenir les bonnes infos avec l'aide, mais quand tu saisie ton nom.prenom@libertysurf.fr, il t'éjecte comme un mal propre puisque, à priori, tu n'est pas alice donc pas sous leur tutelle. bref, c'est le serpent qui se mort la queue.
Ceci dit, merci pour le lien pour la page, car je n'y étais même pas arrivé!
J.O.
Messages postés
34
Date d'inscription
mardi 3 juin 2008
Statut
Membre
Dernière intervention
28 mars 2016

Dubeck, ne cherche plus j'ai trouvé!
Il y avait plusieurs soucis de configuration...
Donc, le pop est identique au smtp, soit libertysurf.fr.
Par contre, là où mes paramètres étaient pas bon, c'était dans le nom d'utilisateur. J'avais indique un nom générique (identique sur mes deux autres adresses neuf) est c'est une erreur. En retrouvant des anciens documents (7 ans, c'est presque des parchemins!), j'ai trouver un nom d'utilisateur qui m'avait été fournis par liberty.
Là, quand tu change le smtp et le nom d'utilisateur, thunderbird te charge tes 25 messages en retard est qui restaient sur le serveur...
Dubeck merci de tout cœur pour ton aide.
Bonne fin de 15 aout,
J.O.
Le POP libertysurf existe toujours, même après le passage chez Alice. Pour les futurs utilisateurs qui auraient ce problème, voici la solution que j'ai employée et qui marche aussi bien avec Mail sous MAC OS X qu'avec Evolution sous Linux :

Pour le courrier entrant à une adresse libertysurf du type titi.toto@libertysurf.fr, le nom de l'utilisateur qu'il faut paramétrer dans l'accès POP est :

titi.toto%libertysurf.fr
(c'est bien un % qui remplace ici le @)

Le port est standard 110, SANS sécurisation SSL.

Pour le courrier sortant, on peut utiliser celui de son propre FAI (par exemple smtp.free.fr).

Hope this helps
> zigomatix
Super ça marche,
j'ai dû remplacé mon ancien login (dont je n'avais plus le moindre souvenir) par cette nouvelle forme.
Encore merci. Dommage cependant qu'Alice n'est pas communiqué sur cette affaire... par mail peut être ;)
Messages postés
18227
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
14 octobre 2020
5 037
tant mieux
Merci beaucoup d'avoir noté les informations car ça m'a bien servi, ça marche !!
Merci, merci, merci !
Merci encore pour l'information Zigomatix. ;)
Idem pour moi, 3j que je rame pour reconfigurer ma boite mail liberty suite à un plantage de netscape. Merci beaucoup zigomatix, pb résolu!