Separateur decimal dans Google document [Fermé]

Signaler
Messages postés
2
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
12 août 2008
-
 Vilaboa -
Bonjour,
Sur Google Tableur parametre en Français, il est impossible d'utiliser le point du pavé numérique comme séparateur decimal : il faut aller chercher la virgule ',' . Si je tape 4.5 au pavé , j'ai 04/05/2008 qui apparait ! . Y a t il un moyen (autre que revenir en mode Anglais) pour pouvoir utiliser le pavé numérique car j'ai pas mal de données a rentrer et c'est plus pratique en restant sur le pavé.!

4 réponses

Dans fichier > parametres de la feuille de calcul

Il suffit de sélectionner Suisse, ainsi le point sera utilisé comme séparateur décimal, et cela reste en francais (orthographe), et le bon fuseau horaire.
61
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 65156 internautes nous ont dit merci ce mois-ci

Au top.. merci!
Excel-lent !! Merci beaucoup; j'ai mis des heures avant de trouver votre solution.
Messages postés
381
Date d'inscription
dimanche 10 août 2008
Statut
Membre
Dernière intervention
23 juillet 2010
88
Bonjour,

Vas dans Panneau de Configuration > Options régionales > Modifier le format des nombres, des dates et de l'heure ou Options régionales et linguistiques > Dans la partie Standards et formats fais Personnaliser... > Et dans symbole décimal sélectionne le point à la place de la virgule s'il n'y est pas mets un point à cet emplacement...

Voilà, j'espère avoir répondu à ta question.
Messages postés
2
Date d'inscription
mardi 12 août 2008
Statut
Membre
Dernière intervention
12 août 2008

Ben non! c'etait trop facile :-) j'ai déjà essayé.
Le symbole décimal est géré par Google document (par Ajax si je m'abuse) donc cela ne change rien : 1.5 écrit toujours 1/05/2008 sur mon PC .
Mais c'était bien tenté ..


D'autres idées ...
Messages postés
381
Date d'inscription
dimanche 10 août 2008
Statut
Membre
Dernière intervention
23 juillet 2010
88
Tiens moi au courant...