Problème Webcam sous Vista

Résolu/Fermé
Signaler
Messages postés
137
Date d'inscription
samedi 2 août 2008
Statut
Membre
Dernière intervention
12 décembre 2013
-
Messages postés
137
Date d'inscription
samedi 2 août 2008
Statut
Membre
Dernière intervention
12 décembre 2013
-
Bonjour,
Voici mon probleme :
Je possede une webcamHercules HD dualpix ,mais depuis que je possede vista elle ne fonctionne plus,quand je lance une recherche de pilotes avec vista il trouve des pilotes mais me dit ne pas trouver le fichier inf. j'ai tout essayer je ne sais plus quoi faire je suis perdu aider moi
Merci d'avance

9 réponses

Messages postés
33442
Date d'inscription
mardi 13 novembre 2007
Statut
Contributeur sécurité
Dernière intervention
25 janvier 2016
1 641
essais en la connectant sur une autre usb et si tu tout désinstaller et que tu essais à nouveau de l'installer passe ccleaner dans le registre pour effacer toute traces comme ça si il y a eu une mauvaise installation au début il n'y aura plus de trace et tu la rinstalle en suivant ce qui est dis des fois il faut installer le logiciel en premier et des fois c'est connecter l'appariel en premier il faut que tu reprenne les préconisations du constructeur

tu dis avoir mis la dernière version la 2.8 je sais pas si ça correspond à ce que tu as mais regarde il me semble que sur cette page la 2.8 est pour xp et vista 32 bit et la 2.9 pour vista 64 bit https://support.hercules.com/en/ tout depand de ta version
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
137
Date d'inscription
samedi 2 août 2008
Statut
Membre
Dernière intervention
12 décembre 2013
1
Bonjour,
Queelqu'un sait il m aider

PLZ aidez moii
Messages postés
33442
Date d'inscription
mardi 13 novembre 2007
Statut
Contributeur sécurité
Dernière intervention
25 janvier 2016
1 641
re, as tu été sur touslesdrivers.com sur mes drivers faire une détection en ligne si ta web cam est connecter il te dira le pilotes installer et si il y en a un nouveau il te le met en bleu tu cliques dessus et puis tu le télécharges , sinon as tu été sur le site du constructeur avec la référence exacte tu pourrais peut être les trouver
Messages postés
137
Date d'inscription
samedi 2 août 2008
Statut
Membre
Dernière intervention
12 décembre 2013
1
salut,je n'ai fait que le site du constructeur,ensuite j'ai tt desintaller et apes j ai installer la nouvelle version 2.8.0.0. mais comme la version plus recentes il ne detecte pas ma cam(a part le microphone)est ce un probleme d usb ?
Messages postés
137
Date d'inscription
samedi 2 août 2008
Statut
Membre
Dernière intervention
12 décembre 2013
1
j'ai tester sur tout les drivers .com et il me dit qu il me manque le drivers v2.8 alors que je l'ai installer... Je ne comprend plus
Messages postés
137
Date d'inscription
samedi 2 août 2008
Statut
Membre
Dernière intervention
12 décembre 2013
1
pfff ca m enerve pas moyen j'ai tout essayer ...
Messages postés
137
Date d'inscription
samedi 2 août 2008
Statut
Membre
Dernière intervention
12 décembre 2013
1
Merci de ton aide mais je vais m acheter un nouvelle cam demain ,que me conseille tu ?
Messages postés
33442
Date d'inscription
mardi 13 novembre 2007
Statut
Contributeur sécurité
Dernière intervention
25 janvier 2016
1 641
aucune idée sauf peut être une qui marche avec vista lol
Messages postés
137
Date d'inscription
samedi 2 août 2008
Statut
Membre
Dernière intervention
12 décembre 2013
1
Lol ok Merci pour tout^^