Pare feu windows se désactive

Résolu/Fermé
Messages postés
28068
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2022
-
 jojakim -
Bonjour,
A chaque fois que j'allume mon PC, je dois réactiver le pare feu Windows : il se désactive à chaque fois : quelle manip' faut-il faire pour qu'il soit toujours activé ?
Merci.

11 réponses

Messages postés
28068
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2022
8 025
Ah ba ça doit être Zone Alarme qui fait ça!
Je n'ai pas besoin du pare feu Windows si j'ai Zone Alarme ?!
Mais le message de sécurité s'affiche tout le temps c'est soulant ...
Messages postés
2807
Date d'inscription
mardi 4 septembre 2007
Statut
Contributeur
Dernière intervention
1 septembre 2011
845
Salut !

Oui, garde Zone Alarm, et oui tu n'as pas besoin du pare-feu Windows, qui ne protège qu'"à moitié", et encore pas très bien.

Quel message de sécurité?
Démarrer > Panneau de configuration > Centre de sécurité > Pare feu Windows > Cocher "désactivé"
Et dans Zone Alarm, cocher l'option que j'ai mise au-dessus.

Toujours dans le centre de sécurité, bien vérifier que, quand tu clickes sur Pare-feu, le message est bien celui-ci:
Zone alarm Firewall est actuellement activé. Un pare-feu protège votre ordinateur...

L'ordinateur sera donc bien protégé par Zone Alarm.
Messages postés
28068
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2022
8 025
Dans le centre de sécurité, il y a écrit : Zone Alarme est installé mais son statut est inconnu. Cliquez sur Recommendations pour afficher des informations sur la résolution de ce problème.

Dans les recommendations j'ai : - vérifiez que votre pare feu est en service ou
- activer le pare feu windows.

De plus, je ne trouve pas cette fameuse option dans Zone alarme (Disable Windows' firewall)
Messages postés
2807
Date d'inscription
mardi 4 septembre 2007
Statut
Contributeur
Dernière intervention
1 septembre 2011
845
Salut !

Oui, désolé, j'avais pas mis le chemin pour la version française:
-Double-click sur l'icone Zone Alarm dans la barre des tâches
-onglet Pare-feu
-en bas, clicker sur Avancé
-cocher "Désactiver le pare-feu Windows"
(mais c'est peut-être déjà coché)

Je ne comprends pas cette histoire de recommandations ni pourquoi le statut de ZA est inconnu. En tout cas, il faut désactiver le pare-feu Windows quand un autr pare-feu est présent. Si, dans la page principale de Zone Alarm, il y a un message comme: "Tous les systèmes actifs" ou "Vous êtes protégés par Zone Alarm", alors ça devrait être bon.

Si Zone Alarm indique de pas être actif, remettre le pare-feu Windows et me le signaler.
Messages postés
28068
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2022
8 025
La case est bien cochée !
ZA est actif donc c'est- bon j'ignore le message de Windows.
Je peux mettre les deux pare feu : ça sert à rien ou il y a des conflits ou c'est possible ?
Messages postés
2807
Date d'inscription
mardi 4 septembre 2007
Statut
Contributeur
Dernière intervention
1 septembre 2011
845
Salut !

Ok, récapitulons.
Un moment tu me parlais d'un message de sécurité qui s'affichait tout le temps. C'était quoi? Et il a disparu?

Il ne faut laisser qu'un pare-feu actif. Je ne sais pas s'il y a risque de conflits, mais Zone Alarm étant bien meilleur que celui d'XP, pourquoi le laisser? Donc encore une fois: le désactiver. J'ai décrit comment faire plus haut:

Démarrer > Panneau de configuration > Centre de sécurité > Pare feu Windows > Cocher "désactivé"

Redémarre ton PC. Normalement le pare-feu Windows devrait toujours être désactivé, et celui de ZA actif.
Messages postés
28068
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2022
8 025
Le message est une info bulle à l'ouverture du PC.
Tout le temps, j'ai donc le bouclier avec la croix rouge dans la barre des tâches!
Il se peut que votre ordinateur court un risque.
Le statut de votre pare feu est inconnu.
Pour résoudre le problème, cliquer ici.
Messages postés
2807
Date d'inscription
mardi 4 septembre 2007
Statut
Contributeur
Dernière intervention
1 septembre 2011
845
Salut !

Je te donnerai la manip à faire pour enlever l'infobulle au démarrage plus tard, quand je le pourrai.
En attendant, assure-toi bien encore une fois que Zone Alarm soit bien activé et qu'il fonctionne.

Si tu es sûr qu'il fonctionne, alors tant pis si Windows n'a pas l'air de le reconnaître.
Messages postés
28068
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2022
8 025
Oui oui il fonctionne c'est sûr.
J'attends ta manip' pour l'info bulle.
Messages postés
2807
Date d'inscription
mardi 4 septembre 2007
Statut
Contributeur
Dernière intervention
1 septembre 2011
845
Re.

Démarrer > Panneau de configuration > Centre de sécurité > (à gauche) Modifier la façon dont le Centre de sécurité me prévient > décocher Pare-feu.

Encore une fois, je sais pas pourquoi ZA est pas reconnu, et vieille bien à ce que tout fonctionne niveau sécurité.
Tu pourrais peut-être tenté de le désinstaller / réinstaller pour qu'il doit reconnu par Windows, peut-être ça changera rien mais on sait jamais.
Messages postés
28068
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2022
8 025
ok je vais le faire tout de suite et je te dis où cela en est.
Messages postés
28068
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2022
8 025
C'est bon après réinstallation du pare feu Zone Alarme, le détecte correctement.
Merci, sujet résolu.
Messages postés
2807
Date d'inscription
mardi 4 septembre 2007
Statut
Contributeur
Dernière intervention
1 septembre 2011
845
Salut !

Déjà, je t'annonce une bonne nouvelle: tu peux oublier ton problème.
... et installer un pare-feu un peu plus compétent comme Zone Alarm Et ainsi désactiver le pare-feu Windows pour toujours?

PS: t'es sûr que t'as pas déjà installé un autre firewall qui désactiverait celui de Windows? Par exemple dans Zone Alarm, y'a une option "Disable Windows firewall" (désactiver le pare-feu Windows).
Bonjour,

J'ai suivi votre conversation avec Dora, c'est superbe. Cependant la désactivation de pare-feu windows se fait automatiquement lors qu'on redémarre le PC après l'installation de ZoneAlarm. Ce n'est pas à nous de la faire manuellement. C'est ainsi qu'à tout démarrage de l'ordi le statut était toujours inconnu.
Le conflit apparait lors que ZoneAlarm est activé, et pare-feu de windows est activé à nouveau.