Help for Installation de php_imap sous fedora

Résolu
Bonjour,

J'aimerais installer php_imap sur fedora, mais je sais pas ou aller chercher le package et n'étant pas très a l'aise avec linux je ne sais pas non plus comment faire pour l'installer...

Sous Xampp (en local) c'étais tellement facile j'ai eu qu'a enlever un point virgule...

mais sur le serveur j'obtiens un:

<b>Warning</b>: PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/php_imap.so' - /usr/lib64/php/modules/php_imap.so: cannot open shared object file: No such file or directory in <b>Unknown</b> on line <b>0</b><br />
Could not open input file: restart

quand je rajoute la ligne et que je redemarre php
--
PS: N'oubliez pas de changer le statuts de vos post une fois qu'on a répondu entièrement a votre question
Configuration: Windows XP
Firefox 3.0.1

5 réponses

  1. Contributeur
    Salut,

    essaye ceci :

    yum install php_imap
    0
    1. yep ca a marché, j'ai l'imap dans le phpinfo

      mais j'ai un petit souci quand je fait php restart:
      PHP: Error parsing /etc/php.ini on line 1159
      Could not open input file: restart

      et quand j'essaie d'utiliser j'obtiens:
      Warning: imap_open() [function.imap-open]: Couldn't open stream {localhost:110/ssl} in [blabla.php] on line 13
      0
      1. Contributeur
        php n'a pas besoin d'être relancé, c'est apache qui le gère...
        0
        1. Contributeur
          ça fonctionne ?
          0
          1. oui
            0