Recherche dans 2 fichiers Excel [Fermé]

Signaler
-
Messages postés
433
Date d'inscription
dimanche 17 février 2008
Statut
Membre
Dernière intervention
17 octobre 2008
-
Bonjour,
j'ai 2 fichiers Excel. Un qui contient 2 colonnes: une liste alphabétique de titres et un numéro
correspondant à chaque titre dans l'autre colonne.
Dans mon 2e fichier Excel, j'ai une liste alphabétique qui contient plusieurs fois les titres de mon
premier fichier. Un peu comme un télé-horaire. Présentement je dois numéroter à la main ce
document en me fiant au premier.
J'aimerais connaître la formule qui me permettrait de «dire» au 2e document d'aller chercher le
numéro correspondant au titre dans le premier document.
Est-ce possible?
Merci!

1 réponse

Messages postés
433
Date d'inscription
dimanche 17 février 2008
Statut
Membre
Dernière intervention
17 octobre 2008
301
Bonjour,
si tes titres sont exactement les mêmes dans les deux fichiers, tu peux facilement faire la correspondance en utilisant la fonction RECHERCHEV.
Le nom du classeur est entre crochets, le nom de la feuille est suivi d'un !
Si dans ton fichier 1 tes titres sont en colonne A et les numéros en colonne B, ta formule ressemblera à ça :
=RECHERCHEV(A2;[Classeur1.xls]NomDeLaFeuille!$A:$B;2;FAUX)

I.
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci