Busybox sur livecd ubuntu

[Résolu/Fermé]
Signaler
-
 redzeus -
Bonjour,

Bonsoir,

Excusez d'avance le caractère peu détaillé de ma question, je ne suis vraiment pas geek et je vais vous décrire le problème que je rencontre avec les yeux et le vocabulaire d'un enfant de 4 ans!

Suite à un plantage général de winXP (redémarrage sans cesse et sans cesse), j'ai avisé un cd d'ubuntu qui trainait chez moi et je me suis dit: c'est un signe, ce pc veut passer sous linux. O miracle ça a marché (l'install) et ubuntu fonctionne super bien, ma femme est heureuse, mes enfants se couchent tot.. euh, non en fait.

C'est alors que je me suis dit "pardi, ce pc qui avait eu l'année dernière le même problème sous xp (redémarrage sans arrêt), et que tu avais remisé dans une armoire (j'ai un dealer de pc gratuit qui me fournit en portables un peu vieux de sa boite dès que celui que j'utilise lache), pourquoi ne pas le faire migrer sous ubuntu?"

Las, le boot sur le live cd d'ubuntu (7.10) ne se passe pas bien

apres un paquet de "buffer i/o error on device fd0", ce n'est pas l'environnement graphique qui démarre mais la busybox

je ne parviens donc pas à lancer uibuntu sur mon vieux pc (qui est un toshiba portégée 7100 series avec 320Mo de ram et 4Go de DD

merci de me proposer des éléments de réponse, ou de me guider dans des manips permettant de vous faire mieux appréhender mon problème!!

bonne nuit

1 réponse

Messages postés
3356
Date d'inscription
vendredi 24 septembre 2004
Statut
Contributeur
Dernière intervention
5 octobre 2012
383
il faut ajouter l'option de boot "all_generic_ide"
quand tu es sur le live cd en train de choisir la langue etc.... tu fais F6
et tu rentre la ligne que je t'ai donné
Merci car j'avais le même problème et la commande "all_generic_ide" a résolu mon problème