Erreur PHPMyAdmin avec EasyPHP 2.0 [Résolu/Fermé]

Signaler
-
 saybe -
Bonjour,
je vous expose un problème assez récurent je l'avoues, mais je n'y peut rien, après de longues heures à chercher partout aucune réponse ne convient à mon problème.
J'ai installer un serveur apach en local, et lorsque que je veux lancer PHPMyAdmin ( http://127.0.0.1:8080/home/mysql/ ) la page me renvoi l'erreur suivante :
PHP ne peut charger l'extension mysql,
veuillez v�rifier votre configuration de PHP


Après une lecture approfondie de la documentation et un nombre incalculables d'heures passé sur internet à chercher une solution je ne trouve toujours pas.
Alors ayez pitié de moi, seul je n'y arriverais jamais, je suis désespéré.

Pour vous filer un coup de main, je fais une copie de mon phpinfo :

System 	Windows NT PC-DE-DURST 6.0 build 6001
Build Date 	Nov 2 2006 11:50:55
Configure Command 	cscript /nologo configure.js " --enable-snapshot-build" " --with-gd=shared"
Server API 	Apache 2.0 Handler
Virtual Directory Support 	enabled
Configuration File (php.ini) Path 	C:\Program Files (x86)\EasyPHP 2.0b1\apache\php.ini
PHP API 	20041225
PHP Extension 	20060613
Zend Extension 	220060519
Debug Build 	no
Thread Safety 	enabled
Zend Memory Manager 	enabled
IPv6 Support 	enabled
Registered PHP Streams 	php, file, data, http, ftp, compress.zlib
Registered Stream Socket Transports 	tcp, udp
Registered Stream Filters 	convert.iconv.*, string.rot13, string.toupper, string.tolower, string.strip_tags, convert.*, consumed, zlib.*


Mon fichier php.ini se trouve bien dans "C:\Program Files (x86)\EasyPHP 2.0b1\apache\"
J'ai décommenter la ligne extension=php_mysqli.dll
J'ai foutu ce put*** de fichier libmySQL.dll dans system32

mais voilà le résultat ..... que dalle \o/ !!!! ca change rien (enfin si pour tout dire en mettant libmySQL.dll dans le sys32, ca m'a débloquer quelque chose, je sais plus quoi .... enfin je crois .... hmmm je dois avoir de la température .... 44° OMG !!).
Si une âme charitable voudrait bien me filer un coup de main ? ce serait vraiment très sympa.
Merci d'avance.

2 réponses


Salut.
Bah, télécharge et installe Wamp server si ça ne marche pas avec Easy PHP.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

HAHAHAHAHAH !!!!!!!! Ca marche !!!!!!!!
Bien sur ca ne répond pas à ma question, mais quel bonheur ce WampServer, tout marche du premier coup, hallucinant !
Merci encore de ce conseil, ma foi, très judicieux, et je le conseil bien sur à tous ceux qui galère avec cette dobe d'easyPHP, il n'y a aucune différence entre les deux soft, ci ce n'est le bon fonctionnement.
@+
slt pour mour moi ça ne marche ni avec easyphp ni avec wampserver
que veut dire easyphp 2.0? et qu'elle est le rôle ?