Carte graphique alimentation probleme de cabl

[Résolu/Fermé]
Signaler
-
 dingo2008 -
Bonjour,
j'ai installé ma nouvelle alimentation fortron 500w 60 gln et ma nouvelle carte graphique nvidia geforce 8600gt en pci-e je l'ai donc mise dans le port pcie-e et elle fonctionne bien.

Une question que je me pose doit on brancher la carte graphique obligatoirement a l'alimentation dans mon cas le port pci-e noir 6 broches de mon alimentations n'est relié nulle part car je ne voit pas d'emplacement sur la carte graphique prevu a cet effet.Est il obligatioire de brancher ce cable pci-e de l'alimentation? merci d'avance

4 réponses

Messages postés
2802
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
28 février 2011
223
salut hatsuharu2,

Tu n'es pas sur le bon forum.

Mais oui il faut car la carte mère ne peut pas dissiper autant de puissance nécessaire au fonctionnement de ta carte vidéo.
Les simple pistes de la carte mère vont finir par se détériorer surtout si ta carte mère n'est pas faite pour ça, tu lui en demandes trop, donc ils ont rajouté une prise d'alimentation supplémentaire extérieur.

Bye bye
Utilisateur anonyme
ok mais comment je branche alors le port pci-e de mon alimentation a ma carte graphique tu peut m'expliquer je comprend pas bien la?merci d'avance

precision mon ancienne carte graphique etait un chipset ati radeon integré a la carte mere.
Messages postés
2802
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
28 février 2011
223
ok tu devrais avoir sur le bord de la carte une prise d'alimentation male avec 2 ou 3 tiges métallique.
et tu prends une fiche relié à ton alimentation il doit y en avoir assez pour des périphérique supplémentaire surtout avec une alim de 550W.
si il y en pas c que ta carte n'en as pas besoin elle ne consomme pas trop, mais je serais bien étonné avec une 8600GT.

Bye bye
Utilisateur anonyme
non j'ai pas de prise male sur ma carte graphique elle est juste sur mon port pci-e il ya cependant une prise de 2 barettes dessus mais aucun cable de mon alimentation ne dispose de ce branchement juste un port pci-e noir donc je pense que pas besoin alors de brancher ma carte graphique a l'alimention

voici un photo de ma carte graphique le port est noir sur cette photo sur la mienne blanc
http://www.rueducommerce.fr/Composants/Cartes-Graphiques/Cartes-Graphiques-nVidia/NVIDIA-RDC/410336-Carte-Graphique-GeForce-8600GT-512-Mo-DDR2-PCI-Express-16X.htm
Utilisateur anonyme > Utilisateur anonyme
en fait c'est un prise male deux barrettes mais je ne sait pas quelle fiche de mon alim bracncher dessus elle ont toutes 6 boches minimum une de 4 broches sata pci-e cpu et ali generale qqn peut m'eclairer?
Messages postés
2802
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
28 février 2011
223
Re hat,

elle ont toutes 6 boches minimum une de 4 broches sata pci-e cpu et ali generale
Euh 4 et 6 broches es tu sure que tu parles de ton alimentation et pas de ta carte mère?
Du boitier de ton alimentation il doit sortir de nombreux couples de fils (noir et/ou rouge dépendant de la marque de ton alim) qui pendouille en vrac avec des fiches noir assez simple.

A+
Utilisateur anonyme
non je parle des cables de l'alimentation il n'y en a aucun qui correspondent a la prise male deux broche sur ma carte graphique alors me faut il un adaptateur?ou avez vous une autre solution a m'apporter
> Utilisateur anonyme
la solution la plus simple pr toi c'est soit de changer d'alim,en verifiant ou demandant au vendeur ton cas,ce fil existe sur ts les nouveaux alim,qui dispose d'au moin 500w,sinn tu peux effectivemen prendre un adaptateur,voici le lien pr ke tu vois à quoi çà resemble
"https://www.materiel.net/"
Messages postés
2802
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
28 février 2011
223
salut hatsuharu22,

non désolé je n'en ai pas reposez votre questions dans le forum matériel/hardware:
http://www.commentcamarche.net/forum/forum 2 materiel hardware

Bye bye

Denis