Lancer installation de 2003 serveur sous DOS

[Résolu/Fermé]
Signaler
-
Messages postés
18143
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
-
Bonjour à tous,

voila j'ai un petit probleme. J'ai creer un cd amorcable de windows 2003 server avec nero 6 et quand je lance le cd avec la machine je tombe sous DOS.

Je vais sur mon lecteur et je fais un dir et la je voit le fichier setup.exe.

Comment faire pour le lancer ????

Merci d'avance

7 réponses

Messages postés
2334
Date d'inscription
jeudi 15 mai 2008
Statut
Contributeur
Dernière intervention
5 novembre 2010
448
salut tu redamarre ta machine en bootant sur ton cd?
Messages postés
18143
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
3 181
ben.. en tapant setup ou setup.exe, non ??? il y a 20 ans, ca marchait deja ;)
Ca ne marche pas ca m'affiche un message d'erreur: " This program cannot be run in DOS mode"...
Messages postés
2334
Date d'inscription
jeudi 15 mai 2008
Statut
Contributeur
Dernière intervention
5 novembre 2010
448
plus maintenant il n' a plus de dos uniquement une emulation
redemarre va dans ton bios et met ton cd en premier demarrage et relance ta machine apres avoir fait F10
ca fait la meme chose...

j ai perdu le cd pour enregistre le logiciel de ma camera merci de me depanner
c pas le sujet...
Messages postés
2334
Date d'inscription
jeudi 15 mai 2008
Statut
Contributeur
Dernière intervention
5 novembre 2010
448
salut
creer ta propre question et ne pollue pas le post des autres en plus bonjour n'est pas un mot vulgaire
Messages postés
2334
Date d'inscription
jeudi 15 mai 2008
Statut
Contributeur
Dernière intervention
5 novembre 2010
448
quand tu ouvre ton cd as tu un autorun
oui il y a bien un autorun
merci a tous c résolu
Messages postés
18143
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
3 181
merci de le mettre en resolu alors