Range fixe insertion ligne Excel [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
dimanche 8 juin 2008
Statut
Membre
Dernière intervention
26 décembre 2012
-
Messages postés
9
Date d'inscription
dimanche 8 juin 2008
Statut
Membre
Dernière intervention
26 décembre 2012
-
Bonjour a vous,
Comment faire pour qu'un range selectionné dans une formule soit fixe. Je me precise.

Je cherche à faire une opération sur le meme range (A1:A30) avec tout les jours l'insertion d'une ligne en haut de feuille, le range A1:A30 doit quand meme rester fixe(calcul de moyenne sur 1mois glissant). Or, et c'est logique, Excel decale automatique le Range en (A2:A31).
Derniere precision de taille: mettre des "$" ne change rien malheureusement!
En vous remerciant a nouveau, la encore jai perdu quelques cheveux!!!

Alkoyaya

1 réponse

Messages postés
9
Date d'inscription
dimanche 8 juin 2008
Statut
Membre
Dernière intervention
26 décembre 2012

Bon, Eric m'a repondu sur une autre partie du forum:
La reponse est toute simple:

il suffit d'ecrire dans la cellule: =MOYENNE(INDIRECT("A1"):INDIRECT("A30"))
Et au moins ca ne bougera jamais en cas d'insertion de ligne en haut en bas ou au milieu!!