WAMP : 1 service sur 2

Résolu
Bonjour,

j'ai installé mysql et wamp5, mais lorsque je lance wamp, 1 seul service se lance : apache. impossible de lancer mysql de wamp

quelqu'un pourrait m'aider?

Merci
Configuration: Windows XP
Firefox 2.0.0.14

15 réponses

  1. Oui les 2 clic ne réponde pas, mais c bon j'ai trouver une autre solution sans passer par wamp
    merci quand mémé.
    3
    1. Contributeur
      Y a un icône pour WAMP en bas à droite dans la barre des tâches, clic dessus section mysql et parcourt les fichiers de log, ça doit être my.log il me semble.

      Et pas la peine de crier on est pas sourds ...
      1
      1. Contributeur
        TU peux essayer de regarder l'erreur dans mysql.log?
        0
        1. lol excuse j'avais pas fais attention que j'etais resté en majuscule...
          je regarde, j'essaye de trouver l'erreur..merci
          0
          1. voila l'erreur que j'ai trouvée:
            -------------------

            080604 23:08:41 InnoDB: Started; log sequence number 0 43655
            080604 23:08:41 [ERROR] Do you already have another mysqld server running on port: 3306 ?
            080604 23:08:41 [ERROR] Aborting

            080604 23:08:41 InnoDB: Starting shutdown...
            080604 23:08:43 InnoDB: Shutdown completed; log sequence number 0 43655
            080604 23:08:43 [Note] c:\wamp\mysql\bin\mysqld-nt.exe: Shutdown complete

            ------------------------
            0
            1. Contributeur
              Tu n'aurais pas un autre serveur mysql démarré par hasard? Car le port spécifique à mysql est déjà occupé sans doute par un autre Serveur de base MYSQL.
              0
              1. Oui en effet c'etait le cas.
                Maintenant c'est bon, mes 2 services sont lancés mais j'ai un autre probleme du coup.
                quand je lance la console SQL, il me demande un mot de passe qui ne fonctionne plus...
                ERROR 1045

                tu sais d'où ca vien?
                0
                1. Contributeur
                  c'est à dire un mot de passe qui ne fonctionne plus? tu as essayé la connexion en root sans password car par défaut c'est comme ça que c'est configuré.
                  0
                  1. En fait quand tu click sur l'icone de WAMP , t'as services/mysql/mySQL console
                    quand je la lance, automatiquement il me demande un mot de passe que je ne connais pas..
                    0
                    1. arf!! je suis bete et discipliné! c'est bon tout fonctionne!!
                      Merci beaucoup!! et bonne soirée
                      0
                      1. bonsoir
                        j'ai un problème un peu similaire voici mon MySQL.log:

                        110803 19:36:30 [Note] Plugin 'FEDERATED' is disabled.
                        InnoDB: The first specified data file .\ibdata1 did not exist:
                        InnoDB: a new database to be created!
                        110803 19:36:30 InnoDB: Setting file .\ibdata1 size to 10 MB
                        InnoDB: Database physically writes the file full: wait...
                        110803 19:36:30 InnoDB: Log file .\ib_logfile0 did not exist: new to be created
                        InnoDB: Setting log file .\ib_logfile0 size to 5 MB
                        InnoDB: Database physically writes the file full: wait...
                        110803 19:36:30 InnoDB: Log file .\ib_logfile1 did not exist: new to be created
                        InnoDB: Setting log file .\ib_logfile1 size to 5 MB
                        InnoDB: Database physically writes the file full: wait...
                        InnoDB: Doublewrite buffer not found: creating new
                        InnoDB: Doublewrite buffer created
                        InnoDB: Creating foreign key constraint system tables
                        InnoDB: Foreign key constraint system tables created
                        110803 19:36:31 InnoDB: Started; log sequence number 0 0
                        110803 19:36:31 [Note] Event Scheduler: Loaded 0 events
                        110803 19:36:31 [Note] wampmysqld: ready for connections.
                        Version: '5.1.36-community-log' socket: '' port: 3306 MySQL Community Server (GPL)

                        wamp reste bloqué, impossible de clique sur l'icône dans la barre de tache.

                        si vous y trouver le problème merci d'avance.
                        0
                        1. Contributeur
                          Si on s'en réfère à la log MySQL tout va bien.

                          En revanche tu as essayé de cliquer sur l'icône avec chacun des clics de la souris? Parfois c'est le droit, parfois le gauche, parfois les deux ... Me semble que pour WAMP un des deux ne fonctionne pas.
                          0
                          1. EXCUSE MOI MAIS OU EST-CE QUE JE PEUX TROUVER CE FICHIER?
                            -2
                            1. Contributeur
                              Bah fait "Entrée" alors ça devrait marcher :)
                              -2