Probleme acces refuse sur utorrent

Fermé
bally - 1 mai 2008 à 15:34
ticaillou76
Messages postés
29
Date d'inscription
jeudi 12 janvier 2012
Statut
Membre
Dernière intervention
13 septembre 2014
- 26 avril 2013 à 17:43
Bonjour,
voila je viens de me reprendre un nouveau pc et j'ai installer utorrent 1.7.7 j'ai ouvert les ports de mon modem le port est reconnu voila impec mais seulement des que j'ouvre un torrent apres qq minutes il me met erreur torrent acces refuse alors que ce osnt des tackers publics g essaye egalement sur un tracker prive ou je suis logger et ce la meme chose je n'y comprend rien par contre j'essaye avec bitcomet et la ca marche est ce que qqun connais la reponse car je prefere largement utorrent je precise que g vista et qu'avant avec xp aucun soucis merci a vous
A voir également:

2 réponses

Djunito
Messages postés
600
Date d'inscription
mardi 8 juillet 2008
Statut
Membre
Dernière intervention
15 décembre 2016
243
18 déc. 2008 à 08:19
J'avais le même problème que toi.
Je ne téléchargeais pas sur un tracker privé et ce message apparaissait en bas à droite après 2 secondes de téléchargement: Erreur torrent -Nom du torrent- Accès refusé.

Si tu désires toujours savoir comment régler ça et s'il y en a qui n'ont pas trouvé de solution (la configuration ne change rien, ni cocher la case étiquette ou jsais pas quoi lol), c'est très simple:

Va dans C:\WINDOWS\system32\drivers\etc\ et ouvre le fichier hosts avec le bloc-note. Là tu supprimes la liste de tous les domaines que windows te bloque.
Redémarre le programme, et ça marche.
0
bonjour Djunito, peut-tu m'aider S.T.P car j'ai un souci .Voila j'ai formater mon pc et j'ai installer utorrent mais quant j'envoi un film ,au bout quelque seconde il me dit error acces refusé. Donc j'ai ete dans C:\WINDOWS\system32\drivers\etc\ comme tu le dis dans le poste : le jeudi 18 décembre 2008 à 08:19:52. Et dans le bloc note je retrouve çà:

# Copyright (c) 1993-2006 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

127.0.0.1 localhost
::1 localhost

pourrait-tu me dire ce qu'il faut supprimer et a quelle endroit, merci d'avance.
ps:je suis sous windows vista et j'ai installer l'anti-virus norton internet securité en attendant d'acheter kaspersky le mois prochain.Peut-etre que mon problème vient de norton?

Amicalement POLUX
0
Djunito
Messages postés
600
Date d'inscription
mardi 8 juillet 2008
Statut
Membre
Dernière intervention
15 décembre 2016
243 > polux
1 févr. 2009 à 09:56
salut polux!
désolé de ne pas avoir répondu plus tôt.

malheureusement, il n'y a rien de bloqué dans ton fichier, donc rien à effacer.
ton problème vient sans doute d'autre chose. as-tu essayé les autres solutions qui ne fonctionnaient pas chez moi? je pense qu'il y a déjà des sujets qui traitent de ça sur ce forum
0
dragon8207 > polux
11 déc. 2009 à 19:14
ce message remonte mais la réponse peut toujours servir à quelqu'un d'autre. J'avais le même problème; Apparrement il sagit d'une erreur sur les droits d'administration et d'écriture. si tu es sous Vista ou Seven, fais exécuter le programme en tant qu'administrateur... Chez moi c'était cela et c'est reparti mon kiki
0
christophe057
11 juil. 2010 à 00:14
GRAND MERCI Dragon8207..Je viens d acquerir un PC sous Seven, j ai installé normalement Utorrent, et mes téléchargements bloquaient a 2%.

Grace a ton info, apres 50 min de recherche sur le net concernant ce soucis ERREUR ACCES REFUSE, ca FONCTIONNE..

Installer la 1ere fois Utorrent en clique droit souris executer le programme en tant qu'administrateur..GRAND MERCI Dragon8207
0
bonjour,
les dernier message remonte a pas mal de temps, mais je tente quand même..
je suis aussi sous 7 et depuis quelques jours Utorrent ne veux plus que je télécharge, tous les fichier en cours sont en arret (rouge) et si je regarer les infos sur les trackers, il me dis que l'accès ne m'est pas autorisé et que je suis seulement autorisé a envoyer des données... aucun parametre n'a été changer depuis....
que puis je faire???
merci d'avance
0
ticaillou76
Messages postés
29
Date d'inscription
jeudi 12 janvier 2012
Statut
Membre
Dernière intervention
13 septembre 2014
1
26 avril 2013 à 17:43
[URL=http://imageshack.com/f/5fcapturezrgj][IMG=http://img195.imageshack.us/img195/9666/capturezrg.jpg][/IMG][/URL]

Je sais pas si c'est de ce probleme que vous parlez mais moi sa me fait sa des que je veux telecharger quelque chose.
0