Drivers Batterie et Contrôleurs audio/vidéo [Résolu/Fermé]

Signaler
Messages postés
6709
Date d'inscription
jeudi 16 juin 2005
Statut
Contributeur
Dernière intervention
2 décembre 2019
-
Messages postés
6709
Date d'inscription
jeudi 16 juin 2005
Statut
Contributeur
Dernière intervention
2 décembre 2019
-
Bonjour,

j'ai un gros soucis sur un portable que je viens de réinstaller :

DELL Vostro 1500
Intel(R) Core(TM)2 Duo CPU T7250 @ 2.00GHz
2 GB DDR2-667
NVIDIA GeForce 8400M GS (256 Mo)
HDD Samsung 160 Go
Graveur DVD+/-RW
Lecteur de cartes Ricoh (MMC/SD/MS/xD)
Dell Wireless 355 Module with Bluetooth 2.0 + EDR Technology
Webcam intégrée

Installé en XP Pro d'origine, livré avec tous les CD de réinstallation (XP Pro, drivers, etc...)

Suite à un gros foirage du système, je formate et réinstalle l'OS, puis j'enquille le CD de drivers et réinstalle tous les pilotes.

Mais là, il m'en manque certains...

Je charge donc tout ce qui est dispo sur le support Dell, voire même directement chez Intel puisqu'il le driver du chipset me met une erreur et s'arrête (driver du site Dell).

bref, une fois que j'ai tout installé, j'ai la batterie et des contrôleurs audio/vidéo/jeu qui s'affichent en périphérique inconnu : Gestionnaire de périphériques

J'ai bien sûr tenté de les trouver d'autres façons, suis même passé sur Touslesdrivers.com via Mes Drivers, mais rien à faire... :(

Et là, j'ai plus d'idées...

Edit : le son fonctionne...

1 réponse

Messages postés
6709
Date d'inscription
jeudi 16 juin 2005
Statut
Contributeur
Dernière intervention
2 décembre 2019
979
Bon ben du coup j'ai refait une install complète, et cette fois, tout s'est bien passé... (???)