Comment ouvrir un fichier PDF avec firefox..? [Fermé]

Signaler
Messages postés
39
Date d'inscription
dimanche 20 avril 2008
Statut
Membre
Dernière intervention
7 mai 2008
-
Messages postés
1
Date d'inscription
vendredi 14 octobre 2016
Statut
Membre
Dernière intervention
14 octobre 2016
-
Bonjour,

mon soucis c'est que je n'arrive pas du tout à ouvrir une page .pdf avec le net..
j'utilise firefox et la page pdf ne s'affiche pas et à la place j'ai une page blanche.

j'ai essayé par defaut avec internet explorer et là aussi c'est impossible (apparament un pb de modules) et la page doit fermer

j'y connais pas grand chose kkun à t'il une solution à me proposer svp
Merci

8 réponses

Bonjour,
J'avais le même problème. Je suis allé dans les outils de Firefox, puis Options et j'ai choisi Applications.
En face de Adobe Acrobate, dans la liste des applications, il y avait : Utiliser Adobe Acrobate dans Firfox ! Il te faut cliquer dessus et le changer, pour choisir : Adobe Acrobate 8.1(pardéfaut).
C'est tout, tu valides et du peux fermer et réouvrir ton navigateur.
Chez moi ça marche très bien, le fichier Pdf s'ouvre dans une nouvelle fenêtre.
J'espère avoir pu t'aider.
Cordialement,
Michel.
19
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

eh mais pourquoi moi ça ne fonctionne pas ??? j'ai fais exactement comme vous le dîtes :(
Merci Michel, j'avais ce pbm depuis un certain temps je n'ai pas eu le reflexe d'aller dans les paramètre de Firefox. Du jour au lendemain je n'ai pas pu ouvrir les pdf sur Internet. pbm résolu maintenant :)
La solution libre, c'est d'installer SumatraPDF (au début, dans "options", cochez la case Firefox) à la place d'Adobe Acrobat ou d'Adobe Reader.
SumatraPDF est libre, gratuit et plus léger (moins gourmand en ressources, idéal pour d'anciens PC).
Plus d'infos sur la fiche Framasoft : http://www.framasoft.net/article4407.html

Excellent ! Sous linux :
"Edition"
puis "Préférence"
puis onglet "Application"
Faire une recherche avec le mot "pdf"
sélectionner "Aperçu dans Firefox" et ça marche :p

Elle était bien planquée cette option Oo
Messages postés
31
Date d'inscription
lundi 3 décembre 2007
Statut
Membre
Dernière intervention
3 août 2014
15
As tu installé Adobe Reader ?
https://get2.adobe.com/reader/otherversions/
Messages postés
39
Date d'inscription
dimanche 20 avril 2008
Statut
Membre
Dernière intervention
7 mai 2008
1
oui j'avais oublié de précisé que j'avais dejà installé la derniere version de Adobe Reader mais rien à faire ça marche pas..

en relisant des post sur ce forum j'ai trouvé un moyen d'ouvrir ces pages en faisant "enregistrer sous.." ça dépanne un peu mais bon..

merci tout de meme. Si kkun a une solution pour résoudre??
Messages postés
31
Date d'inscription
lundi 3 décembre 2007
Statut
Membre
Dernière intervention
3 août 2014
15
Dans ce cas si c'est un problème de module, va dans les options de Internet Explorer, puis dans l'onglet "Programmes", clique sur le bouton "Gerer les modules complementaires".

Dans la liste "Modules complémentaires qui ont été utilisés par Internet Explorer", tu devrais trouver "Adobe PDF Reader".

Vérifie si il est bien activé.

Sous Firefox, dans "Outils", choisis l'onglet "Contenu", puis dans la partie type de fichiers, clique sur "Gerer".
Recherche l'extension PDF, puis fais "Modifier l'action"

Coche "Utiliser ce plugin", qui doit normalement indiquer Adobe Acrobat.

Si tu ne dispose pas du plugin, essaye alors en cochant "Ouvrir avec l'application par défaut", ou "Ouvrir avec l'application", puis recherche Adobe Reader.

J'espere que cela réglera ton problème ! ;)
Messages postés
39
Date d'inscription
dimanche 20 avril 2008
Statut
Membre
Dernière intervention
7 mai 2008
1
nan c'est mort

j'ai vérifié sur firefox et internet explorer les 2 était bien activés en mode acrobat reader..

Merci de ton aide quand mm .. j'en ouvre pas tous les jours des fichiers pdf , jvais m servir de "enregistrer sous" tant pis

J'avais un problème d'ouverture de fichiers .pdf avec Firefox, les explications de Michel m'ont permis de résoudre le problème.
Merci @ vous
Messages postés
4
Date d'inscription
lundi 21 juin 2010
Statut
Membre
Dernière intervention
21 juin 2010

désinstalle acrobate puis réinstalle le...

si tjr rien

désinstalle Firefox puis réinstalle le

la lecture d'un pdf est par défaut dans tls navigateurs
Messages postés
1
Date d'inscription
vendredi 14 octobre 2016
Statut
Membre
Dernière intervention
14 octobre 2016

Une version efficace, optimisée et complète que je reprends à "libre" (merci "libre!"):

SumatraPDF (https://framalibre.org

C'est le meilleur que j'ai trouvé après en avoir pas mal essayé!
SumatraPDF (au début, dans "options", cochez la case Firefox)