Aide pour mise à jour pilotes

[Résolu/Fermé]
Signaler
-
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
-
Bonjour,

J'ai du formater mon pc et depuis je n'ai plus de son. J'ai naviguer sur plusieurs forums et apparemment ça viendrai des pilotes, or je n'y ccomprend rien sur ce sujet. Lorsque je vais dals gestion des périphériques, j'ai un point d'interrogation jaune en face de "controleur audio multimedia".
Voila les infos sur mon ordi:

Système d'exploitation Microsoft Windows XP Home Edition
Service Pack du système Service Pack 2
Carte mère
Type de processeur AMD Athlon XP, 1000 MHz (5 x 200)
Nom de la carte mère Inconnu
Chipset de la carte mère VIA VT8377 Apollo KT600
Mémoire système 512 Mo (PC3200 DDR SDRAM)
Type de BIOS AMI (09/09/04)
Port de communication Port de communication (COM1)
Port de communication Port imprimante ECP (LPT1)

Moniteur
Carte vidéo RADEON 9200 SERIES - Secondary (128 Mo)
Carte vidéo RADEON 9200 SERIES (128 Mo)
Accélérateur 3D ATI Radeon 9200 Pro (RV280)
Moniteur Philips 105S (CM2300) (90532233)

Multimédia
Carte audio VIA AC'97 Enhanced Audio Controller

Merci d'avance.

7 réponses

Messages postés
1262
Date d'inscription
lundi 22 octobre 2007
Statut
Membre
Dernière intervention
1 avril 2009
239
Bonjour,

effectivement, y'a de fortes chances que cela viennent du pilote audio.
Pourrais je savoir si c'est un PC qui a été monté sur mesure ou est ce un modèle du commerce, si oui quel est le modèle ?
c'est un pc monté sur mesure et je n'ai qu'1 CD de driver
Messages postés
33442
Date d'inscription
mardi 13 novembre 2007
Statut
Contributeur sécurité
Dernière intervention
25 janvier 2016
1 635 > nini11
re, si c'est un pc monter tu dois avoir en ta pocession un cd xp et un de drivers tu cliques sur le lecteur et explorer et tu dois trouver un dossier audio tu vas dedans et tu ouvres ac97
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 321
Messages postés
33442
Date d'inscription
mardi 13 novembre 2007
Statut
Contributeur sécurité
Dernière intervention
25 janvier 2016
1 635
bonsoir, je pense que c'est cela qu'il te faut https://www.touslesdrivers.com/index.php?v_page=23&v_code=19379
Messages postés
1262
Date d'inscription
lundi 22 octobre 2007
Statut
Membre
Dernière intervention
1 avril 2009
239
et ce CD c'est lequel ? celui de la carte mère ? t'as déjà essayé de l'installer ?
Oui c'est le CD de ma carte mére et je l'ai installé aprés mon installation de XP.
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 321
tu as essayer le lien du post n°2 ou du post n°3, pour ton pilote ?
Ca y est, j'ai le son en installant le pilote donné sur https://www.commentcamarche.net/download/pilotes-drivers-135 1 driver realtek ac 97 audio.

MERCI à tout le monde et bonne soirée.
Messages postés
45458
Date d'inscription
vendredi 11 janvier 2008
Statut
Contributeur
Dernière intervention
10 mai 2016
6 321
bonne soirée
resolu