Probleme synchronisation vista avec HTC P3450

Fermé
Soleil - 15 avril 2008 à 22:16
 tournesomme - 12 nov. 2009 à 02:49
Bonjour,

Depuis une semaine mon HTC P3450 ne veut plus synchroniser avec mon ordinateur qui est sous Vista.
J'ai réussi à le synchroniser depuis un autre poste qui est sous Windows 2000. Donc le problème vient bien de Vista.

J'ai l'impression que c'est depuis que mon ordinateur a réalisér les mises à jour automatiques du système.

J'ai déjà enlever les partenarriats plusieurs fois, j'ai désinstallé et réinstallé plusieurs fois Windows mobile mais je n'arrive toujours pas à synchroniser.

Un message d'erreur apparait : Impossible de terminer la synchronisation. Si le problème persiste, supprimez puis recréez les relations de synchronisation de l'appareil.

J'ai aussi fait une retauration du système.

Pouvez vous m'aider ?

Merci

9 réponses

je viens de trouver une solution a un problème quasi identique
sur le mobile, dans Démarrer > Paramètre > Connexions > USB vers PC, il faut décocher la case "activer la fonctionnalité réseau avancée"
et la ça marche
4
luleclercq
Messages postés
1
Date d'inscription
lundi 1 septembre 2008
Statut
Membre
Dernière intervention
1 septembre 2008

1 sept. 2008 à 13:24
bonjour
je n'arrive pas a effectur ta manipulation sous vista. peux tu me la réexpliquer ?
Desolé. Encore merci.
Ludovic
0
tisserbe > luleclercq
Messages postés
1
Date d'inscription
lundi 1 septembre 2008
Statut
Membre
Dernière intervention
1 septembre 2008

1 sept. 2008 à 18:26
la manip est à faire sur le mobile, pas sur vista...
0
tournesomme > tisserbe
12 nov. 2009 à 02:49
COOOOOL décrochez la case de connection avancée dans le mobile ; et hop tout marche
Bravo !
merci
tournesomme
0
J ai portant bien décoché activer la fonctionnalité réseau avancée" et sa ne marche pas j ai que mes musiques et photo qui se syncronise et fichier exel, world mais pas agenda et calendriers si tu as une infos pour m aider.
merci
0
tisserbe > yann
27 nov. 2008 à 21:24
C'est sans doute parce que les params de config ne disent de synchroniser que la musique et autres, mais pas les contacts et autres (à configurer sur le PC)
0
italien du sud
Messages postés
2381
Date d'inscription
samedi 24 mars 2007
Statut
Contributeur
Dernière intervention
25 avril 2022
1 843
15 avril 2008 à 22:21
bonsoir moi j'ai le meme telephone , j'utilises active syncro , pas toi ?
0
Quand je suis sur vista, c'est la gestionnaire pour appareil mobile qui se met en route pour synchroniser. Alors que quand je suis sur Windows 2000 pro, cela fonctionne avec activ sync et là pas de problème de synchro.

Je pense que mon problème sous vista est dû à une mise à jour du système et j'ai toujours pas la solution.

@++
0
jmdt > Soleil
20 avril 2008 à 18:43
Bonjour,

Désolé je n'ai pas encore de solution sur ce problème malgré de nombreuses recherches sur le net.
Même pb pour moi :
pc sous XP : synchro nickel avec active sync 4.5
pc sous vista : le gestionnaire pour appareil mobile ne se charge pas. le HTC affiche erreur, utiliser activ sync
Il semble que le problème apparaisse chez d'autres mobiles depuis la màj vista SP1


A suivre...
0
soleil > jmdt
21 avril 2008 à 22:20
Toujours pas trouvé, la solution non plus.

J'ai laissé un message sur le site HTC, j'attends....

Bon courage
0
MERCI TISSERBE !!!! j'avais le meme probleme vista sp1 + htc p3650

mais qu'est-ce que ce "réseau avancé", tellement avancé que vista ne reconnait plus les smartphones ?
0
Merci beaucoup tisserbe pour la solution !

Bonne journée à tous.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Ouaaaa un grand merci !!!! Ca fais je ne sais combien de temps que j'essaye de syncro mon Touch Diamond pour changer la Rom mais j'avais le meme probleme que vous avec Vista et la sa marche nikel un grand merci Tisserbe !
0
Bonjour ,

J'ai essayé votre technique mais ne fonctinne pas pour moi
Sous vista V2 avec un Samsung i710 et gestionnaire pour mobile
Impossible de lancer le gestionnaire
Et mon PDA n'est pas reconnu au branchement
Merci de votre aide
Brgds
0
Merci à toi mec, ça marche pour moi :);)
0
cyberdf
Messages postés
6
Date d'inscription
jeudi 5 juin 2008
Statut
Membre
Dernière intervention
3 novembre 2008

19 sept. 2008 à 10:03
Merci infiniment !
J'avais tout essayé : suppression du partenariat une bonne dizaine de fois, reconfiguration de Exchange... je baissais les bras. Une question : qu'est-ce que cette fonction activée par défaut qui bloque tout ?

Merci encore !
0
Merci tisserbe, j'avais le même problème avec un HTC P3300 sous xp3 et j'ai décoché l'option"Activer la fonctionnalité de réseau avancé" et ça fonctionne. Bone anné 2009 à tous.

Pat
0