Probléme de son pour le jeu Bioshock sous Vis [Fermé]

Signaler
Messages postés
9
Date d'inscription
dimanche 9 mars 2008
Statut
Membre
Dernière intervention
10 mars 2008
-
 anselme -
Bonjour,
Sous vista,j'ai installé Bioshock et au début du jeu pendant la démo il y a du son et dés que je commence à jouer je n'ai plus de son.
Aidez moi !
Merci

7 réponses

j'ai réussi a le faire marcher en changant la compatibilité du fichier execute pour le mettre compatible avec windows meme si je suis sur Vista. Pour ce faire, tu dois cliquer avec le bouton droit sur le .exe de bioshock, cliquer sur propriétés, aller dans l'onglet compatibilité, sous "executer le programme en mode de compatibilité pour:" le mettre avec Service Pack 2 (Windows XP)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

merci de ton conseil ça a marché super bien pour moi sur windows 8.1 !!!!!
au top ! :)
Messages postés
9
Date d'inscription
dimanche 9 mars 2008
Statut
Membre
Dernière intervention
10 mars 2008

aaaaah
Tout est branché puisque j'ai le son pendant le début mais dés que le jeu commence(on commence dans l'eau) plus de son.
Que faire ?

Ce probleme est tres connu sur Vista (il faut mettre le jeu en compabilité XP SP2) sinon je peut rien faire pour toi Désolé<:(
j'aimerai savoir comment est ce que l'on fait pour mettre bioshock en compatibilité XP SP2 SVP MERCI.

Salut! Essaie ca: clic droit sur l'icone du son en bas a droite dans la barre des taches, clic sur son, onglet "Enregistrement", puis tu actives le mixage stéréo, c un problème apparement connu avec realtek sous Vista, et qui fait aussi planté carrement le mode multi de Call of duty 4 et 2 !!! mais enleve la compatibilité XP ca fait planter le jeu desfois...
Au plaisir et bon jeu
Messages postés
115
Date d'inscription
dimanche 2 septembre 2007
Statut
Membre
Dernière intervention
22 septembre 2011
23
salut !
Je up car quand je met le jeu avec compatibilité XP (sp2) le jeu se bloque après le logo "bioshock".

Merci de votre aide!
Messages postés
50
Date d'inscription
dimanche 20 septembre 2009
Statut
Membre
Dernière intervention
19 février 2013
3
C'est peut-être encore (bizarrement) un problème avec la configuration audio.

Sous Windows 7 (qui a le même problème avec le son que Vista), j'ai ouvert le paneau Propriétés et, dans l'onglet Compatibilité, mis le démo en mode de compatibilité Windows XP SP2, et coché « Exécuter ce programme en tant qu'administrateur » dans le même onglet.

Par après, je suis allé dans les options audio de mon ordinateur (l'icône audio, c'est-à-dire le petit haut-parleur à droite dans la barre des tâches). Je ne sais pas si les options sont pareilles sous Vista, mais voici :

Clic droit sur l'icône > Périphériques de lecture > [le périphérique audio utilisé, dans mon cas : Speakers], ensuite cliquer le bouton Propriétés ;

Dans l'onglet Statistiques avancées, changer le format par défaut à 24 bits, 44100 Hz.

Une fois dans le jeu, je suis entré dans les options audio, et j'ai désactivé l'option « Utiliser Creative EAX », qui semble être cause de problèmes avec certains équipements audio.


Ceci est un assemblage de toutes mes démarches qui ont mené au bon fonctionnement du démo (et peut-être aussi la version complète, qui, semblerait-il, affiche les mêmes comportements selon ce que j'ai lu), sans problème de son, ni de blocage du jeu. À savoir quelle manipulation exacte aurait résolu le problème, si ce n'était pas tout ensemble, je l'ignore.

Latin1