Prévention de l'exécution des données

Résolu/Fermé
jungle_tropicale
Messages postés
75
Date d'inscription
lundi 14 janvier 2008
Statut
Membre
Dernière intervention
26 décembre 2010
- 4 mars 2008 à 10:34
 Youplaboum - 21 avril 2008 à 20:32
Bonjour,

Depuis que je me suis fait ajouté une barette de 512, (je suis passé à 1 Go de ram) mon micro est plus rapide mais y a un truc qui ne va pas.
quand je clic directement sur un film pour le visionner, je reçois une boite de dialogue de la part de monsieur Xp et qui me dit :
Prévention de l'exécution des données

Pour protéger votre ordinateur , Windows a fermé ce programme

Nom : Explorateur Windows
Editeur : Microsoft Corporation

Fermer ce programme



Bonjour,

Depuis que je me suis fait ajouté une barette de 512, (je suis passé à 1 Go de ram) mon micro est plus rapide mais y a un truc qui ne va pas.
quand je clic directement sur un film pour le visionner, je reçois une boite de dialogue de la part de monsieur Xp et qui me dit :
Prévention de l'exécution des données

Pour protéger votre ordinateur , Windows a fermé ce programme

Nom : Explorateur Windows
Editeur : Microsoft Corporation

Fermer ce programme

et si je clic sur " Fermer ce programme " il y a une nouvelle boite de dialogue qui apparait celle de la fameuse :
explorer.exe a rencontré un problème et doit fermer . blablala etc ....

donc pour que j'evite l'apparition de ces boites de dialogue, il faut que j'ouvre mon lecteur Nero 7 et je lui donne le chemin où est installé le film, c'est la seule manière de les éviter.

merci à vous

5 réponses

l_intrus
Messages postés
3087
Date d'inscription
mercredi 9 janvier 2008
Statut
Membre
Dernière intervention
14 juin 2010
439
4 mars 2008 à 10:39
Bonjour, pour eviter ce problème tu doit aller dans Prévention de l'exécution des données (clic doit sur le poste de travail->propriétés->onglet avancé-> paramétres dans performances) et tu lui indique de ne pas appliquer la prevention pour explorer.
3
jungle_tropicale
Messages postés
75
Date d'inscription
lundi 14 janvier 2008
Statut
Membre
Dernière intervention
26 décembre 2010
2
4 mars 2008 à 10:47
re,
merci pour ton message mais je n'arrive pas à trouver l'option " ne pas appliquer la prevention pour explorer "
0
l_intrus
Messages postés
3087
Date d'inscription
mercredi 9 janvier 2008
Statut
Membre
Dernière intervention
14 juin 2010
439
4 mars 2008 à 10:50
il faut que tu coches la deuxiéme ligne et que tu lui indiques le chemin d'explorer (C:\WINDOWS\explorer.exe)
0
je ne vois pas ce que tu veux dire par la deuxieme ligne et indiqué le chemin d'explorer C:\WINDOWS\explorer.exe
0
jungle_tropicale
Messages postés
75
Date d'inscription
lundi 14 janvier 2008
Statut
Membre
Dernière intervention
26 décembre 2010
2
4 mars 2008 à 11:02
re,
merci pour ton coup de pouce.
je n'ai plus ce problème grace à toi
merci
ciao ciao
0
l_intrus
Messages postés
3087
Date d'inscription
mercredi 9 janvier 2008
Statut
Membre
Dernière intervention
14 juin 2010
439
4 mars 2008 à 11:03
De rien, ça fait plaisir.
0
kyfkyf
Messages postés
15
Date d'inscription
lundi 26 novembre 2007
Statut
Membre
Dernière intervention
15 mars 2009
1
21 mars 2008 à 12:16
j'ai le meme problème et j'ai fai comme tu dit mais ya toujour le meme méssage et sa me gave bien, brèf si quelqu'un a une autre solution qu'il vienne m'aidé je le remercie.
0
aikigg
Messages postés
57
Date d'inscription
mercredi 25 juillet 2007
Statut
Membre
Dernière intervention
22 octobre 2020
1
5 avril 2008 à 06:52
moi aussi : j'ai désactivé le PED pour Windows, mais rien n'a changé : je plante toujours en voulant ouvrir mes fichiers vidéo, avant même d'en effectuer l'action. Le seul affichage de mon fichier suffit à planter ! quelle merdasse...
je pense que mon prochain ordi sera un Mac.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
il y a linux aussi
-1