IMPRESSION sous XP: descripteur non valide [Fermé]

Signaler
-
 Emeric -
Bonjour,

Du jour au lendemain je ne peux plus imprimer sur ma HP deskjet 722C (via LPT1): J'ai le message "descripteur non valide" au moment de lancer l'impression.
De temps en temps, XP (family edition) me dit qu'il a été obligé de restaurer le registre (je ne sais pas si ça a à voir)
J'ai essayé de reinstaller les pilotes d'impression mais ça ne change rien. Le problème apparait meme lorsque l'imprimante est débranchée.

Auriez-vous des idée intelligentes pour m'aider à retrouver mon imprimante?

Merci! Emeric.

3 réponses


Bonsoir,

Dans un premier temps, désinstaller votre imprimante ainsi que son pilote, ensuite faites une mise à jour d'XP en installant le service Pack 1, et pour finir, réinstaller le pilote de l'imprimante et votre imprimante.
Si le problème persiste, faites un scan du Registre en validant l'option de sauvegarde dans le journal afin de pouvoir le consulter à la fin du scan.

Laissez un message, si cela ne règle toujours pas le problème.

A+....... Sky
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56962 internautes nous ont dit merci ce mois-ci

Merci beaucoup mais:
- je suis déjà en SP1
- je ne sais pas comment faire un scan du registre
Pouvez-vous m'aider?

Merci, Emeric
J'ai trouvé la solution grace au centre d'aide de windows XP!
-> Il fallait supprimer les anciens pilotes de l'imprimante dans:
menu demarrer -> parametres -> imprimantes
puis Fichier -> propriétés du serveur
dans l'onglet pilotes, supprimer les anciens pilotes

Enfin, ré-installer les pilotes.

Merci quand meme de votre aide!

Emeric