Réactiver le support SATA NATIF dans le BIOS

Fermé
Mr Joé Messages postés 94 Date d'inscription lundi 25 février 2008 Statut Membre Dernière intervention 5 décembre 2008 - 25 févr. 2008 à 15:02
 GinkqZ - 12 févr. 2009 à 19:57
Bonjour,

Récemment suite à de nombreuse faille de mon système j'ai décidé de tous réinstaller. J'ai donc désinstaller XP Familiale et j'ai installer le XP PRO avec le SP2 pour cela au préalable j'ai désactiver le support sata natif qui m'a permis de réinstaller mon système d'exploitation faute de quoi mon disque dur n'était pas reconnu.

Mais mon problème est le suivant je n'arrive plus à réactiver mon support Sata Natif dans le bios. J'ai cherché plusieurs pilotes mais aucun ne me permet de détecter mon disque dur. Donc j'aimerai savoir si quelqu'un à déjà rencontrer ce problème.

Merci de votre collaboration,

Mon système:
XP Pro SP2
COMPAQ PRESARIO C300 AE
HP
Intel(R) Celeron(R) M CPU
1,60 GHZ
A GO de RAM

1 réponse

Mr Joé Messages postés 94 Date d'inscription lundi 25 février 2008 Statut Membre Dernière intervention 5 décembre 2008 3
25 févr. 2008 à 15:24
J'ai oublié d'ajouter dès lors que je demarre mon Pc en activant le Support Sata Natif dans le bios, au démarage lors du chargement de Windows le PC plante et il redemarre. Et l'opération se répète à chaque fois.
0
En fait j'ai eu plus ou moins le même problème...
La différence est que j'avais un XP Pro SP3 avant, qui lors de l'installation ne m'a pas posé de problèmes vis à vis du natif SATA (je n'ai pas eu besoin de le désactiver en fait...)
Donc une possibilité : Installe le SP3, peut-être alors il n'y aura plus de problèmes.
0