Un affichage trop grand sur ubunku

[Fermé]
Signaler
-
 jeremy95520 -
Bonjour,


Je suis passé de windows xp à linux ubunku, l'installation c'est tres bien passée mais surprise c'est en anglais et une resolution de 1680x1050 alors que j'ai un pc pour une resolution de 800x 600 xD et je decouvre sur le bureau un icone install alors je clique dessus et cela me permet de mettre en français et le clavier en azerty mais apres le redemarrage du pc et ba c'était toujours en anglais et une resolution toujours importante.


Alors j'espere que des personnes pourront m'aider

Cordialement jeremy95520


PS: j'ai essaié "ctrl alt +" et "ctrl alt -" . Cela me change l'affichage en " - " mais ça me fais du 50x50 XD et " + " cela ne me change rien.

4 réponses

Messages postés
2621
Date d'inscription
jeudi 21 février 2008
Statut
Membre
Dernière intervention
3 février 2015
522
pour l'anglais dans les paqeuts il y a un outil linguistique qui te mets tout en francais!pour le reste a part aller dans les proprietes d'affichage je ne vois pas
Messages postés
304
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
8 février 2009
46
Ah oui, la sélection de la langue ne fonctionne que le temps de l'installation. Il doit y avoir des paquets linguistiques à télécharger, pour KDE, c'est kde-i18n-french (je cite de mémoire donc c'est peut-être pas exactement ça), par contre pour Gnome (si tu as Ubuntu sans "K" au début, c'est que t'as Gnome), je connais pas, mais ça doit être le même principe, tu peux tenter une recherche sur Synaptic.

Tu devrais aller fouiller sur les forums de Ubuntu-fr.org, le problème a sûrement déjà été rencontré et résolu. Ces forums sont une vraie mine d'or pour ce qui concerne Ubuntu (et Linux en général).
Ok merci mais sinon j'ai bien ubuntu avec le " k " je vais voire sur le ubuntu-fr.org


merci
Messages postés
304
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
8 février 2009
46
J'ai trouvé le paquet en question (j'étais pas sur Ubuntu hier), il te suffit de lancer dans un terminal

sudo apt-get install kde-i18n-fr

Qui va te demander ton mot de passe (en général le mm que celui que utilises pour te connecter à ton compte utilisateur) puis télécharger et installer le paquet.

Petite explication sur la commande si t'es nouveau (j'ai souvent été frustré qu'on me donne des commandes sans me dire ce que ça faisait exactement) : la commande apt-get est le gestionnaire de paquets en ligne de commandes sur Ubuntu, donc ce qui sert à gérer l'installation des programmes. Ensuite, "install" ben pour dire qu'on installe lol (il existe aussi "remove", "upgrade" et bien d'autres), puis le nom du paquet à installer. Le "sudo" est là pour procurer les droits d'administrateur du système (sous Linux, n'importe quel utilisateur ne peut pas installer de programmes, il faut être "root" pour ça).

Voilà pour le côté culturel ! lol.


Ensuite, il faut aller dans K -> system settings -> regional and language, et tu pourras ajouter la nouvelle langue.

Et voilà, c'est beaucoup plus pratique en français !!
Merci beaucoup mais pour la langue j'ai essaié plusieurs fois ça n'a pas marché, alors si ta une solution merci d'avance =)