Digital photo frame [Fermé]

Signaler
Messages postés
1
Date d'inscription
jeudi 21 février 2008
Statut
Membre
Dernière intervention
21 février 2008
-
 Mike -
Bonjour,
je viens d'acheter un mini cadre numérique 1.5' toutes les explications sont en anglais je ne comprends rien mais lorsque je veux mettre une photo il me demande de formater le disque où est branché mon cadre numérique, je le fais mais il me dit impossible de formater en plus je ne vois pas pourquoi le formater puisqu'il est vide, je n'arrive donc pas à mettre des photos
merci d'avance pour votre aide
mfclaude

6 réponses

Salut,

j'avais le même pb que toi alors j'ai envoyé un email au vendeur chez qui je l'ai acheté.
Il m'a envoyé un lien Internet : http://drivers.b2cshop24.com car il faut que tu télécharge le Driver sur ce site à la rubrique "digital photo fralme keychain" et alors tu va pouvoir rajouter des photos sur ton cadre numérique à l'aide du logiciel (en anglais mais très simple d'utilisation). Le logiciel s'appelle "PhotoViewer" et il est normalement fourni avec le digital photo frame mais moi il n'était pas dans le colis.
le problème c'est que j'ai le logiciel et je ne peut rien faire avec car du moment que j'essaie il me dit que je doit formater le disque et c'est là que je bloque, j'ai même essayé sur plusieurs ordi et toujours la même chose alors je ne comprends rien, mais merci d'avoir pris la peine de me répondre si tu as d'autre solutions je t'en remercie à l'avance
mfclaude
JE SUIS AUSSI MUNI DU STICK antenne mais je n'ais pas reçu de cd d'installation
bjr,je suis muni de la clef usb acquisition vidéo,mais je n'arrive pas
a installer windose dit:ne reconnais pas la signature!alors je demande d'installer quand même mais rien a faire!!!
merci pour l'aide que l'on pourra m'apporter. cordialement Franck
bonjour,

j'ai exactement le même problème que mfclaude concernant le porte clé numérique. Est-ce vous avez réussi à trouver une solution. je viens de l'acheter et impossible de le formater. Que faire ???
merci pour votre aide
I had the same problem. I disabled McAfee virus scan and it worked fine.