Appareil photo luxya PCS-500

Fermé
Messages postés
2
Date d'inscription
vendredi 4 janvier 2008
Statut
Membre
Dernière intervention
17 janvier 2008
-
 natacha -
Bonjour,

Petite nouvelle sur le site, j'ai besoin de vos lumieres....
J'ai acheté un appreil photo numerique de marque luxya et modele PCS-500 et je n'arrive pas a l'installé.... Je suis sous vista, l'installation automatique ce lance mais apparement il y a un probleme avec le driver sunplus SPCA533 ET Icatch(IV) Still Camera Device! J'ai deja essaye d'aller voir sur le site constructeur SUNPLUS mais biensur c'est un site en japonais.... Donc grosse galere!
Alors je voudrais savoir si qqn avait rencontre un probleme avec cette appareil et si il y a une solution.....
En vous remerciant!!!
Julie

9 réponses

Messages postés
2
Date d'inscription
vendredi 4 janvier 2008
Statut
Membre
Dernière intervention
17 janvier 2008
1
Personne ne peux m'aider??!!
Ne pas brancher l'usb de l'appareil photo
Clic droit sur cercle windows, en bas a guche de l'écran.
Choisir 'explorer'
'Poste de travail'
Sur l'écran de droite apparait la liste des volumes :
C=Disque dur, D=lecteur DVD etc.., notez ces lettres
Brancher le cable Usb de l'appareil photo
Mettre l'appareil en marche
Passer en mode lecture sur l'appareil si rien ne se passe.
Surveiller l'écran de droite sur le PC, un nouveau volume doit apparaître
Il va s'appeler E: ou F: ou G: ça n'a pas d'importance, c'est votre appareil photo
Double clic sur la lettre qui vient de se créer, il doit apparaître un répertoire
Double clic sur le répertoire, la liste des photos doit s'afficher
Pour les transférer dans le PC, les faire glisser par exemple dans 'Mes documents' 'mes images'

Vous pouvez un nom à votre appareil pour le retrouver plus facilement quand vous le branchez, clic droit sur la lettre du volume créé, choisissez 'Renommer'. je crois que vous avez droit à 11 caractères, sans espace et sans caractères spéciaux.
mon appareil ne salume meme pàas kan je lallume
bonjour lili

j ai lememe probleme,moica a marché mai la ca marche plus.
a tu eu des reponses

merci

jenny
KikOu ben ce numerique je l'ai acheté en magasin a 40e et je voulais vs dire ke pr méttre les tof ds l'ordi il faut dabor instalé le CD d'installation qui se trouve ds la boite .
Aller biyOux
Bonjour à tous,
j'ai eu pour Noel l'appareil photo numerique LUXYA PCS-5001, il marchait bien jusqu'à ce que je mette une carte memoire, il s'allume mais il bug c'est à dire qu'il ne peut pas prendre de photon, l'ecran est noir...
Cependant, quand il n'y a pas de carte memoire, je n'ai aucun probleme, mais sans carte memoire, je peux prendre que 17 photos...
Quelqu'un pourrait-il m'aider SVP ???
Merci d'avance.
Ton annonce : Bonjour à tous,
j'ai eu pour Noel l'appareil photo numerique LUXYA PCS-5001, il marchait bien jusqu'à ce que je mette une carte memoire, il s'allume mais il bug c'est à dire qu'il ne peut pas prendre de photon, l'ecran est noir...
Cependant, quand il n'y a pas de carte memoire, je n'ai aucun probleme, mais sans carte memoire, je peux prendre que 17 photos...
Quelqu'un pourrait-il m'aider SVP ???
Merci d'avance.


A tu résolu ton problème ???
Moi je suis déspéré on m'a offert le PCS-3000 et j'ai le même problème que toi ...
Pourrais tu m'aider a le résoudre ???
Car j'en ai marre ...
Merci , contacte moi a cette email : boy-17-attitude@hotmail.fr

Merci de tout coeur !

Coucou à tous , ma cousine a trouvé un appareil photo Luxya PCS-5001 et me l'a donné vu qu'elle n'arrivait pas à le réparer.J'ai changé les piles et je me suis rendue compte qu'il fonctionnait à merveille.Je lui ai rendue son appareil et le lendemain elle me le ramène en me disant qu'elle a " changé les piles juste pour voir et que maintenant il s'allume et se rééteint six secondes après ".Maintenant j'ai beau mettre des piles neuves , rien n'y fait , il ne s'allume plus.Je n'ai pas le câble pour le faire charger.Pourriez-vous m'aider ? Si oui répondez-moi au plus vite je vous en supplie !
Messages postés
37
Date d'inscription
samedi 5 avril 2008
Statut
Membre
Dernière intervention
7 janvier 2010
6
bonjour me revoila sur un autre sujet mais qui aparament a un lien direct avec mon problème, car g le meme problème que vous aparament car lorsque je branche mon apareil photo sur mon pc<acer extensa 5620Z>, j'est un message qui me dit d'instaler le sunplus 5PCA533 mais a chaque fois j'arrive ca me dit que le Icatch(IV) n'est pas ... je ne sait plus trop quoi, mais en tout les cas, je comprend que cela veut dire qu'il y a un problème pour mettre ce logiciel qui normalement est d'origine avec mon pc mais je ne comprend pas pourquoi ca ne veut pas s'instaler corectement ! merci a celui ou celle qui repondra a mon message car je commence a en avoir mar de ne pas comprendre qu'est ce que ca veut dire, surtout que ce n'est pas le seul problème que g avec mon pc qui n'a que 3 mois et demi. car je me demande si le vendeur ne s'en aurais pas servis du fait que c t un model expo,mais qui soit disant n'aurais jamais ete mis en marche ( ca m'etonnerais !) car le vendeur m'avait dit <il n'a jamais ete alumer regarde il y a encor la pile dan le carton> et comme je n'avait jamais toucher un pc auparavant ca m'a donner confience et lorsque j'est su que l'on pouvait s'en servir sans la pile, g commencer a douter de la parole du vendeur. surtout que je suis client chez lui depuis plus de 6 ans, et qu'il a voulu me claquer 330€ de reparation pour une machine a laver que j'avais acheter chez lui !! (g refuser bien sur ) et j'en est acheter une autre ailleur. a bientot et merci d'avance
salut a tous!!!
j ai eu l appariel photo numerique Luxya PCS-8012 dernierement !
soit disant un 12megapixels: il faiyt des photos bidons!!!
de plus je n arrive pas a l installer sur mon pc (windows vista) sachant que malchanseuse je n ai pas eu le cd d installation dans la boite !!!!

si quelqu un peut au moins m indiquer comment faire pour pouvoir l installer cela serait super sympas!!!!

a croir que les luxya ont tous un soucis c est cool non????!!!

biz!

merci de bien vouloir m informer si il y a une solution
okok merci mais dsl suis nules en informatique!! qu est ce que ce volume dans quelle case dossier de quel explorer???ou trouvé tout ca dans vista ?ces mon restent barbars pour moi!!!! merci de bien vouloir m eclairer!!!!
Bonjour
Avez-vous essayé de ne rien installer du tout ?
La plupart de temps, Vista comme XP n'a pas besoin d'installation pour voir un APN raccordé en USB.
Ils affichent un nouveau volume dans la case dossiers de l'explorer avec une nouvelle lettre à la suite de celles existantes, C:,D:,E:,F:.....
Ce volume contient généralement un répertoire qui contient vos photos.
Vous pouvez les ouvrir par l'explorer