Prbl alimentation électrique ordi portable [Résolu/Fermé]

Signaler
-
 Cyber-Hacker07 -
Bonjour à tous,

Mon PC portable (un ACER Travelmate 4050 qui n’est plus sous garantie mais qui ne sert qu'à relever des mails) me joue des tours en ce moment : son alimentation en courant fonctionne de manière erratique... je m'explique.

Il y a plusieurs phases dans sa "maladie".

Quand tout va mal : le hardware "bipe" (couper le son n'atténuent pas les bip-bip ; je ne sais pas ce qui bipe), les voyants de la coque clignotent tous (celui du « Power », celui de la batterie (tous deux verts) et même celui du Wifi (orange)…), le pourcentage de charge de batterie baisse, l'ordinateur ne reconnait pas qu'il est branché au secteur (le cas échéant) mais le PC fonctionne "normallement"...

Quand ca ne va pas très bien, idem qu'en phase 1 sauf que le hardware ne "bipe" qu'au démarrage et pendant une vingtaine de secondes et que seul le voyant de batterie clignote...

Quant tout va bien, idem qu'en phase 2 sauf que le voyant de la batterie ne clignote que lorsqu'il est en charge (mais l'ordinateur ne reconnait toujours pas qu'il est branché au secteur)...

La LED verte sur mon bloc secteur ne s'allume pas (plus ?)...

Le support technique d'Acer est d'une navrante inefficacité à me répondre, tout comme la notice technique ne me renseigne absolument pas...

Que dois-je en conclure ? J'ai – bien sûr – un max' de questions sans réponses...


Je penche évidemment pour une batterie à changer, mais quid de l'alim ?

Mon ordinateur peut-il continuer à fonctionner tel-quel ? Pour combien de temps ? Est-ce préjudiciable à son longévité/fiabilité à venir (en d'autre terme, dois-je agir d'urgence) ?

Puis-je enlever la batterie et ne faire fonctionner l'ordinateur que sur secteur (le temps d'en acheter une nouvelle) si cela devait être utile ?

Comment puis-je connaître mon type de batterie et combien quels sont les prix des batteries ?



Un grand merci à ceux qui me répondront et qui sauront m’aider !

Max.

22 réponses

Messages postés
1411
Date d'inscription
mardi 22 juillet 2003
Statut
Membre
Dernière intervention
12 décembre 2009
338
Bonjour Max,

Désolé pour cette réponse tardive, invités obligent !

Sur ton chargeur, il devrait y avoir des valeurs indiquées.
Style : OUTPUT 19V. A côté de cette valeur, il devait y avoir trait horizontal puis des traits discontinus en dessous du trait horizontal.
Cela signfie : tension continue.
Ce qui signifie également qu'il y a des polarités :
- La polarité positive se trouve au centre de ton connecteur.
- La polarité négative se trouve à l'extérieure de ton connecteur.
Pour la tolérance, il faut que la valeur lue soit au moins égale à la tension indiquée sur ton chargeur !

Pour trouver un voltmètre, ne connaîs-tu pas un garagiste sympthatique, un magasin de dépannage près de chez toi pour réaliser cette mesure ?
Cette mesure ne dure pas plus de 30 secondes.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57608 internautes nous ont dit merci ce mois-ci

salut

si tu veux acheter une nouvelle batterie, il y a un assistant selection de baterie sur www.fnac.fr

et oui ; tu peus te servir de ton acer sans la batterie avec le cable scteur.

a+ en esperant que ton blem va se resoudre
Messages postés
1411
Date d'inscription
mardi 22 juillet 2003
Statut
Membre
Dernière intervention
12 décembre 2009
338
Bonjour Max,

tu cites : La LED verte sur mon bloc secteur ne s'allume pas (plus ?)...
Déjà, tu dois avoir un problème sur le bloc d'alimentation. Le voyant de ton alimentation devrait être allumé.
Si tu dois opter pour un remplacement du chargeur d'accumulateurs, respecte les inscrptions figurant dessus.
En exemple : 15V sous 4 Ampères.

Tôt ou tard, ta batterie sera vide. il faudra bien les charger.
Bonsoir lenrok,

Tout d'abord, merci de prendre le tps de participer à cette discussion.

Mais...
En fait, mon bloc secteur est installé à demeure et est dc branché en permanence (il alimente en fait ma station d'accueil).
Il se peut dc que la LED ai rendu l'âme ou brille si faiblement que je ne puisse pas le voir...
Je n'ai pas les moyens de vérifier s'il fonctionne ou non, ce bloc secteur : même si j'en branche un autre sur ce pc, je suis incapable de voir si la batterie est alimentée (rien ne s'indique sur mon pc, je le rappelle).
C'est dc un piste de réflexion (ou d'investigation)...
Messages postés
1411
Date d'inscription
mardi 22 juillet 2003
Statut
Membre
Dernière intervention
12 décembre 2009
338
Bonjour Max,

Je pratique l'électronique depuis des années. Je n'a pas encore vu de LED qui rendait l'âme.
Pour moi, la piste actuelle est ton chargeur...
Autre moyen de vérification : As-tu un voltmètre en ta possession ? Si oui, contrôle la tension de sortie de ton chargeur.
(re-)Bonsoir lenrok,

Okay, je vais dc tâcher de me trouver un voltmètre (ce qui ne sera pas chose facile à cette période - festive- de l'année) et de contrôler la tension de sortie...

Question bête : quel est le voltage correct pour appareil alors qu'il est donné à 19v en sortie (je précise que je nage, là, en domaine totalement inconnu) ??? En d'autres termes, quelle est la tolérance ?

En tt cas, merci pour tes conseils...
Bonjour Lenrok,

Avec ces fêtes, il m'a fallu du temps pour mesure la tension de mon chargeur secteur... et de ce côté là, pas de prlb : 19v à la sortie.

L'ordinateur ne me montre plus sa phase "tout va mal" depuis un moment, mais dés que je le branche au secteur, sa diode batterie clignote toutes les trois secondes... Or, la batterie tient bien la charge : l'autonomie est celle de d'habitude.

Bref, je ne sais pas ce qu'il a.

Tu aurais une autre idée ?
Messages postés
1411
Date d'inscription
mardi 22 juillet 2003
Statut
Membre
Dernière intervention
12 décembre 2009
338
Bonjour Max,

Selon les constructeurs, un élément peut être chargé jusqu'à environ 4.20V. Au delà, l'accumulateur se met en sécurité par des artifices intégrés à l'accumulateur.
La décharge peut descendre jusqu'à 3 V par élément. Voire 2.55 V par élément.
Le principe du chargeur est de pouvoir fournir un courant supérieur à celui de l'accumulateur. Ainsi, la tension interne des éléments vont monter progressivement pour atteindre leur capacité max de charge. Cette technologie permet d'avoir une charge rapide jusqu'à environ 80% de sa capacité et le reste se passe en charge lente.

Je pense, tu dois avoir 4 éléments ; ce qui donne 4 x 4.2 = 16.80V pour 19V. Cela me paraît correct.

Le chargeur est bien celui livré avec ton portable ?
Okay pour l'alim : je viens d'apprendre qqch.

Et, tout à fait, le chargeur est celui d'origine...
Salut,

Et comment as-tu résolu le problème?

Le statut du poste est résolu, mais pas d'explications sur la solution.

Merci
Messages postés
1411
Date d'inscription
mardi 22 juillet 2003
Statut
Membre
Dernière intervention
12 décembre 2009
338
Bonjour Lenrok,

As-tu réalisé une mesure de la tension de ta batterie de ton portable ?
Ah ? non... j'avoue que je n'y ai pas un instant pensé à mesurer la tension de la batterie...

Doit-on procéder de la mm façon ?

En tt cas, merci de tes conseils...
Messages postés
1411
Date d'inscription
mardi 22 juillet 2003
Statut
Membre
Dernière intervention
12 décembre 2009
338
Bonjour Lenrok,

Affirmatif !
Par contre, ta batterie n'est pas chaude voire brûlante ?
lenrock,

Il ne me semble pas que la batterie chauffe exagérément mais elle tiédi, en tt cas... mais ca m’apparaît, là encore, plutôt normal. Non ?
Messages postés
1411
Date d'inscription
mardi 22 juillet 2003
Statut
Membre
Dernière intervention
12 décembre 2009
338
Bonjour Lenrok,

Si tu as une température "tiède", pas de problème de ce côté là.
Cette chaleur est produit par le flux d'électron dans les éléments de ta batterie...

Tu n'as pas fait de remplacement de batterie ?
Tu n'as pas de problème de faux contact sur les connecteurs de ta batterie et le portable ?
Non, la batterie est d'origine (elle a donc deux-trois ans).

Comment puis-je remarquer des faux contacts sur les connexions ?
On doit y voir des traces, des transferts, non ? Quelle est la tolérance ?

Merci de m'aider, lenrock.
Messages postés
1411
Date d'inscription
mardi 22 juillet 2003
Statut
Membre
Dernière intervention
12 décembre 2009
338
Bonjour Lenrok,
Tu devrais voir des petites marques, ce qui est normal.
Par contre, pas de trace de couleur noire ou d'autre couleur ?
Tes connecteurs devraient être brillants.
Les connecteurs sont absolument nickel... pas une seule trace.

Par contre, je me rends que les tensions notées sur le chargeur, l'ordinateur et la batterie ne sont pas les mêmes et que l'ampérage est lui aussi différent... c'est normal ?
Messages postés
1411
Date d'inscription
mardi 22 juillet 2003
Statut
Membre
Dernière intervention
12 décembre 2009
338
Bonjour Lenrok,

Peux-tu les poster ?
bonjour, comment peut-on connaître les puissances de sortie et/ou d'entrée sur une batterie de portable de type Toshiba A60.
ce portable a eu un choc électrique, il ne fonctionne plus que sur la batterie, mais le pb c'est que je ne peux charger la batterie qu'en demandant à un ami qui a le même modèle de bien vouloir procéder à la mise en charge.....
mon idée, puisque la carte mère fonctionne normalement sur batterie est de dériver le branchement et d'aller me connecter directement sur la batterie à partir du boitier de 19V founir d'origine, il me faudrait donc savoir comment peut-on déterminer où se trouve le moins et le plus qui prennent la charge sur cette batterie.
merci d'une réponse.
ce qui m'évitera d'être dans l'obligation d'acheter une autre carte mère, ce qui n'est pas évident à trouver.....
cordialement
LALU
Ouaip,

Alors, voici ce qui figure sur les étiquettes :
- du chargeur : 19v et 3.42A ;
- au dos du portable : 19V et 3.16A
- de la batterie : 14.8V et 4300mAh (soit 4.3A je suppose) puis la mention "charging current : 3A". Je précise que c'est une batterie Lithium Ion.