Pro wifi avec pc portable toshiba P200-11P

Résolu/Fermé
lecharentais - 7 déc. 2007 à 17:16
 nrv41 - 25 juil. 2010 à 20:07
Bonjour,
je viens d'acheter un portable toshiba P200- 11P (vista) j'essaye vainement de me connecter en wifi a ma livebox sagem qui elle est relie a mon pc bureau en ethernet
sur le portable rien a faire il me met connection limitee mais je n'arrive meme pas a ouvrir une page de web
j'ai ete sur le site orange connection wifi j'ai beau suivre leures notices rien a faire
parcontre je me suis apercu que mon adresse ip n'est pas celle que donnait orange 198 !!!!!!!!!!!!!!!
moi j'ai 162 !!!!!!!!!!!!!!!! je ne sais pas comment la changer sur portable avec vista
si il faut + de renseignement je suis a votre dispo
cordialement
A voir également:

10 réponses

jjpot Messages postés 8371 Date d'inscription mercredi 22 août 2007 Statut Membre Dernière intervention 2 avril 2020 2 259
7 déc. 2007 à 19:36
bonsoir,

faites ça:

faites une configuration manuelle de la LB,
-connectez votre PC à la livebox par câble ethernet (ou bien à partir d'un autre PC connecté) ouvrez internet explorer et tapez : HTTP://192.168.1.1 puis à la fenêtre suivante admin deux fois...
-allez dans accès internet pour rentrer si ce n'est déjà fait le login de connexion et le mdp de connexion d'Orange ou du FAI,
-allez dans réseau ss fil et entrez si ce n'est pas visible le SSID, le canal (10 par défaut) le mode 802.11 b+g, la clé WEP,
-allez ensuite dans éditer les filtres Mac et ajouter l'adresse MAC de votre carte Wifi (trouvable par clic droit poste de travail-propriétés-matériel- carte réseau-cartessfil(wireless)double clic et avancé
-validez vos changements en sauvegardant la config de la LB
-rebootez la LB

sur l'ordi clic afficher les connexions ss fil, choisissez votre SSID(wanadoo_xxx)clic sur connecter, entrez la clé wep et validez


bons surfs
1
jjpot Messages postés 8371 Date d'inscription mercredi 22 août 2007 Statut Membre Dernière intervention 2 avril 2020 2 259
10 déc. 2007 à 09:46
sur le portable ouvrez une fenêtre de commande dos (cmd dans exécutee)

tapez ensuite ipconfig /all

l'adresse mac est l'adresse physique de la carte réseau sans fil
1
mon pc bureau est connecte en ethernet ama lb celle ci configuree depuis xxx temps 3 ans je pense et aucun prob tout fonctionne normalement
si je me connecte en reseau avec mon portable aucun prob tout fonctionne
portable et pc bureau
mais j'essayerais ulterieurement vos donnees et vous tiendrait au courant
je pensais mettre une adresse ip fixe au portable
merci encore et a+
0
j'ai lu vos informations
voila mon pc bureau sous xp pro connecte a lb en ethernet deja depuis longtemps donc deja logo ecttttt j'ai tout suivi mais arrivé a l'adresse mac
prob
il me faut aller sur mon pc portable sous vista et la carte reseau carte ss fil je ne la trouve pas donc impossible de rentrer dans l'adresse mac afin de voir si cela marche
a moins que j'aurais mal saisi votre reponse et qu'il me faille installe avec le cd lb sur mon portable
voila ou j'en suis mais j'ai tout mon temps un jour cela fonctionnera bien
amicalement
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
lecharentais
10 déc. 2007 à 10:02
bonjour
merci bien pour ce renseignement je l'ai trouve
vos explication du 1 mail sont a faire sur le portable avec le logiciel lb ?
oui alors je laisse ca comme vous me l'avez decrit a faire sur mon pc bureau ?
est ce qu'il ya quel chose a faire sur le portable ?
CORDIALEMENT
0
lecharentais
10 déc. 2007 à 10:30
re
j'ai bien mis l'adresse mac de ma carte ss fil et tjrs rien aucune connection wifi
cela devient penible
il faut garder le moral
amicalement
0
lecharentais
10 déc. 2007 à 15:29
bonjour !

La chose qui me chagrine un peu est la suivante :

Quand je connecte mon portable en ethernet, l'ip attribuee a ma carte reseau est 192.168.1.11 (ce qui rentre dans la plage de la LB)
Quand je tente une connection sans fil, l'adresse est : 169.254.205.151 (c'est ca qui me parait bizzare quand meme).

J'ai aussi essaye d'attribuer une adresse ip fixe a la carte wireless, mais la encore la connectivite est limitée (meme pas acces au reseau local). J'ai configure comme ceci :

Adrese ip : 192.168.1.1
Masque : 255.255.255.0

Passerelle par defaut : 192.168.1.1

A chaque fois, la connection est limitée (en fait inexistante, la connection s'etablit, mais pas de reseau local et pas d'internet)
0
jjpot Messages postés 8371 Date d'inscription mercredi 22 août 2007 Statut Membre Dernière intervention 2 avril 2020 2 259
10 déc. 2007 à 19:56
bonjour,

désolé de mon silence, suis surbooké aujourd'hui

l'adresse IP en fixe c'est à tenter mais 192.168.1.1 c'est l'adresse de la LB donc ça ne peut marcher

mettez 192.168.1. x où x= dernier chiffre de la connexion ethernet +1
0
lecharentais
10 déc. 2007 à 16:06
Bon autre probleme :

Si je configure mon reseau sans fil sur la LB en non securise, je ne peux pas non plus me connecter. Ca parait quand meme incense. non ?
0
lecharentais
10 déc. 2007 à 21:44
bonsoir
aucun prob
j'ai ete durand 1h45 avec orange pour resoudre mon prob pour en fin de compte
reiniatialisee la lb
ensuite re mettre cd ectttt deconnecter la lb et enfin tout est parfait mais a quel prix
on etait 2 pour pouvoir resoudre ce prob un ami bcp + cale que moi
je lui demanderais d'ecrire exactement ce qu'il lui a ete dit de faire afin d'aider d'autres personnes
encore merci
bonne soiree a vs
0
impossibilité de se connecter en wifi et cable usb
0