Internet explorer mac [Résolu/Fermé]

Signaler
Messages postés
404
Date d'inscription
lundi 8 octobre 2007
Statut
Membre
Dernière intervention
6 juin 2015
-
Messages postés
63302
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
3 juin 2020
-
kikou,
je voudrais savoir si c possible de telecharger internet explorer sur mac
mici

32 réponses

Pourquoi le besoin d'Internet Explorer pour mac...??

La réponse est aussi simple que la question, tout simplement parcequ'aujourd'hui, plus de 60% des parges visitées sur le net, depuis l'europe, le sont depuis IE, contre un peu plus de 30% sur firefox, et un petit 2% pour safari.

Conclusion, si je développe un site, je m'arrange pour l'avoir en compatible IE en premier. Ensuite je vais m'interesser à firefox, et en dernier à safari, quand aux autres, je ne prendrais même pas le temps de m'attarder sur les quelques 4% cumulés que représentent les autres.

Comme il y a certainement encore du développement de sites web qui se font sous mac, il est donc nécessaire de vérifier la compatibilité de ces derniers avec un explorateur qui représente plus de la moitié des visites probables de ce site (sauf cas particulier comme les sites orientés linux ou mac par exemple).

Personnelement, j'ai écris quelques sites (php, javascript et CSS) sous mac, et je préfèrerais largement avoir un explorateur intégré au système plutot que de n'avoir a lancer une machine virtuelle pour en vérifier la compatibilité, parce que, que ce soit IE, firefox ou safari, aucun n'a la même interprétation des feuilles de styles et que les méthodes implémentées dans chacun d'entre eux sont parfois bien différentes.

Voila pourquoi il est parfois necessaire d'avoir internet explorer sous mac.


++
Thib
62
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 78300 internautes nous ont dit merci ce mois-ci

Messages postés
37536
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
2 juin 2020
9 668
Bonjour,
Internet Explorer pour Mac a été abandonné depuis plusieurs années par Microsoft.
La dernière version est la 5.2.3, vous la trouverez peut-être encore quelque part, mais Microsoft a stoppé son téléchargement début 2006.
Cela dit pour les Mac sous OSX, je ne vois pas l'intérêt d'Internet Explorer ? pour les anciens système OS 8, ou 9 peut-être ...

Pourquoi ce besoin d' Internet Explorer ??
> paradisa
Change de FAI.
Parce que logiquement, avec les normes W3C que sont tout de même censés connaître les FAI, un site doit garantir l'accessibilité sur tous les navigateurs. Le problème étant que ie ne respecte pas ces normes. Résultat, certains développeurs préfèrent faire un site rapidement et ne marchant que sous IE que de développer une solution multi-plateforme.

Pour ma part, j'ai besoin de IE pour Mac car je suis développeur Web et qu'à ce titre, je dois tester ce que je produis sur IE, sur Firefox, sur Chrome, sur Safari, sur Opera etc. et que ça doit fonctionner de la même manière (à un delta près). Et comme je développe sous mac, j'ai pas envie de lancer une machine virtuelle à chaque fois que je veux tester.
Et oui, IE c'est de la daube mais il existe vraiment des besoins cohérents à son utilisation. Donc les kékés qui disent n'importe quoi plus haut....
Messages postés
63302
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
3 juin 2020
5 813 > UnNainCipide
Bonjour,

"Donc les kékés qui disent n'importe quoi plus haut...." ??

@+
>
Messages postés
63302
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
3 juin 2020

Oui, j'y vais un peu fort il est vrai :).

Je parlais simplement de certains qui jouent les connaisseurs en disant que "IE ne sert à rien, faut être idiot pour s'en servir et tout ca".

Je trouve ça rageant à chaque fois que l'on cherche quelque chose sur internet et qu'on a peu de temps, de tomber sur des dizaines de messages sur les forums qui disent n'importe quoi par ignorance. Je râlais sur le temps perdu à cause de certains qui, comme je le fais en ce moment, écrivent des messages hors sujet où dont la véracité est quelque peu discutable.

Merci :).
> UnNainCipide
alors tout d'abord j'annonce la couleur de mon ignorance, donc patience pour la question suivante qui sera surement d'un niveau blonde pour beaucoup.

j'ai un mac book et utilise donc saphari.
et la je viens de m'acheter mon 1er blackberry perso.
mais pour telecharger le blackberry apple world et ainsi pouvoir faire les mises a jour facilement le site me demande microsoft internet explorer 5.o et je ne sais comment faire pour le telecharger ou si il y a une solution alternative..

merci d'avance pour votre aide.
Messages postés
63302
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
3 juin 2020
5 813 > delph
Bonsoir,

Si c'est une version Mac, téléchargée sur le MB, le site Old Apps vous satisfera peut-être. Si c'est dans le but de télécharger directement sur le Blackberry, il faut mieux chercher sur un forum d hoc.

Cordialement.
Je vous donne une petite adresse sympa ;)

http://www.oldapps.com/mac/internet_explorer.php

Voilou voilou
Un "énorme" merci pour ce lien. Moi aussi j'en ai besoin pour tester mes pages html !
d'ailleurs je cherche Netscape 7 pour la même raison... avis aux amateurs...
> orchidée
Tu cherches pas beaucoup : il est sur le même site...
dans safari tu clique sur propriété tu vas dans l'onglet avancée. il y a une case en bas Afficher le menu Développement dans la barre menus puis tu ferme le fenêtre de préférence . tu vas sur la page web que tu
veux tu clique le le nouveaux menue qui est apparue sur la barre de finder (Développement) tu vas à agent utilisateur et tu choisie internet explorer
la dernière version Mac de Internet Explore est la 5.2 qui date du siècle dernier. Moi je n'arrive pas à l'utiliser sur mon Mac tellement elle est imbuvable. Comment faites vous pour tester des sites web sur une version IE à ce point dépassée ?? vous prenez n'importe quel navigateur actuel sur Mac et vous obtiendrez une utilisation sans comparaison avec IE 5.2-j'arrive pas à croire que vous puissiez tester quoi que ce soit avec la version IE Mac actuelle. même pas possible de faire une simple recherche sur Google correctement.
C'est tout simplement indispensable pour accéder à certains sites qui ont été développées sur la base d'IE.
Ce qui est bien malheureux, on est d'accord.
Messages postés
404
Date d'inscription
lundi 8 octobre 2007
Statut
Membre
Dernière intervention
6 juin 2015
39
ben c'est pas important mais c'est pour fair edes ecritures speciaux
merci si tu trouve une adresse
Messages postés
37536
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
2 juin 2020
9 668
Tout ce que l'on peut faire avec Internet Explorer sur Mac , on peut aussi le faire avec Safari ou FireFox , donc je ne comprends pas ce que veut dire faire des "ecritures speciaux"
- Je n'ai pas d'adresse pour le télécharger , je ne m'en sers plus depuis .... je ne sais plus .. c'est si vieux , c'était encore à l'époque du minitel je crois ..:-))
Salut

comme dabe les gens pose des question et les geek reponde nimp...
franchement on pose une question et vous ... vou faite les bo lol
Messages postés
63302
Date d'inscription
mardi 8 janvier 2008
Statut
Modérateur
Dernière intervention
3 juin 2020
5 813 > steflinsky
Bonsoir,

Comme d'hab, des commentaires, disons, sans intérêts, apparaissent sans que la raison soit bien claire. Il arrive même qu'ils énoncent une contre-vérité. Pour quel motif ? Mystère !

@+
Messages postés
404
Date d'inscription
lundi 8 octobre 2007
Statut
Membre
Dernière intervention
6 juin 2015
39
bon ok
pour les ecriiztures speciaux je tenvoie ladresse http://ww38.iciyatou.net/services-caracteres-sp.htm
Messages postés
37536
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
2 juin 2020
9 668
Je viens de faire le test avec Safari, FireFox et ... Internet Explorer = ça ne marche pas , sur Internet Explorer, il n'y a même pas la page qui s'affiche correctement , mais que des lignes de code html... encore pire que sur Safari.
C'est sûrement un truc écrit pour la dernière version d'IE . Mais qui sert à quoi ?? on se le demande ??
En tous cas n'aie aucun regret ... c'est de la m.... :-)
Messages postés
404
Date d'inscription
lundi 8 octobre 2007
Statut
Membre
Dernière intervention
6 juin 2015
39
ok merci quand même
A+
Si tu veux j'ai toujours la version d'Internet Explorer 5.2.3 qui traine sur mon DD et elle fonctionne sous léopard. Je te la refile si tu veux?
Ca m'intéresse !
Je suis tombé par hasard sur cette discussion car je cherchais aussi Internet Explorer pour mac. Moi c'est parce que je voudrais lire une vidéo en streaming sur internet mais elle ne fonctionne que sur Internet Explorer.
Merci
Bonjour, j'ai lu ton message sur le forum et je cherche à récupérer Internet Explorer pour Mac. En effet, le site que je cherche à consulter ne fonctionne qu'avec IE (quelle galère !). Vu que le message est assez récent, j'espère que tu pourras me répondre que ce soit de façon négative ou positive.

Merci
et à bientôt j'espère,

clémence
Je serais très reconnaisant si tu pouvais me refiler la version internet explorer qui fonctionne sous leopard
Mille fois merci d'avance
Messages postés
16
Date d'inscription
samedi 5 avril 2008
Statut
Membre
Dernière intervention
1 octobre 2008

Bonjour

Tu avais proposé à une personne sur le forum de lui envoyer une copie de téléchargement d'Internet Explorer pour Mac.

Perso, je serais également vraiment intéressée. J'ai une adresse email. Je ne sais pas si c'est possible de le ziper mais voilà : jbc33@live.fr

Merci ; )

coucou,
si tu as tjs ta version d'internet explorer qui fonctionne sous leopard, je veux bien prendre ;)
Merci bp !!!
Je l'ai zipé :
http://www.megaupload.com/?d=WKC6YLOI
Désolé. Mon premier message devient inutile. J'ai réussi à le télécharger à partir du lien (enfin, je ne sais pas pourquoi ça ne fonctionnait pas..).
J'ai le même problème avec une application ASP que je n'arrive pas à ouvrir avec Safari pour windows ni Firefox. Quand je veux utiliser mon Mac c'est le même problème. Je dois donc utiliser cette version d'Explorer sur mon Mac ?
Je l'ai donc téléchargé mais comme je ne suis pas très fort en informatique je n'arrive pas à l'installer.
je rentre sur : Internet Explorer.app/Contents
Frameworks (dossier)
MacOS (dossier)
Resources (dossier)
Info-macos.plist
PkgInfo
version.plist
Y'a pas de fichiers executable comme pour windows pour lancer l'installation ??
Pouvez vous m'aider pour l'installer ?
Merci d'avance.
salut,

Merci à celui ou celle qui a mis le lien de téléchargement IE, cela va m'être énormément utile dans le développement de mon site web.

Merci encore
kapola.
C'est pas compliqué répondre à la question
Va au https://winebottler.kronenberg.org
tu dois avoir installé Wine mais il est dispo sur le site, les explications sont très claire.
Tu vas pouvoir installer Internet explorer v.4 à v.7 sur ton Mac pour les sites problèmatiques. (incluant flash).
L'avantage c'est que IE 5 pour MAC c'est de la marde, tandis que version 6 (pour PC mais va fonctionner sous mac avec Wine - voir lien-) tu peux tester les fonctionnalité plus avancées du web 2.0 et les sites mal codés (codé pour IE).
Merci pour ce lien fantastique.
J'étais également a la recherche du problème.
Surtout pour faire tourner activeX sur mac.
@+ Gus
Messages postés
2
Date d'inscription
mercredi 30 avril 2008
Statut
Membre
Dernière intervention
30 avril 2008

Bonjour,
Je suis intéressé par IE pour tester mon site...
Mais, vu mon age, l'anglais n'est pas ma tasse de thé.
Je n'arrive pas à l'installé avec Wine.
Il y a des options sans doute et je ne comprends pas. Y a t il une marche à suivre en français quelque part ?
Merci
Et Wine, Darwine (il s'appelle chez moi) ça sert à quoi? Je ne voudrais pas installer des trucs un peu bizarre partout sur mon nouveau mac!! Mais pour pouvoir tester tous les sites que je code il faut vraiment que je puisse vérifier sous IE!!

Merci
Messages postés
393
Date d'inscription
jeudi 20 mars 2008
Statut
Membre
Dernière intervention
23 septembre 2011
161
Sinon tu peux tj installer Xp/vista via bootcamp et lancer Xp/Vista et donc ie en utilisant Parallele Desktop sous osx.
C'est un peut plus compliqué mais ça marche ;)

++
Daf
Messages postés
2
Date d'inscription
mercredi 30 avril 2008
Statut
Membre
Dernière intervention
30 avril 2008

Bonjour,

J'ai été chez Kronenberg
J'ai téléchargé wine et IE
Mais je n'arrive pas à installer.
Il faut dire que vu mon age, l'anglaos n'est pas ma tasse de thé.
Y a t il une marche à suivre en français quelque part.
Cela m'intéresse beaucoup pour tester mon site sur ie

Merci
heu comme répondu précédemment suffisais de regarder sur le site http://www.oldapps.com/mac/netscape.php
;-)
Le mieux est d'installer wmware et windows, en mode unity outlook devient une application du dock. ça fonctionne très bien.

Patrice