Telecharger internet explorer mac os x 10.5.8 [Fermé]

Signaler
-
Messages postés
3
Date d'inscription
jeudi 11 juin 2009
Statut
Membre
Dernière intervention
28 juin 2017
-
Bonjour,
Je voudrais telecharger internet explorer sous mac OSX 10.5.8 car j'ai besoin de son moteur de recherche ancien. (Ce sont des sites anciens de mathématiques qu'on ne trouve facilement que sur cette navigation)
Je me contenterai de la version 6.Cela ira trés bien!

Merci qui peut m'aider ,j'en ai un besoin urgent pour passer des examens!

Biarifactem

6 réponses

Bonsoir,

Effectivement,ce site s'annonce parfait,j'ai essayé de telecharger la version 5.2.2 sous Leopard mais le fichier ne peut s'ouvrir parce que il est impossible à mon mac maintenant de décompresser.Le message est "InternetExplorer522.sit":l'archivage Stuffit n'est pas pris en charge.
J'ai déja eu à faire à un Stuffit mais je ne sais pas lequel télécharger

noble année

Biarifactem
13
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57006 internautes nous ont dit merci ce mois-ci

Messages postés
26592
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
9 août 2020
4 562
Bonjour,

La dernière version de IE pour Mac est la 5.2.3 et, fonctionnant très mal sous Tiger, je doute qu'elle fonctionne sous Léopard.
Pour les anciennes versions de logiciels Mac : http://www.oldapps.com/mac/
Google ne trouve pas ce que vous cherchez ? vous avez essayé ?
Messages postés
26592
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
9 août 2020
4 562
téléchargez et installez stuffit Expander : https://www.logicielmac.com/logiciel/stuffit-expander-156.html
Vous pourrez décompresser les fichiers .sit
évitez absolument la 6... elle est totalement buggée et ne supporte pas la moitié des sites réalisés depuis deux ou trois ans !
Messages postés
31
Date d'inscription
dimanche 6 décembre 2009
Statut
Membre
Dernière intervention
2 février 2012

Merci, beaucoup du conseil
dede74000.
emmi
je me méfiais d'ailleurs.
mais Quelle est la version faut il prendre? la derniere, avant qu'internet explorer cesse les mac.
Mais précisement laquelle?
Car desormais je suis sous snowlepard(cela ne change pas grand chose de tiger)
Messages postés
26592
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
9 août 2020
4 562
Bonsoir (c'est mieux non ?)

Comme je l'ai dis, il y a un an, la dernière version est la 5.2.3 et, je doute qu'elle fonctionne sous Snow léo !!
Messages postés
3
Date d'inscription
jeudi 11 juin 2009
Statut
Membre
Dernière intervention
28 juin 2017

Bonjour à tous!

Incroyable,

Je viens d'installer sur mon Mac 10.6.6 l'ancienne version de I.E. 5.2.1 car je n'arrivait plus a ouvrir des vieux fichiers .Waff (Archives Web d'I.E.)
E cela marche très bien (pour les .Waff), mieux que sur mon PowerBook 10.4.11 avec Tiger!
Evidemment pour naviguer sur le Net cela est très penible (lent).

J'ai aussi essayé d'ouvrir les fichier .Waff avec Word (Office Mac 2011) en les convertissants, mais ce n'est pas très bon.
Au bout du compte garder ses vielle machines (OS 9 ou 0S X avec partition OS 9) pour accéder à certain anciens fichiers n'est pas une mauvaise idée.

Petite question au passage:
Y a-t-il un autre moyen pour ouvrir ces fichiers en .waff sans passer par I.E.?

Merci