Connection PC portable Amilo sur TV Sony

Résolu/Fermé
Signaler
-
Messages postés
612
Date d'inscription
mardi 14 août 2007
Statut
Contributeur
Dernière intervention
28 octobre 2012
-
Bonjour,
J'essaye en vain de connecter mon PC portable Amilo avec catre graphique Intel(R)82852/82855 GM/GME sur une TV Sony qui possède 2 prises peritel.J'utilise un adaptateur Svidéo/peritel , j'ai essayé toutes les combinaisons possibles: AV, DVD ect sur les 2 différentes prises , mais rien n'y fait " pas d'image ni de son "
J'ai bien sur commuté dans "propriétés d'écran le deuxième écran" . Ai-je oublié queque chose ? Quelqu'un pourrait-il me renseigner ?
Merci d'avance

ROGER

7 réponses

Messages postés
612
Date d'inscription
mardi 14 août 2007
Statut
Contributeur
Dernière intervention
28 octobre 2012
178
Bonjour,

As-tu essayé avec la combinaison alt+f8 ou fonction+f8 ?
La première pression devrait afficher un double écran pc+tv, la seconde uniquement tv et l'écran pc serait noir normalement...

Tiens moi au jus.
Messages postés
8370
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
2 avril 2020
2 223
bonjour,

pour le son il vous faut relier la sortie casque du portable(jack) aux prises RCA rouge blanc du TV (en façade ? sur le côté du TV)
pour l'image il faut penser à configurer le canal AV du téléviseur pour le format Svidéo
Merci pour ta réponse ,
Problème toujours pas résolu .J'ai essayé toutes les combinaisons , impossible de connecter ma TV
Est-ce quelqun possède un Amilo et s'est déjà connecté sur sa TV ?
Dans ce cas comment procède -tu?
Messages postés
612
Date d'inscription
mardi 14 août 2007
Statut
Contributeur
Dernière intervention
28 octobre 2012
178
Tu utilises quoi comme connectique ? Vidéo composite (prise RCA jaune) ou bien S-VHS (noire et ronde) ?
Ou autre chose ?
Merci pour ta réponse ,
J'utilise la prise ronde SVHS
Après tous les essais que j'ai fait , je pense qu'il pourrait s'agir peut être d'un problème logiciel , peut être un driver inexistant .
J'ai bien peur que rien ne sorte de la prise SVHS.
Ou alors , je ne sais pas la paramètrer correctement .Mais j'ai lu sur ce forum que quelqu'un l'a déjà utilisée et que son problème était uniquement la couleur et le son donc j'en déduit qu'il avait au moins un signal vidéo en noir et blanc , moi rien du tout .
A bientôt j'espère que quelqun aura une solution
Roger
Messages postés
8370
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
2 avril 2020
2 223
je reviens insister sur la nécessité de régler l'entrée AV du téléviseur

par ailleurs une prise Svidéo ne véhicule pas le son
Messages postés
612
Date d'inscription
mardi 14 août 2007
Statut
Contributeur
Dernière intervention
28 octobre 2012
178
Exact
Pour le son tu devras passer par un cordon jack 3'5 vers RCA audio composite (blanc+rouge), à relier aux entrées RCA de ta TV ou de ton ampli/home cinéma